Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt Florida rd 168 nie włącza sie przyciskiem ON

piotrf6 26 Cze 2010 23:30 1700 4
  • #1 26 Cze 2010 23:30
    piotrf6
    Poziom 15  

    Dużo szukałem, jest wiele wątków, ale mój problem jest specyficzny.
    Radyjko po podłączeniu zasilania - nie włącza się przyciskiem ON.
    Po włożeniu płyty CD radyjko się odpala i pięknie odtwarza płytę.
    Jak wyciągnę płytę to radio gra normalnie.
    Po wyłączeniu radia przyciskiem ON nie mogę go ponownie odpalić, nawet jak płyta zostaje w środku.
    Co może być tego przyczyną?
    Przycisk ON działa, bo włącza i wyłącza funkcje MUTE. Myślę, że panel radia nie jest do końca sprawny, albo procesor.
    Co o tym sądzicie?

    0 4
  • Pomocny post
    #2 02 Lip 2010 19:08
    djlj24
    Spec od car audio

    Przycisk nie jest do końca sprawny. MUTE jeszcze jest w stanie wyzwolić ale włączyć radia nie da rady. Typowe w tym modelu (do MUTE wystarczy lekko ściągnąć stan na tej linii, do włączenia już trzeba mocniej). Najłatwiej (i najpewniej) jest to naprawić podklejając na klawisz kawałek folii aluminiowej na taśmie dwustronnej (trzeba tylko jeszcze otwór wyciąć aby przycisk się podświetlał). Zrobiłem już tak kilka egzemplarzy i problem minął - a podklejenie nowej gumy przewodzącej akurat w tym modelu jest kłopotliwe.

    0
  • #3 02 Lip 2010 23:29
    piotrf6
    Poziom 15  

    Jutro będę walczył z tym przyciskiem. Dzięki za poradę. Mam tez drugi powstały niedawno problem, otóż radio nie reaguje na antenę. Grało dobrze,jak sprawdzałem a po pewnym włączeniu przestało reagować na antenę, coś bardzo słabo odbiera stację lub wcale, co może być tego przyczyną?

    0
  • Pomocny post
    #4 03 Lip 2010 10:57
    LWD11
    Poziom 29  

    Często w tym radiu uszkodzeniu ulega procesor w tunerze. W menu jest też opcja ustawiania czułości tunera sens Lo i Hi, trzeba ustawić na największą.

    0
  • #5 03 Lip 2010 16:56
    piotrf6
    Poziom 15  

    djlj24 i LWD 11 dziękuje za podpowiedzi,okazały się bardzo trafne. Opis dla chcących to naprawić :Jeśli chodzi o przycisk to zrobiłem to tak: Trzeba zdjąć pokrętło potencjometru siły głosu, wylutować potencjometr, zdjąć gumkę przycisku. Pod spodem gumki znajduje się czarny, gumowy, przewodzący pierścień, na który należy nakleić coś co przewodzi prąd. Ja wziąłem sreberko z czekolady ( sprawdziłem najpierw miernikiem czy jest przejście na złotku). Sreberko nakleiłem na cieniutką taśmę samoprzylepną, dwustronną. Dziurkaczem zrobiłem w tym naklejonym dziurkę. Dziuka została, a ja zabrałem się do zrobienia otworka w tym kółeczku z dziurki. Najpierw szpilka potem delikatnie wiertełko -- ręcznie ( 1mm).Potem odkleiłem zabezpieczającą stronę taśmy i przykleiłem do gumki. Złożyłem i działa super. Radio też już gra po ( widzi antenę ) po włączeniu przyciskiem. Panowie dziękuje za porady Pozdrawiam i zamykam temat, chyba,żę ktoś ma podobny problem.

    0
  Szukaj w 5mln produktów