Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podział internetu radiowego, jaki router, jaka konfiguracja

tsukinocurse 27 Jun 2010 21:47 3400 11
  • #1
    tsukinocurse
    Level 9  
    Witam.

    Z góry przepraszam forumowiczów za moją głupotę. Wiem, że temat pojawiał się na forum wiele razy, ponieważ sam go zgłębiałem, czytałem... i im więcej czytałem tym mniej rozumiałem. Dlatego postanowiłem założyć własny wątek.

    Jestem kompletnym laikiem, więc będę mówił bardzo prosto. Posiadam internet radiowy. Mam antenę satelitarną na domu. Prowadzi od niej taki kabelek z takim oto zakończeniem: Link , który jest bezpośrednio 'przykręcony' do karty sieciowej w komputerze stacjonarnym. Nazwa tej karty to: PLANEX GW-DS54GT 54 Mbps Wireless LAN PCI Adapter (jeśliby to mogłoby coś pomóc).

    Chciałbym rozdzielić ten internet. W sensie takim, żebym mógł go odbierać bezprzewodowo w laptopie, w pokoju obok. Ten komputer stacjonarny to już mniejsza o niego, chodzi mi o laptopa przede wszystkim. I teraz moje pytanie: jaki router tudzież inne urządzenie powinienem kupić, i co następnie z nim zrobić, jak skonfigurować aby wszystko poprawnie działało?



    Czytałem różne wątki na tym i na innych forach, ale w miarę czytania mój wyraz twarzy coraz bardziej przypominał emotkę 'oO.', a na usta coraz bardziej cisnęły mi się słowa 'WTF?'. Naprawdę, jestem ciemny jak noc i zielony jak wiosenna trawa jeżeli chodzi o te sprawy. Nawet podejrzewam, że czytając te wszystkie fora znalazłem odpowiedź na moje pytanie, ale ja po prostu NIC z tego nie rozumiem, nie ogarniam. Nie znam nawet tych terminów, które się tam przejawiały, switch, access point, nie wiem co to skrętka albo kabel jakiś tam RJ-45 czy coś tam, gdzieś tam, jakoś tam.

    Dlatego proszę. Jeśli znalazłby się ktoś na tyle cierpliwy i uprzejmy, to czy mógłby mi wytłumaczyć, jak chłop krowie na rowie, jak małemu dziecku, co powinienem kupić, zrobić i te pe i te de. I jakby mi ktoś podał konkretne modele, które by można kupić najlepiej na allegro, to byłbym niesamowicie wdzięczny.

    Chciałbym też zaznaczyć, że nie chciałbym przeznaczyć na tę kwestię więcej niż 100-150zł. Jeśli to możliwe oczywiście.

    Bardzo bym prosił o jasne i klarowne odpowiedzi, z terminologią łatwą do przyswojenia. Czyli prościej mówiąc, jak dla debila.

    Z góry dziękuję i przepraszam za kłopot.
    Pozdrawiam.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    User removed account
    User removed account  
  • #3
    bogiebog
    Level 43  
    Tplink WA500G + Tplink WR543g

    wa500 podłączamy do kabla antenowego a WR543 w miejscu optymalnego rozprowadzania sygnału WIFI po domu. Między oboma pudełkami kabel LAN.
  • #4
    tsukinocurse
    Level 9  
    Dziękuję bardzo, raczej skorzystam z drugiej opcji, bo ta pierwsza jest za droga. A jeszcze takie moje, ciemnego człowieka pytanie, ten kabel LAN to jest jakoś tam w zestawie, czy mam go sobie osobno dokupić może?
  • #6
    Stanley_P
    Level 27  
    tsukinocurse wrote:
    Dziękuję bardzo, raczej skorzystam z drugiej opcji, bo ta pierwsza jest za droga. A jeszcze takie moje, ciemnego człowieka pytanie, ten kabel LAN to jest jakoś tam w zestawie, czy mam go sobie osobno dokupić może?


    Niemniej przed podjęciem ostatecznej decyzji (mam na myśli 2 pudełka vs 1 G.DUO), rozważyłbym jeszcze następujące sprawy:

    1. Czy koszty - uwzględniając koszty eksplatacji (zużycia prądu) - będą rzeczywiście istotnie mniejsze?
    2. Czy - skoro deklarujesz się, że jesteś kompletnym laikiem - będę potrafił skonfigurować sprzęt samodzielnie lub z niewielką pomocą przyjaciół? W grę wchodzą dwa osobne urządzenia: do każdego trzeba się podłączyć, odpowiednio poustawiać oraz spiąć kabelkiem ethernetowym (RJ-45, skrętką). W przypadku G.DUO mamy do zarządzania jedno urządzenie. Oba AP (odbierajacy sygnał WiFi z zewnątrz i "rozprowadzający" w lokalu) są już połączone wewnątrz urządzenia, więc odpada ewentualny problem z kabelkiem ;-)

    Zresztą coby się nie powtarzać:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8226607#8226607
    (i dalsze linki w tym poście)

    Pozdrawiam -

    Stanley
  • #7
    tsukinocurse
    Level 9  
    Myślę, że poradzę sobie z instrukcją obsługi :D a jak nie to wtedy będę nękał, tak jak mówisz, przyjaciół, lub znów kogoś na forum xd W każdym razie dziękuję za troskę :)

    Dodano po 2 [godziny] 59 [minuty]:

    O matko i córko i wszyscy święci 8-O to jest jakaś kompletna katastrofa. Jednak Pan Stanley słusznie stwierdził, że mogę temu sam nie podołać xd

    Zamówiłem sobie te dwa urządzonka TP-link WA500G i TP-link WR543g. Podłączyłem to pierwsze do anteny, potem tym kabelkiem do routera, wszystko pięknie, na laptopie mi go wykrywa, siła sygnału znakomita, cudownie, hip hip hura... No i przyszło do konfiguracji i... no, właśnie, jedno wielkie NIC. Ja nie wiem, nie ogarniam tego. Robię wszystko tak, jak w instrukcji, ale to nic nie daje, dalej nie mogę się z netem połączyć. Mam stałe IP, próbowałem coś tam ustawiać te wszystkie IP, maski podsieci, bramy domyślne... zrobiłem sobie zrzut ekranu, o taki Link, wydrukowałem, próbowałem coś tam z tego przepisywać... Ale dalej nic. Ja nie wiem, co ja robię źle.

    Mógłby ktoś pomóc może? I tak małymi kroczkami po kolei wytłumaczyć, co trzeba zrobić? Ale takimi naprawdę malusieńkimi xd jak pierwsze kroki dziecka :D Tak od samego początku, od momentu, jak wyciągam te cacka z pudełka. Hmmm tylko nie wiem, może coś tam namieszałem, może zresetować ustawienia routera? I później od nowa ustawiać?
    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html [DriverMSG]
  • #8
    bogiebog
    Level 43  
    Komputer karta LAN ip = 192.168.1.222
    Kabel z komputera do wa500.
    Wejdż na http://192.168.1.254
    Wyłacz DHCP Server.
    Konfiguracja Wireless:
    Wireless Mode: Client
    Wybierz (*) SSID lub (*) MAC adres
    klik [survey]
    pojawi się strona listą AP, tam powinien być AP twojego dostawcy, klik [connect],
    Sprawdż status, ma być podłączony do AP twojego dostawcy.
    zapisz, reboot AP,

    Podłącz kabel z wa500 do port _WAN_ WR5xx.
    Ustaw IP komputera na automatycznie.
    Kable z komputera do port _LAN_ WR5xxx.
    Wejdz na http://192.168.1.1
    Konfiguracja WAN: static, wpisze IP, maskę, bramę, DNSy _te od dostawcy_
    Poszukaj MAC Clone, ustaw WAN Mac Address na MAC adres twojej karty _WIFI_.
    Konfiguracja Wireless:
    SSID=nazwa-twojej-sieci (np "elektroda-rules")
    Security: WPA2-PSK, hasło 12 znaków lub więcej
    Zapisz, reboot router

    Sprawdż internet,
    Jak nie działa to:
    - Daj status WR5xxx
    - Menu Start/Uruchom: CMD.exe, wpisz
    ipconfig /all >>"%temp%\log1.txt"
    tracert -d 74.125.43.105 >>"%temp%\log1.txt"
    ping 74.125.43.105 >>"%temp%\log1.txt"
    ping www.google.com >>"%temp%\log1.txt"
    notepad "%temp%\log1.txt"
    Załącz plik "%temp%\log1.txt"

    - Daj status WA500 (będziesz musiał podłączyć kabel do wa500 wprost i ustawić IP komputera na 192.168.1.222)
  • #9
    tsukinocurse
    Level 9  
    Siedzę na tym i dostaję szewskiej pasji już xd

    Zatrzymałem się na tym punkcie:
    'Konfiguracja WAN: static, wpisze IP, maskę, bramę, DNSy _te od dostawcy_ '
    Wpisuję to wszystkie te adresy, klikam na 'dalej' i następnie napisane jest:

    "ERROR... coś tam, coś tam, że karta LAN i karta WAN nie mogą być na tej samej masce podsieci, kliknij 'return' żeby zmienić adres IP"

    Nie wiem, co jest grane, zrobiłem zgodnie z instrukcją. Zanim podłączyłem router kablem do lapka to ustawiłem kartę LAN na automatyczne IP. Potem pomyślałem sobie, że może miałem tego nie robić, więc ustawiłem z powrotem to 192.168.1.222, no ale to nic nie dało, bo maska dalej się sama ustawiła na 255.255.0.0 ychhh nie mam do tego głowy. Mam może sam wpisać jakiś inny adres tej maski?
  • #10
    bogiebog
    Level 43  
    Quote:
    "ERROR... coś tam, coś tam, że karta LAN i karta WAN nie mogą być na tej samej masce podsieci, kliknij 'return' żeby zmienić adres IP"


    Jaki masz IP od dostawcy ?

    przed krokiem
    Konfiguracja WAN: static, wpisze IP, maskę, bramę, DNSy _te od dostawcy_

    Ustaw LAN IP adres na 192.168.33.1, reboot router, następnie
    Wejdz na http://192.168.33.1 i dalej
    Konfiguracja WAN: static...

    I jak dostajesz błędy to zamieszczaj zrzuty
  • #11
    tsukinocurse
    Level 9  
    IP dostawcy to 192.168.3.92 a reszta parametrów taka:
    Podział internetu radiowego, jaki router, jaka konfiguracja

    No więc, robię tak: zmieniam to IP na 192.168.33.11, wygląda to tak:
    Podział internetu radiowego, jaki router, jaka konfiguracja

    Następnie reboot, logowanie, konfiguracja WAN:
    Podział internetu radiowego, jaki router, jaka konfiguracja

    A następnie pojawia się ten sam komunikat, czyli:
    Podział internetu radiowego, jaki router, jaka konfiguracja

    Bez zmian :(
  • #12
    bogiebog
    Level 43  
    Od dostawcy masz 192.168.x.x adres sieci, więc tego prefixu nie można użyć jako LAN IP (bo WAN i LAN nie może mieć takiego samego adresu sieci (adres sieci to 192.168.x.x) zatem, poprawiamy LAN IP na 10.0.0.1

    przed krokiem
    Konfiguracja WAN: static, wpisze IP, maskę, bramę, DNSy _te od dostawcy_

    Ustaw LAN IP adres na 10.0.0.1, maska=255.255.255.0 reboot router, następnie
    Wejdz na http://10.0.0.1 i dalej
    Konfiguracja WAN: static...