Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Kangoo 1.9 D brak zapłonu -przekaźnik 047 co dalej?

1110krzysztof 28 Jun 2010 23:03 23727 8
  • #1
    1110krzysztof
    Level 9  
    Witam i proszę o pomoc.
    Nie mogę uruchomić Renault Kangoo 1.9 D rocznik 2000.
    Rozrusznik nie kręci ,kontrolka imobilajzera nie gaśnie, migocze podświetlenie ikony ciśnienia oleju,sporadycznie migają ikony świec żarowych i awarii elek.
    Słychać odgłosy pracy przekażnika symbol 047 i od strony pompy wtryskowej (lucas).

    Renault Kangoo 1.9 D brak zapłonu -przekaźnik 047 co dalej?

    Wyjęcie przekaźnika przy aku. są u mnie 3 takie same czarny prostopadłościan jak na zdjęciu oznaczenie 047 7700414484 powoduje ,że tablica kontrolna zachowuje się prawie normalnie
    Imobilajzer po przekręceniu w stacyjce ładnie gaśnie ,widać kontrolkę akumulatora brak jedynie podświetlenia kontrolki świec żarowych.W pozycji rozruch słychać odskakujący bendix –rozrusznik nie kręci. Zamiana przekaźnika na inne nic nie zmienia.
    Przy wyłączonej stacyjce napięcie jest na czerwonym przewodzie.
    W położeniu kluczyka –praca
    Napięcie kontrolka świeci ciągle na przewodzie czerwonym i żółtym
    Żarówka kontrolki pulsuje na przewodzie różowym i połączonych przewodach szarym i czarnym.
    Brakuje mi pomysłu co dalej sprawdzać .
    -Świece żarowe
    - rozrusznik pod obciążeniem
    Od czego są przewody z tego przekaźnika ,czerwony to zasilanie a pozostałe 3?


    :?::?:
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    KAROL1138
    Level 16  
    Próbowałeś zamienić je miejscami?Skoro są trzy takie same.
  • Relpol przekaźniki
  • #3
    1110krzysztof
    Level 9  
    Zamianę miejscami zrobiłem kilkukrotnie.Nic to nie zmieniało.

    Przyczyna okazała się bardzo prozaiczna.
    Sprawdziłem skuteczność połączenia bieguna ujemnego z aku. ale nie wiedziałem ,że silnik jest dodatkowo podłączony do masy taśmą-(plecionką) miedzianą .
    Plecionka przewodziła tylko częściowo. Po podlutowaniu i zaklepaniu (na najsłabszym odcinku taśmy) rurki ze stopu aluminiowego wszystko wróciło do normy.Pojazd normalnie zaczął działać.

    Dziękuję za zainteresowanie tematem
    :D

    Dodano po 1 [godziny] 22 [minuty]:

    Pod warstwą patyny ponad 50% plecionki miedzianej było utlenione.

    Renault Kangoo 1.9 D brak zapłonu -przekaźnik 047 co dalej?
  • #4
    Pawel wawa
    VIP Meritorious for electroda.pl
    Długo to nie podziała, miedź, aluminium i prąd plus wilgoć...
  • #5
    1110krzysztof
    Level 9  
    Re Pawel wawa
    W Uk gdzie aktualnie od 6 lat przebywam deszcze są nieco mniej kwaśne.:D.

    Proszę napisz jak na szybko, przy okrojonych możliwościach byś to naprawił?:?:
  • #6
    szlawek_wawa
    Level 2  
    Witam, mam chyba identyczny problem z kangurem:)
    Tak samo mi terkoczą przekaźniki i miga kontrolka świec i ładowania.
    Myślę, że to ta sama przyczyna.

    Tylko jakbyś napisał czy nie ma problemu z wymianą tej linki? W którym miejscu mam jej szukać?
    Da rade się do niej dostać nie kładąc się pod samochód?

    Pozdrawiam i czekam z niecierpliwością na odpowiedź.
  • #7
    Pawel wawa
    VIP Meritorious for electroda.pl
    Możesz dać nowe połączenie między minusem akumulatora a nadwoziem i między minusem akumulatora a silnikiem.
  • #8
    szlawek_wawa
    Level 2  
    Dzięki za info. Tylko pytanie jaki przekrój jest takiej linki bo jak dam za słąbe połączenie to i tak będzie lipa. Ale najważniejsze, żeby dojechać do warsztatu który mi to porządnie naprawi:)
    Jeszcze raz dzięki.
    Pozdrawiam
  • #9
    1110krzysztof
    Level 9  
    Ponad pół roku temu zastąpiłem oryginalną plecionkę 4 -krotnie złożonym zwykłym przewodem miedziannym (linka ok 2mm).Działa niezawodnie.