Elektroda.pl
Elektroda.pl
X
Elmark
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma Panasonic TH-37PV60EH Chassis GP9DE Nie włącza się

Dorian Olech 29 Cze 2010 15:39 10298 14
  • #1 29 Cze 2010 15:39
    Dorian Olech
    Poziom 28  

    Telewizor jak w temacie. Po załączeniu pilotem Stukają przekaźniki, załączają się wentylatory i po 2 sekundach wszystka zanika. Dioda mruga 8 razy.
    Świadczyło by to o uszkodzeniu modułu SS - ale nic po nim nie widać ( tranzystory, diody opory przemierzone). Czy mogę jeszcze coś sprawdzić ? Dioda na module nie zapala się.

    0 14
  • Elmark
  • #2 29 Cze 2010 18:10
    zbyszekskibinski
    Poziom 33  

    Kolego probowales juz odlaczac moduly od zasilacza i mierzyc napiecia Vs i Va. Odlacz SS i zaobserwuj czy zasilacz sie 'podnosi'. Zacznij od odlaczania scanow Y, nastepnie odlacz SS i z-sus (czy jak tam inaczej sie to nazywa wg.nomenklatury Panasonica), zobacz, czy logika jest odpowiedzialna za zalaczanie zasilacza (Vs/Va)jesli nie-to ja tez odlacz i zerknij czy zasilacz sie zalacza. Jezeli zalaczy sie po odlaczeniu, ktoregos modulu, to oznacza, ze ten board ci obciaza 'power supply', ale te modele maja dosc zlozone zabezpieczenie i raczej ciezko sie z tym uporac.

    0
  • Pomocny post
    #3 30 Cze 2010 08:51
    Anonymous
    Użytkownik usunął konto  
  • Elmark
  • #4 30 Cze 2010 10:53
    Dorian Olech
    Poziom 28  

    Napisałem że zasilacz się podnosi- startują wentylatory. Napięcia na moduł SS (TNPA3815) są. Pojawiają się spokojnie na około 10sek. Tak ze można je pomierzyć. Po 10sek. zasilacz wyłącza się i miga 8 razy LED. Moduł ten zrobiony jest na TRANZYSTORACH , a nie jak typowo ( w LG) na scalakach. Przemierzyłem WSZYSTKIE tranzystory- są OK. Jakieś pomysły?
    ps. Jeżeli odepnę cały moduł SS to TV nie wystartuje. Jak odepnę tylko napięcie 190V zachowuje się tak samo jak z podłączonym

    0
  • #5 01 Lip 2010 01:50
    zbyszekskibinski
    Poziom 33  

    Sprobuj zdobyc manuala do tego telewizora i sprawdz co oznacza ten kod. Uprzednio pisales, ze: 'po 2 sekundach wszystko zanika' teraz piszesz, ze zasilacz pracuje dluzej...tak czy owak: 'uzyj oczu' i sprawdz czy nie nie 'przedziurawiony' jeden ze scalakow na Y-bufforze, sprawdz na ohmy diode na tym bufforze, sprawdz rezystnancje pomiedzy pinami (tam gdzie lacza sie tasmy do matrycy), i wypnij sam dolny Y-Scan Board (wg nazewn. Panasonica SL/SD board)Zobacz czy po odlaczeniu tego buffora zasilacz ci pracuje poprawnie. Upewnij sie tez, ze nie brakuje ci jakiegos z napiec np. zasilacz-mainboard, bo moze po prostu masz problem w zasilaczu i dlatego ci sie wylacza-ja bym wymusil jego prace komendami z zewnatrz, obciazyl zarowkami na Vs i dokladnie sprawdzil czy wydaje mi wszystkie napiecia wolne od tetnien.

    0
  • #6 01 Lip 2010 07:53
    lisek
    Spec od monitorów

    Czy masz takie bloki w tej <vierze>

    Cytat:
    TNPA3810
    TNPA3812
    TNPA3813
    TNPA3814
    TNPA3815
    TNPA3818
    TNPA3819
    TNPA3756
    TNPA3911
    TNPA3761


    Poszukaj na forum wszystko o plasmie Panasonic Viera
    - sygnalizacja (error code) jest wspólna dla tych modeli
    - chyba kiedyś coś pisałem

    8x miga to masz na bank uszkodzony jeden/lub więcej? trnzystorów 2PG001 na SS

    mam gdzieś manuala to wrzucę potem na forum /oczywiście muszę poszukać w szufladach miałem przeprowadzkę i jest lekki <chaos w kolekcji>

    Plazma Panasonic TH-37PV60EH Chassis GP9DE Nie włącza się Plazma Panasonic TH-37PV60EH Chassis GP9DE Nie włącza się

    0
  • #7 01 Lip 2010 10:29
    Anonymous
    Użytkownik usunął konto  
  • #8 01 Lip 2010 10:47
    Dorian Olech
    Poziom 28  

    Dokładny czas pracy to 4,5sek ( od momentu włączenia wentylatorów) i 8 sek od naciśnięcia power na pilocie. Scalaki "dziur" nie mają, a inne półprzewodnik-bo ten moduł zrobiony jest na tranzystorach ( jak już pisałem) ZMIERZONE
    Kody błędów znam. Dla tego czepiam się modułu SS.Jak pisałem wcześniej ZMIERZYŁEM każdy półprzewodnik na tym module- wszystko ok. LED na dole tej płytki nie zapala się- nie wiem co to oznacza . Podstawowe napięcia mam . Czy są jakieś konkretne pomysły jak sprawdzić, czy to rzeczywiście siedzi ten moduł. Można zamówić go za ok 200PLN. Boję się jednak ryzykować w ciemno. Wszystko co wskazuje że uszkodzony jest ten moduł to kod błędu 8.
    ps.podałem w drugim poście oznaczenia modułu.

    0
  • #9 01 Lip 2010 10:59
    Anonymous
    Użytkownik usunął konto  
  • #10 01 Lip 2010 11:02
    Dorian Olech
    Poziom 28  

    U mnie załączają się na zimno ok 3 sek po naciśnięciu POWER na pilocie. W tedy też pojawiają się napięcia 192V, 15V na moduł SS

    0
  • #11 01 Lip 2010 11:04
    Anonymous
    Użytkownik usunął konto  
  • #12 01 Lip 2010 11:17
    Dorian Olech
    Poziom 28  

    EL42 proszę! TEN model nie ma hybryd , a zasilacz startuje!!! no chyba że pojawienie się napiec na wyjściu to nie praca. Pisałem o tym i o odłączaniu modułu.

    0
  • #13 01 Lip 2010 11:29
    Anonymous
    Użytkownik usunął konto  
  • Pomocny post
    #14 01 Lip 2010 19:44
    lisek
    Spec od monitorów

    Manual wrzuce za chwilę na forum > ma ok. 5Mb jako plik *.pdf
    - nie ma rozrysowanego bloku SS tylko schemat blokowy
    -powinny być 6x GBT 2PG001 + 3-y klucze(drivery) sterujące
    * O tych 2PG00x http://www.semicon.panasonic.co.jp/cn/pr/08Apr/2PG00X/M00738CC.pdf
    -mam gdzieś skrawki manuala z X-sustainem (SS-board) ,znajdę podrzucę

    **po chwili
    jest na https://www.elektroda.pl/rtvforum/viewtopic.php?p=8251867#8251867

    Jakie wart.maja napięcia na pkt. kontrolnych?
    np. oznaczenia
    moduł SS - TPVDA 64.5 V, PTV15 - 15.0V, TPVSUS - 164,9V, TPVE - 152,0 V

    Cytat:
    BLINKS PROBLEM MALFUNCTIONING PART


    1 blink STV 5v sense DG Board

    2 blinks 15v SOS D Board

    3 blinks 3.3v SOS D Board

    4 blinks Power SOS P Board

    5 blinks 5v SOS D Board

    6 blinks Driver SOS 1 SU / SD / SC Boards
    (SC energy recovery circuit)

    7 blinks Driver SOS 2 SU / SD / SS Boards
    (SC floating voltage area)

    8 blinks Driver SOS 3 SS Board
    (SS energy recovery circuit)

    9 blinks Panel Config. SOS

    10 blinks Sub 5v SOS / Main 3v SOS DG Board
    DTV 9v SOS / Tuner Power SOS

    11 blinks Fan SOS PB Board

    12 blinks Sound SOS H Board

    13 blinks Communication error DG Board
    with IC8001 (Pesks Lite 2)


    Panel = Plasma Display Panel (Plasma Glass)
    D Board = Format Converter / Plasma AL / Sub-Field Processor
    DG Board = AC-DC Converter / Digital Signal Processor / Full HD
    Microcumputer HDMI Interface / Peaks Lite 2
    H Board = Speaker Out / Sound Processor
    AV Terminal / AV Switch
    P Board = Power Supply
    PB Board = Fan Control
    SC Board = Scan Drive
    SD Board = Scan Out (Lower)
    SS Board = Sustain Drive *SS drive (X-Sustain)
    SU Board = Scan Out (Upper)


    Poczytaj
    http://www.avsforum.com/avs-vb/archive/index.php/t-302017-p-4.html
    oraz http://www.avsforum.com/avs-vb/archive/index.php/t-1130055.html
    oraz
    http://www.justanswer.com/questions/1uoqn-pan...5-will-not-come-on-blinks-7-times-then-blinks
    http://www.justanswer.com/questions/2jkyk-i-h...ic-model-th42px60u-will-not-turn-on-the-power
    *dwa ostatnie to podane algorytmy co i jak odłaczyć ,aby sprawdzić
    -dotyczy co prawda ch.GP6Dx
    P-board - TNPA 2841,
    SS (sustain drive board) TNPA2871,
    PA board - TNPA 2884,
    SC (scan drive board) TNPA 2867,
    DG (micom, DSP) TNPA 2819.

    0
  • #15 06 Lip 2010 11:58
    Dorian Olech
    Poziom 28  

    Uszkodzony był moduł SS. Po wymianie TV ruszył. Okazało się że moduł w chwili startu podawał za wysokie napięcie na matryce i wyłączało go zabezpieczenie.
    Dziękuję wszystkim za pomoc, temat zamykam.

    0