Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pilnie potrzebny schemat Chorus II Grundig 8E0

Jacopl 30 Jun 2010 11:39 3109 7
  • #1
    Jacopl
    Level 10  
    Witam !

    Radio radio padło i potrzebuje teraz schematu
    Jest to o tyle problem że radio jest produkcji Grundig'a.
    Audi Chorus/Concert II
    Grundig
    8E0 035 152
    AUZ2Z2
  • #2
    picia22
    Level 27  
    schemat praktycznie w necie niedostępny,opisz usterkę może pomożemy,
  • #3
    Jacopl
    Level 10  
    radio przestało reagować na Can'a tzn. po przekręceniu świateł podświetla się sam driver a po godzinie się wyłancza. Sprawdzane już w 3 autach.
  • Helpful post
    #4
    picia22
    Level 27  
    A co było grzebane w radiu czy samo tak z siebie popsuło, nie spotkałem się jeszcze z taką usterka w radiu,
  • #5
    Jacopl
    Level 10  
    radio samo z siebie przestało komunikować się z Can'em. Dlatego potrzebny był mi schemat by dowiedzieć się gdzie dokładnie idą szyny Can. Jak nie naprawie to radio idzie pójdzie do warsztatu jako grajek.
  • #6
    picia22
    Level 27  
    Trzeba by podłączyć się pod auto i zrobić diagnostykę.Brak komunikacji nie zawsze oznacza uszkodzenie radia,
  • Helpful post
    #7
    Nawigator
    Level 33  
    Stawiam na VagCom. Ustawienia mogły się też zmienić po manipulacji eepromem.
    Grundig zdaje sie ciężko zdiagnozować w aucie, zrywa komunikację, lepiej to zrobić na stole.

    N.
  • #8
    Jacopl
    Level 10  
    A więc tak.
    Wiązka na stole, radio pomimo tego wykazuje brak komunikacji Canem.
    W teście ciągłości obwodu miernikiem wtyczka wykazuje brak przerw.
    Po godzinach poszukiwań uszkodzonej ścieżki ( VW RCD300 miał brak podświetlenia klawiszy, ktoś uszkodził przy skręcaniu płytkę, dlatego stosowałem to samo z tym radiem) coś mnie natchnęło by sprawdzić na wpiętej wtyczce. Co niezwykle niespotykane jak dla mnie okazało się że po wpięciu wtyczki obwód tracił ciągłość. Klien dodatkowo pomógł mówiąc że niekiedy na "dziurach" radio z powrotem odzyskiwało podświetlenie ale dosłownie na sekundę.
    Wymieniłem wtyczkę i radio jak nowe. :)
    Za zainteresowanie tematem dostajecie "pomógł"