Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt 210a bez podłączych kabli rca nie pali się lampka

30 Cze 2010 15:12 1701 5
  • Poziom 9  
    Witam! Ostatnio zakupiłem taki sprzęt, a z racji tego, że nigdy nie instalowałem aktywnego subwoofera lub wzmacniacza mam takie pytanie: Czy po podłączeniu zasilania powinna zapalić się lampka kontrolna w tym modelu?. Pytanie moje wynika z faktu, iż u mnie ta lampka zapala się dopiero jak podłączę także kable rca. Bez podłączonych w/w kabli subwoofer nie sygnalizuje lampką stanu pracy. Zasilanie jest poprawnie poprowadzone i na mierniku wskazuje napięcie powyżej 12V. Chciałem sprawdzić czy nie ma zakłóceń z zasilania dlatego podłączyłem bez kabli rca na włączonym silniku i właśnie zauważyłem jak wyżej. Po podłączeniu kabli rca subwoofer gra i po poprawieniu masy nie słychać zniekształceń, ale dla świętego spokoju chciałem się upewnić czy to normalne i czy w normalnych wzmacniaczach audio też tak jest, że bez obciążenia ich sygnałem wejściowym nie sygnalizują stanu pracy. Zaznaczę tylko, że subwoofer włancza się i wyłancza automatycznie za pośrednictwem sygnału z kabli rca (nie posiada REM). Myślałem także, iż winą może być masa i po prostu pobiera masę z kabli rca, ale gdy wszystko jest podłączone również kable rca to po odpięciu masy subwoofer się wyłancza, więc wygląda, że masę ma poprowadzoną prawidłowo i korzysta z niej. Może ktoś posiada taki subwoofer i jest w stanie odpowiedzieć na moje pytanie. Nie chciałbym, aby przez jakąś usterkę radio uległo uszkodzeniu.
  • Poziom 28  
    Jeżeli nie posiada remote i ma włączać się po podpięciu rca to jest to normalne. Przeważnie wzmacniacze mają właśnie remote do uruchomienia wraz z radiem.
  • Poziom 9  
    To w takim razie będę spokojniejszy. Taka sugestia tylko, że z opisu producenta wynika, że po odebraniu sygnału z rca się włancza, a nie po podpięciu rca. Wydawało mi się, że po podpięciu zasilania powinien się zaświecić i ewentualnie wyłaczyć przy braku sygnału po ustalonym czasie. Tak mam w aktywnym subwooferze tonsila w domu, gdzie też jest funkcja załanczania i wyłanczania za pośrednictwem sygnału z rca, tylko, ze po włączeniu świeci się dioda i gaśnie po ustalonym czasie, a w tym blaupunkcie wogóle się nie zaświeca. Jeszcze sobie muszę poradzić z automatycznym wyłanczaniem się subwoofera, ale chyba skończy się na wyłączniku na kablu, tylko nie wiem czy lepiej na "-" czy "+". Otóż jak silnik nie pracuje to się wyłancza przy wyłączonym radiu po pewnym czasie, ale jak silnik pracuje to już nie. Podejrzewam, że przez kable rca idą jakieś choćby niewielkie zniekształcenia, które powodują, że odbiera cały czas sygnał, ale ja nie słyszę tych zniekształceń z uwagi na filtr, który obcina wyższe częstotliwości. Generalnie chyba jest zbyt czuły, bo przy wyłączonym radiu i silniku otwarcie drzwi i zaświecenie się lampki powoduje wzbudzenie się subwoofera. Włącznik zapewni, że będę miał pewność, że nie zastanę auta z rozładowanym akumulatorem.
  • VIP Zasłużony dla elektroda
    Masz błędy w instalacji lub za słaby akumulator.
  • Poziom 28  
    Najwidoczniej kable muszą łapać zakłócenia z instalacji elektrycznej samochodu. Ja jestem niestety zielony w tych sprawach(sam borykam się z tym problemem). Na twoim miejscu dałbym włącznik na kabel "+".
  • Poziom 9  
    Nie wiem jakie błędy w instalacji mógłbym mieć. Kable grube od akumulatora przez bezpiecznik. Masa z bagażnika, ale z punktu masy, w którym już są wpięte inne urządzenia (punkt masy zastosowany przez producenta auta). Kable rca nowe oddzielnie poprowadzone i owinięte jeszcze dodatkowo folią aluminiową chociaż są ekranowane. Akumulator nie ma nawet pół roku i nie jest rozładowany. napięcie wskazuje powyżej 12V przy wyłączonym silniku.

    Dodano po 4 [godziny] 3 [minuty]:

    Dokonałem jeszcze pewnego testu w myślę idealnych warunkach bez zniekształceń tzn. podłączyłem go w domu pod zasilacz i odtwarzacz cd. Zachowywał się dokładnie tak samo jak w samochodzie. Po dołączeniu zasilania zero reakcji. Po podłączeniu do odtwarzacza cd dopiero po starcie utworu lampka się zapaliła i zaczął grać. Czyli samo podłączenie dodatkowo kabli rca też nie ma wpływu. Po wyłączeniu utworu po zwłoce myślę około 2-3 minut wyłączył się. W tym momencie odłączyłem szybko rca i podłączyłem pod samo zasilanie i wystartował, ale po zwłoce zdecydowanie krótszej (około 20 - 30 sekund) się wyłączył. Za każdym razem gdy grał przez rca przy krótkiej zwłoce w przerwie zasilania włanczał się na samym zasilaniu gdy zostało podpięte, ale wyłanczał się po zdecydowanie krótszej zwłoce niż przy np zakończeniu odtwarzania w cd. Wygląda na to, że instalacja w samochodzie jest ok. Przychylam się do myśli, iż ten typ tak ma, czyli załancza zasilanie podanie sygnału na rca i nie ma wpływu podłączenie samego zasilania, gdyż ono nie załączy przekaźnika. Przekaźnik załancza jedynie sygnał rca, a test z szybkim odłączeniem zasilania i wypięciu rca i ponownym podłaczeniem zasilania, które wskazywane jest świecącą diodą nie wiem jak wytłumaczyć, może zwłoką przekaźnika. Gdy zwłoka w przerwie zasilania jest dłuższa po odłączeniu rca to już po podłączeniu zasilania nie zapali się dioda bez sygnału z rca. To nawet by mi pasowało, bo wystarczyłoby odpiąć rca w przypadku dłuższego nieużytkowania subwoofera i wówczas mamy pewność, że się nie włączy sam i nie rozładuje akumulatora. Może ktoś ma taki subwoofer lub model thb 200a to by się wyjaśniło co nieco. Jedyne co mi przychodzi do głowy w przypadku, gdyby nie było to ok to jakaś usterka przekaźnika, bo sprzęt gra czysto chociaż miałem za słaby zasilacz, aby go podkręcić, bo wówczas zapał się protect, a w samochodzie nie było problemu (zasilacz 0,5A przy maksymalnym wyciszeniu subwoofera działał stabilnie). Dzwoniłem jeszcze do serwisu balupunkta, ale nie uważam, że Pan z którym rozmawiałem był kompetentny, gdyż stwierdził, że zawsze bez obciążenia nie świeci się zasilanie w tego typu sprzętach, ale przecież wzmacniacze z wejściem remote pokazują swój stan diodą nawet bez podłączenia głośnika czy sygnału. Tak sadzę na podstawie w/w wypowiedzi.