Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

GA M55plus s3G zawiesza się

03 Jul 2010 13:05 933 1
  • Level 10  
    Witam i proszę o pomoc.
    Płyta Główna: Gigabyte GA M55plus s3G
    procesor; AMD Athlon 64 X2 dual core
    ddr2 1gb patriot
    Zasilacz był topower silentez, ale po przepaleniu i wysłaniu do naprawy zamontowałęm starego mustanga który dziłał w komputerze przez 2 lata

    Wnętrze komputera wyczyściłem, sprawdziłem, nie ma spuchniętych kondensatorów. Wszystkie podzespoły są dociśnięte do swoich wejść.

    Objawy:
    Komputer włącza się po kilkukrotnym szybkim naciśnięciu przycisku power, wygląda to w ten sposób że po pierwszym razie wentylatory na chwilę zapalają i "gasną" a potem już, po kilku naciśnięciach komputer "zapala" jak stary samochód i chodzi. Przy czym ekran jest czarny "no signal", monitor jest nowy i kable sprawne. Nie pali się lampka pracy HDD. DVD działa, tzn szuflada się wysuwa. To chyba wszystkie charakterystyczne objawy. Proszę o pomoc w rozwiązaniu problemu. Przeglądałem stare tematy, ale nie znalazłem w nich moich objawów i rozwiązania problemu.
  • Admin of Computers group
    Podaj pełną specyfikację sprzętu zgodnie z linkiem z mojego podpisu.
    Koniecznie sprawdź kondensatory na płycie gł. czy te nie są spuchnięte lub wylane.
    Zorganizuj inny markowy zasilacz do testów - to że obecny działał w innym komputerze, nie świadczy o jego sprawności.