Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konfiguracja routera TL-WR543G

krzakers79 03 Jul 2010 21:52 3175 6
  • #1
    krzakers79
    Level 2  
    Proszę pomóżcie mam problem z konfiguracja routera TL-WR543G z Internet Dialog.
    Problem polega na tym że wszystko zrobiłem jak trzeba i łącze się z routerem ale nie mam internetu, jak podpinam kabel z modemu do laptopa to internet jest jak chcę bezprzewodowo to mam połączenie z routerem bez internetu. Dzwoniłem do dialogu i podali mi że mam wpisać VPI DSL 1 VCI 32 Encaps. RFC 1483 itd... ale nie wiem gdzie to wpisać.Laptopa mam Sony VAIO system Wndows 7
  • #2
    bogiebog
    Level 43  
    [modem] === [router-wr5xx] === [komputer]
    tak to jest ?

    Jaki masz modem ?
  • #3
    krzakers79
    Level 2  
    modem ASMAX AR 801 MP standardowy w dialogu z aneksem B
  • #4
    bogiebog
    Level 43  
    A ten modem to czasem nie "router" ?
    Jakie diody i jakie porty masz na nim ?
    Jak router to po co ci drugi router ?
  • #5
    krzakers79
    Level 2  
    ASMAX AR 801 MP to jest na pewno modem porty są dwa ADSL i LAN diody świecą te co maja świecić bo internet mam przez kabel problem zaczyna się jak chcę go "puścić" przez routera TL-WR543G wiem że muszę wpisać takie dane:
    Encapsulation: RFC 2516 PPPoE
    Multiplexing: LLC
    Autodetect: Disabled
    Virtual circuit: VPI: 1 oraz VCI: 32
    DSL Modulation: MultiMode
    PPPoE nazwa_użytkownika@dialnet.pl oraz hasło
    Local IP Address: 192.168.1.1
    Subnet Mask: 255.255.255.0
    DHCP Server: Enable
    ale nie wiem gdzie to wpisać w systemie routera
  • Helpful post
    #6
    bogiebog
    Level 43  
    podłącz komputer do "modemu"
    Menu Start/Uruchom: CMD.exe, wpisz
    ipconfig /all

    co pokazuje ?

    Dodano po 3 [minuty]:

    napisz dlaczego kupiłeś wr5xxx - tzn czemu ten "modem" co masz to nie wystarcza ?

    Dodano po 18 [minuty]:

    > ASMAX AR 801 MP

    w/g manuala to zdecydowanie router
  • #7
    krzakers79
    Level 2  
    Router wr 543G kupiłem żeby mieć w domu dostęp do neta bezprzewodowy nie chciałem biegać z kablem po mieszkaniu. Więc mam podłączony modem = = router= =laptop Połączenie bezprzewodowe z routerem mam.
    Problem może polegać na tym że nie wiem jaki mam wybrać typ połączenia WAN podejrzewam że ma być to PPPoE ale nie jestem pewny może dynamic IP?
    Sprawdziłem sobie ipconfig/all i jak mam podpięty kabel z modemu do laptopa to wszystko jest ok i internet śmiga ale jak podpinam kabel z modemu (LAN) do routera(WAN) już nie mam internetu. Generalnie chyba się poddam.

    Dodano po 14 [minuty]:

    https://www.elektroda.pl/rtvforum/topic1158648.html dokładnie mam ten sam problem

    Dodano po 53 [minuty]:

    OK udało sie źle wpisywałem hasło nie musiałem wpisywać żadnych danych tylko PPPoE użytkownika i hasło (które wcześniej żle wpisywałem. Dzięki za pomoc która mnie zmotywowała do siedzenia nad tym