Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzona płyta główna? m2n mx se

04 Jul 2010 17:58 1373 9
  • Level 9  
    Witam
    Po włączeniu komputera ok. 2-4 minut zastanawia się przy wyszukiwaniu sprzętu potem w momencie gdy ma się ładować system (dysk sformatowany, nowy system wgrany na innym komputerze) wyskakuje tylko czarny ekran z migającą kreską w prawym górnym rogu. Po odpięciu napędu dvd (napęd 100% sprawny) włącza się normalnie i podczas ładowania systemu następuje reset. W tryb awaryjny wejdzie, Slax z pendrive ładuje się normalnie i chodzi bez zarzutu, pamięć sprawdzona, Napięcie na zasilaczu bez obciążenia ok 11.96 pod obciążeniem (w trakcie testowania procesora) 11.87. Podłączyłem inny zasilacz i te same objawy, grafika wyjęta.
    Może spotkał się ktoś z takim problemem, lub ma pomysł co może być jego przyczyną.
    Konfiguracja komputera:
    Płyta główna - ASUS M2N MX SE
    Procesor - AMD ATHLON 64 X2 4200+
    Zasilacz - TRACER 4LIVE 400
    Pamięć 1gb
    [22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • R.I.P. Meritorious for the elektroda.pl
    crachack wrote:
    nowy system wgrany na innym komputerze

    A o jakim systemie mowa?
  • Level 9  
    System Windows XP. Wcześniej był też XP, wyczyściłem dysk i zainstalowałem od nowa system. Po tej operacji zmieniło się tyko tyle że mogę wejść w tryb awaryjny, na starym systemie nie dało się.
  • Level 41  
    No a jak ma xp instalowany na innym komputerze działać na tym?
  • Level 9  
    Wyciągasz dysk z komputera bez napędu, lub uszkodzonego. Podłączasz do sprawnego, instalujesz system, przekładasz dysk z powrotem i działa.
  • Printers specialist
    Możliwe, że system by działał, ale tylko jeśli komputer, na którym go instalowano, posiadał ten sam model płyty głównej lub przynajmniej mającej ten sam czipset.
  • VIP Meritorious for electroda.pl
    crachack wrote:
    Może spotkał się ktoś z takim problemem, lub ma pomysł co może być jego przyczyną.

    Prawdopodobna przyczyna - Twój pierwszy post w tym wątku > pierwsze zdanie > fragment w nawiasie :wink:

    crachack wrote:
    Wyciągasz dysk z komputera bez napędu, lub uszkodzonego. Podłączasz do sprawnego, instalujesz system, przekładasz dysk z powrotem i działa.

    ...albo nie działa jak w tym przypadku.

    Najlepiej to jednak przełóż nie dysk a napęd na chwile i instaluj system na tym sprzęcie, na którym na działać.
    Można też zacząć instalacje na drugim komputerze i po pierwszej fazie instalacji - przerwać.
    Alternatywnie pomęczyć się instalacją spod DOS'a, spróbować z USB, LAN/PXE itd.
  • Level 9  
    Pozostawmy sprawę systemu w spokoju. Tę zamianę dysku i instalację opisałem trochę w uproszczeniu, w każdym bądź razie działa. Reset nowego systemu jest taki sam jak wcześniej zainstalowanego. Pokazuje się napis XP, następnie niebieski ekran i czasami jakieś białe cyferki na białym ekranie trwa to może dwie sekundy.
    Quote:
    Najlepiej to jednak przełóż nie dysk a napęd na chwile

    Pozostaje problem z napędem, który jest za każdym razem błędnie wykrywany za co raczej nie odpowiada system, problem z napędem występuje przed ładowaniem się systemu. Sprawdzałem napęd w innym komputerze i jest ok podłączałem również inny napęd do tego komputera który jest w 100% sprawny. Wykazywał te same objawy. W trybie awaryjnym sprawdziłem procesor i pamięć. Zresetowałem bios, warto by go było jeszcze wykasować i wgrać od nowa, ale nie posiadam odpowiedniego oprzyrządowania. Na płycie nie widać mechanicznych, lub termicznych śladów uszkodzeń.
    Wygląda na to że bez nowej płyt się nie obędzie.
  • Level 41  
    No i to jest właśnie powód bluescreena. To że system ma kontrolki procesora i czipsetu wgrane z innego komputera. Myślisz, że nie próbowałem tak instalować? Taka metoda zadziała tylko gdy jest taki sam lub prawie taki sam procesor i taka sama płyta.
  • Level 9  
    Jutro spróbuję jeszcze wgrać system przez usb.
    Jednak co może być przyczyną takiego zachowania się napędu?.
    Quote:
    Myślisz, że nie próbowałem tak instalować? Taka metoda zadziała tylko gdy jest taki sam lub prawie taki sam procesor i taka sama płyta.

    Komputery są o zbliżonych parametrach.