Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samoczynne resetowanie się komputera

Kozzi2 18 Lip 2010 15:29 13589 55
  • #31
    Accura
    Poziom 22  
    Kozzi2 napisał:
    Póki co próby wykonuję bez żadnego sprzętu podłączonego do płyty, tylko zasilacz.


    To znaczy że procesora wraz z podłączonych chłodzeniem też nie masz na płycie ?
    Są płyty które mimo że procesor z coolerem jest zainstalowany lecz zasilanie wentylatora nie jest do niej podłączone nie startują, tzn. na momencik zastartuje i natychmiast sie wyłacza.
    Nie kiedy ludziska chcąc sprawdzić na szybkiego czy płyta odpala robią tzw. pająka i zapominają o podłaczeniu chłodzenia w wejście CPU.
    Wtedy mogą wystepować różne objawy wskazujące że coś jest nie tak z płytą i jej zainstalowanymi podzespołami.
  • OptexOptex
  • #32
    Kozzi2
    Poziom 20  
    Gigabyte startuje sam, więc pomyślałem że Asus też powinien. Trochę się obawiam podłączać CPU, bo jak przetwornica jest walnięta, to może pójść pełne napięcie na procesor, chciałem najpierw bez niego sprawdzić czy przetwornica podaje prawidłowe napięcie. Czy płyta jest na tyle zabezpieczona, że jak podłącze CPU i Ram to nic się nie stanie przynajmniej tym podzespołom :?:
  • #33
    Accura
    Poziom 22  
    Kozzi2 napisał:
    Witam
    Mój problem polega na tym, że komputer sam się resetuje, bez bluescreena, po prostu jakbym wcisnął reset. Najczęściej dochodzi do tego (ok. 80% przypadków), kiedy pozostawię go bez opieki na więcej niż kilka - kilkanaście minut


    Kozzi2 jeżeli wymieniłeś tylko kondensatory i za nic innego się nie brałeś i zakładając że podczas ich wymiany nic się nie "uszkodziło" to będziesz miał te same objawy co na poczatku lub całkowitą poprawę.
    Zainstaluj procka z chłodzeniem które podłącz w odpowiednie miejsce i odpal płytę.
    Jeżeli odpali to powinny pojawić sie piski z głośniczka(jeżeli nie ma go na płycie to podłącz zewnętrzny) o braku pamieci,grafiki.
    Jeżeli będą piski to zainstaluj grafę i pamięć, jeżeli będzie ich brak: płyta lub procek szwankuje.
  • OptexOptex
  • #34
    Kozzi2
    Poziom 20  
    Czyli jednak płyta lub procek szwankuje, podłączyłem procesor, cooler, wentylatory do gniazd CPU_FAN i CHA_FAN i zasilanie pojawiło się tylko na chwilę w momencie pierwszego włączenia. Jak nie podłączam zasilania procesora (ATX12V1), tylko 20 pinową wtyczkę, to płyta odpala i kręcą się wentylatory podłączone do płyty głównej.
  • #35
    Accura
    Poziom 22  
    Prześledziłem jeszcze raz na spokojnie cały wątek od początku i jest pewne że to płyta lub procek szwankuje.

    Pozostają mi tylko cztery opcje o których myślę:
    1)Procesor podkręcony o 600MHz więcej pracował sporo czasu (nie ważne na jakiej płycie) i sporadycznie już wystepowały bluescreeny.
    Jest to już jakieś info że coś się dzieje nie tak np. z komponentami komputera.
    Ignorowałeś to i tak powoli procek dokonywał swojego żywota, pech chciał że "powiedział stop dalej się nie męczę" po wymianie kondensatorów na MB.
    Oczywiście zakładając że płyta była sprawna przed wymianą eelektrolitów.

    2)Procesor sprawny podkręcony lecz płyta od początku szwankowała i tak powoli się "wypalała". Pech chciał że padła całkowicie przy kilku krotnych prubach jej odpalania i dokonywania pomiarów napięc przy podłączonym zasilaniu.

    W jednym z tych dwóch przypadków mogłeś mieć po prostu pecha.

    3)Podczas wymiany kondensatorów coś sie uszkodziło na płycie, jak sam wiesz płyta jest wielo warstwowa a temperatura jaka miałeś przy wymianie elektrolitów
    to zabójstwo dla elektroniki.

    4)Podczas pomiarów zrobiłeś nie chcąco jakieś zwarcie o którym nie wspomniałeś.
    Nie gniewaj sie że tak piszę ale przecież szukamy przyczyny usterki i wszystko należy brać pod uwagę


    Kozzi2 napisał:
    podłączyłem procesor, cooler, wentylatory do gniazd CPU_FAN i CHA_FAN i zasilanie pojawiło się tylko na chwilę w momencie pierwszego włączenia. Jak nie podłączam zasilania procesora (ATX12V1), tylko 20 pinową wtyczkę, to płyta odpala i kręcą się wentylatory podłączone do płyty głównej.


    Odnośnie tego cytatu przypomniał mi się jeszcze jeden przypadek, kiedyś znajomemu wymieniłem procek na mocniejszy i podczas odpalania kompa napięcie się pojawiło tylko na momencik i klapa,wszystko było sprawne na 100%.
    Po którejś tam kombinacji z próbą odpalenia z tego wszystkiego zapomniałem podłączyć wtyk cztero-stykowego zasilania procesora.
    Płyta odpaliła tzn. zakręciły sie wszystkie wentylatory i wiadomo dalej nic bez tego napięcia.
    Jak podłączyłem ten wtyk i odpalałem kompa był ten sam efekt co w Twoim cytacie.

    Na sucho odpalałem zasilacz i napięcia były "powiedzmy" w normie, po podłączeniu zasilacza do płyty oraz woltomierza do wtyku zasilającego procesor który był oczywiście podłączony do płyty z chwilą odpalania kompa napięcie siadało.
    Po wymianie zasilacza wszystko było ok.
  • #36
    duży
    Poziom 13  
    Kozzi2 napisał:
    Wymieniłem kondensatory, nadal przetwornica nie startuje.

    1. Czy oznacza to że zdjąłeś oscylogram z MOSFETów? Inaczej dalej nic nie wiesz.
    2. Jak zapewne wiesz, niektóre typy przetwornic nie pracują bez obciążenia (ta zasila tylko procesor).
    3. Jeżeli miało coś się uszkodzić dalej, to raczej jest już uszkodzone.
    4. Napisz jakie scalaki masz w przetwornicy (ADP3418?).
    5. Podaj nazwę i sprawdź omomierzem jak diodę element
    Samoczynne resetowanie się komputera
    6. Zaznacz które elementy wymieniłeś
    Pozdro
  • #37
    Kozzi2
    Poziom 20  
    Accura
    Chyba Trzecia opcja jest najbardziej możliwa, ale nie wykluczam uszkodzenia procesora, czy płyty już wcześniej i powolnego "wypalania". Jeżeli między warstwami oprócz ścieżek, są jeszcze jakieś elementy elektroniczne, to mogły dostać przy moim pierwszym lutowaniu :/ . Podczas pomiarów nie doszło do incydentów, użyłem do nich sondy z taką nakładką, że tylko końcówka szpilki była odsłonięta.
    Tak sobie teraz myślę, że zasilacz może mieć problem ze stabilnym startem, bo jest niedostatecznie obciążony i płyta wyłapuje jakieś zakłócenia na 4 pinowym złączu => Pożyczę od kolegi markowy zasilacz i spróbuję ją na tym odpalić.

    Duży
    1) Nie zdjąłem oscylogramu, napisałem tak, bo kiedy ta przetwornica tylko dostanie zasilanie to wyłącza się zasilacz (a raczej płyta go wyłącza)
    2) To fakt, że nie każda wystartuje bez obciążenia, ale z podłączonym CPU też nie wystartowała
    4) Tak, scalaki to AD3418K
    5) Moja wersja płyty jest inna niż ta na zdjęciu które zamieściłeś, przetwornica też się różni, w tym akurat miejscu nie ma elementu w takiej obudowie. Kondensatorów na wyjściu przetwornicy też u mnie jakby mniej, mimo że jest miejsce.

    Mosfety to:
    3x 60T03H N-Channel
    Wyniki pomiarów miernikiem ustawionym na symbol diody, dla każdego tak samo:
    D<->S - około 300 w obie strony
    G->S - około 1030
    S->G - około 555
    G->D - około 1170
    D->G - około 700
    Pomiary te nie są stałe, ponieważ jak się naładuje bramka od miernika, to wynik się zmienia.
    6x PHD78NQ03LT N-Channel, analogicznie jak w poprzednich pomiarach
    D<->S - około 100 w obie strony
    G->S - około 1030
    S->G - około 70
    G->D - około 1140
    D->G - około 160

    Wymieniłem ponownie kondensatory wejściowe, 2 były ewidentnie uszkodzone, miernik pokazywał na nich stałą rezystancję kilkadziesiąt Omów, czyli mieliście rację - uszkodziłem je przy montażu. Teraz wskazanie miernika podłączonego do nóżek kondensatorów wejściowych ładnie rośnie wraz z ładowaniem baterii kondensatorów, aż poza skalę. Kondensatorów wyjściowych na razie nie ruszałem, miernik na symbolu diody podłączony do nich dochodzi od prawie 0 do 100 i dalej stoi (na Gigabyte dochodzi do 140).

    Zamieszczam zdjęcie płyty z zaznaczonymi i opisanymi kondensatorami które wymieniłem:
    Samoczynne resetowanie się komputera

    A oto zdjęcia samej przetwornicy, jest zabawa z tymi zdjęciami, albo dobrze doświetlone, ale refleksy, albo słabo doświetlone bez nich :|

    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera

    PS: Zaczynam coraz bardziej edukacyjnie traktować tą płytę i rozglądać się za nową(lub osobą/firmą która w przystępnej cenie naprawi Gigabyte :) ), bo ta "naprawa" Asusa zaczyna mnie przerastać. Aż się zdziwię jak się uda :D
    Dobrze że przynajmniej laptop działa jak należy ;)

    Pozdrawiam :)
  • #38
    duży
    Poziom 13  
    Kolego Kozzi2:
    1. Zdjęcia coraz lepsze, jeszcze trochę ostrość, ale ....czepiam się, są czytelne.
    2. Ad5. Producent zrezygnował z zabezpieczenia, OK
    3. Pomiary.Wygląda na to, że tranzystory nie są zwarte, OK
    4. Kondensatory. Rozumiem, że wymieniłeś tylko te oznaczone na czerwono. Bezwzględnie wymień wszystkie montowane poprzednią metodą!
    Nie kieruj się się pomiarami kondensatorów na płycie, bo wskazania są bardzo uwrunkowane konstrukcją obwodu. Np w płytach JETWAY'a zawsze omomierzem wykazują zwarcie, a tak nie jest.
    5. Między warstwmi płyty nie ma żadnych elementów. Jest tam przeważnie rozprowadzenie zasilania, czasami inne połączenia. Ze względu na konstrukcję, grzebiąc w otworach, lub przegrzewając, powoduje się przerwę, a tu objaw wskazuje raczej na zwarcie Wnioski -> 4.
    6. Kolego Kozzi2, głowa do góry. Daleko zaszedłeś, a cel może być na wyciągnięcie ręki. Czasami sytuacja zmusza nas do poddania się, bywa, ale jak mawiał filmowy Maximus: "Jeszcze nie dziś, ... jeszcze nie dziś".

    Wymień te kondensatory do końca.
  • #39
    Kozzi2
    Poziom 20  
    Problem w tym że nie mam identycznych, tzn mam, ale tylko 4, a tam jest 6, mam natomiast 5 sztuk 3300uF/6,3V LOW ESR. One i tak są połączone równolegle, więc ich pojemność się sumuje, problem w tym że jak dam mniej kondensatorów o większej pojemności to ich impedancja szeregowa wzrośnie (przynajmniej tak na elektrodzie w dziale zasilanie wyczytałem ;P ). Czy to jest rzeczywiście znacząca różnica, żeby robić kolejne zamówienie :?:
  • #40
    duży
    Poziom 13  
    Po to je się łączy równolegle. Ale do celów testowych możesz spróbować, byle nie na dłużej; może je po prostu rozwalić, z wszystkimi konsekwencjami.
    Producent, w przetwornicy opartej na na ADP3180/ADP3418 (taką o ile dobrze widzę masz) zaleca 8 sztuk ESR 8mΩ równolegle.
    Podsyłam ci dokumentację, z przykładowym schematem aplikacyjnym. Ogólnie nie bierz jej zbyt dosłownie, ale w tym względzie tak.
  • #41
    Kozzi2
    Poziom 20  
    Podstawiłem 4x1500uF i 1x3300uF, LOW ESR, niestety, nie poprawiło to sytuacji, nadal jest tylko delikatny ruch wentylatorem w momencie włączenia.
  • Pomocny post
    #42
    duży
    Poziom 13  
    Cóż drogi kolego, na podstawie analizy twoich zdjęć i dostępnej dokumentacji, muszę stwierdzić, iż najprawdopodobniej twoja płyta ma biegunowość elektrolitów oznaczaną według odwrotnej konwencji. W związku z tym, wszystkie wymienione są zamontowane odwrotnie. Przeanalizuj zagadnienie. Podsyłam manual, z dobrym zdjęciem płyty, nie jest identyczna, ale ma odwrotną konwencję.
    Samoczynne resetowanie się komputera

    Sorry, wcześniej tego nie zauważyłem.
    Załączniki:
  • #43
    Kozzi2
    Poziom 20  
    Przepraszam że się tyle czasu nie odzywałem, ale miałem zajęty warsztat, ponieważ od pewnego czasu usiłuję zbudować końcówkę mocy w klasie D ;) . Wracając do rzeczy, Duży, jesteś wielki :D , trafiłeś w samo sedno, wlutowałem odwrotnie elektrolity kierując się oznaczeniami na płycie głównej, nawet nie spojrzałem na inne kondensatory żeby je porównać jak się mają do oznaczeń. Właśnie uruchomiłem komputer, jak na razie działa, ale jeszcze o stabilności nie mogę nic powiedzieć, dopiero się uruchomił.
    Póki co chciałbym bardzo podziękować za pomoc w odratowaniu płyty głównej :)
  • #44
    duży
    Poziom 13  
    Cieszy mnie. Czekamy na dalsze wieści o stabilności maszyny.
    Nie zapomnij, że zastosowałeś rozwiązanie tymczasowe (nie męcz maszyny na nim), przejdź na właściwe.
  • #45
    Accura
    Poziom 22  
    Kozzi2 dzięki za podziękowanie, martwi mnie nadal ta sytuacja z tą płytą, jak piszesz praktycznie bez zmian.
    Rozmawiałem z kilkoma kompetentnymi osobami z dziedziny napraw komputerów odnośnie Twojego problemu i wszyscy są zdania tego typu że jeżeli to co robiłes nie dało pozytywnego rezultatu to dalsza tzw. pomoc na odległośc nie ma sensu.Tylko serwis który podją by się diagnozy tej płyty.
    Gdybyś był z Trójmiasta to nie było by problemu, za tzw. przysłowiowe dobre piwo kolega z Procom-u zdiagnozował by Twoją płytę.
    Z drugiej strony dziwi mnie fakt że tylko kolega "duży" ze mną bierze czynny udział w tym temacie, przecież Elektroda to zaj....te forum które nie jednej odsobie pomogło rozwiązać swój problem w różnych dziedzinach.
    Wszyscy na urlopie ???? ja też i mino to mam czas na zagadnienia które mnie interesują i staram się pomóc.

    Dodano po 3 [minuty]:

    Accura napisał:
    Kozzi2 dzięki za podziękowanie, martwi mnie nadal ta sytuacja z tą płytą, jak piszesz praktycznie bez zmian.
    Rozmawiałem z kilkoma kompetentnymi osobami z dziedziny napraw komputerów odnośnie Twojego problemu i wszyscy są zdania tego typu że jeżeli to co robiłes nie dało pozytywnego rezultatu to dalsza tzw. pomoc na odległośc nie ma sensu.Tylko serwis który podją by się diagnozy tej płyty.
    Gdybyś był z Trójmiasta to nie było by problemu, za tzw. przysłowiowe dobre piwo kolega z Procom-u zdiagnozował by Twoją płytę.
    Z drugiej strony dziwi mnie fakt że tylko kolega "duży" ze mną bierze czynny udział w tym temacie, przecież Elektroda to zaj....te forum które nie jednej odsobie pomogło rozwiązać swój problem w różnych dziedzinach.
    Wszyscy na urlopie ???? ja też i mino to mam czas na zagadnienia które mnie interesują i staram się pomóc.


    Z tego co przeczytałem to jest juz ok., Ciesze się
  • #46
    Kozzi2
    Poziom 20  
    Chyba natrafiłem na coś co Was zainteresuje:
    Test w SP2004, 2 okna testowały sam CPU, jedno CPU+RAM, oto raport z testu CPU+RAM:
    Code:
    Torture Test ran 0 minutes 12 seconds - 0 errors, 0 warnings.
    
    Execution halted.

    Type: Blend - stress CPU and RAM Min: 8 Max: 4096 InPlace: No Mem: 1790 Time: 15
    CPU: 2992MHz FSB: 200MHz [213MHz x 14.0 est.]
    2010-07-24 14:27 Beginning a continuous self-test to check your computer.
    Press Stop to end this test.
    Test 1, 4000 Lucas-Lehmer iterations of M19922945 using 1024K FFT length.
    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Hardware failure detected, consult stress.txt file.
    Torture Test ran 0 minutes 45 seconds - 1 errors, 0 warnings.
    Execution halted.



    Edycja:

    Cytat:
    Nie zapomnij, że zastosowałeś rozwiązanie tymczasowe (nie męcz maszyny na nim), przejdź na właściwe


    Teraz jest trochę inaczej, wstawiłem 4 nówki (obróciłem te z drugiego lutowania) i wybrałem 2, będące w najlepszym stanie z pierwszego lutowania, patrzyłem po prostu jak się ładują na omomierzu zwracając uwagę na czas ładowania, w porównaniu z nowymi. Wiem że to nie jest może wielce precyzyjna metoda, ale chyba dla określenia czy w ogóle sprawny, czy nie, myślę że wystarczy.

    PS: Chyba kolega Livex21 ma rację z tym zasilaczem, bo wykresy w OCCT się nie poprawiły od wymiany elektrolitów.

    Pozdrawiam
  • #47
    duży
    Poziom 13  
    Miło się z kolegą współpracuje, bo jesteś wytrwały i dociekliwy (nic mnie tak nie wkurza na tego typu forach, jak porady pozostające bez odpowiedzi: wątek pozostaje otwarty, a osoba poświęcająca czas na porady też chciałaby wiedzieć czy porada była trafna, nie mówiąc o tym iż doświadczenia te są dostępne dla wszystkich). Ale do rzeczy.
    Wszystkie drogi prowadzą do błędów pamięci, tyle że w takich przypadkach najrzadziej przyczyną jest fizyczne uszkodzenie pamięci (pisałeś testy pamięci OK, to potwierdza regułę). Najczęściej występujące przyczyny to:
    A Zasilanie. Mamy tu dwie możliwości.
    A1. Problemy z napięciami dostarczanymi przez zasilacz główny. Kłania nam się tu poruszany wcześniej problem ewentualnego wypożyczenia gwarantowanego zasilacza.
    A2. Problemy z przetwornicą programowalną dostarczającą napięcia na pamięci. Szukać po dławiku. U ciebie jest pomiędzy bateryjką a gniazdami pamięci. (Podaj typ scalaka, bo nie mogę odczytać). Można wymienić w niej kondensatory; tyle że uszkodzenia w tym miejscu przeważnie występują w maszynach "chłodzonych" z kaloryfera. Tutaj kondensatory praktycznie nigdy "nie sygnalizują" uszkodzeń.
    B Zła współpraca modułów ze sobą i z kontrolerem. Często "timingi" pamięci różnych producentów odrobinę się różnią (ty masz 3 różne) i bywa to przyczyną uciążliwych w diagnostyce, przeważnie sporadycznych, błędów. Tu przeprowadź test SP2004 CPU+RAM dla pojedyńczych modułów, a później parami.

    Historia maszyny wskazuje raczej na A1 lub B.
    Nie napisałeś czy po wymianie miałeś BSOD lub reset.
    Miło by było gdybyś zamieścił wyniki OCCT i oscylogram 3 po wymianie (jak pisałeś: "edukacyjnie" i nie tylko). Możesz zdjąć oscylogram z zasilania tej drugiej.

    PS Porada praktyczna; dobrze jest znaczyć wymienione kondensatory. Zdarza się wymieniać ich tak dużo, że człowiek się gubi do których nie wracać, a każdy nowo wyjęty wykazuje dużą utratę pojemności.
  • #48
    Kozzi2
    Poziom 20  
    Witam
    Mnie również się z Wami dobrze współpracuje, widać że trafiłem na fachowców :)

    Reset już był, BSOD nie(one były wcześniej prawdopodobnie spowodowane tym, że przełożyłem karte sieciową PCI w inny slot, zainstalowałem od nowa sterownik, nie usuwając starego, bo często była gdzieś w jakiejś linijce nazwa producenta karty Planet), teraz jadę na ryby więc nie zrobię testów, ani nie spiszę scalaka, zrobię to w nocy i podeślę zdjęcia, mam aparat cyfrowy, to może lepiej to wyjdą ;)

    PS: Przypomniałem sobie, że zanim jeszcze rozpocząłem temat, to przez krótki okres resety były dużo częstsze, że aż utrudniały robienie jakichkolwiek rzeczy na komputerze. Wtedy jeszcze nie było kości 1024MB, a zamiast niej siedziała jakaś 256MB, po samym wyjęciu tej kości 256 już ulżyło, a 1024 wiele do stabilności nie wniosła. Ogólnie przed wyjęciem pamięci 256 problem nasilał się z czasem, od Października miałem studia i komputer był uruchamiany tylko w weekendy i można by rzec, że przez ten okres to się powoli nasilało(wygląda mi to na kondensatory)


    Edycja:
    Zrobiłem 15-minutowe testy w SP2004, tak jak mówiłeś, CPU+Ram, dla pojedynczych kości, dla wszystkich kombinacji par kości, na koniec dla 3 kości. Efekt? Wszystkie testy przeszły pomyślnie (i tutaj nie wiem czy się śmiać czy płakać). Może dlatego się udały że komputer był otwarty. Mówisz że uszkodzenie kondensatorów w tamtym miejscu, to domena kaloryferowego chłodzenia... jak tak patrzę na umiejscowienie tej przetwornicy, to ona jest akurat tuż obok karty graficznej, wręcz jest przez nią zasłonięta. Ostatnio test w OCCT pokazał 103° na GPU :| . Fakt faktem gram rzadko, a przy normalnej pracy temperatura dochodzi maksymalnie do 65° - 70°.
    Przetwornica zasilająca Ram jest na RT9202.

    Zamieszczam dzisiejszą sesję zdjęciową płyty i przebiegów, które częściowo się poprawiły.
    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera
    Przebieg za dławikiem, w przetwornicy procesora, na punktach lutowniczych kondensatorów jest jeszcze gładszy (0,05V; 1µs): Samoczynne resetowanie się komputera
    Przebieg na kondensatorach przed tą przetwornicą (0,2V; 1µs):
    Samoczynne resetowanie się komputera
    Przebieg na pinach wtyczki ATX12V2, zasilającej przetwornicę procesora (0,2V; 1µs):
    Samoczynne resetowanie się komputera
    Przebieg na nieobciążonym przewodzie linii +12V (0,05V; 1µs):
    Samoczynne resetowanie się komputera

    To co się dzieje na linii +12V2 zasilającej procesor, według mnie jest spowodowane tym, że ta linia ma osobny filtr LC w zasilaczu, który nie jest powiązany ze sprzężeniem zwrotnym, no i oprócz tego indukcyjność + rezystancja przewodu swoje robi.

    No i dla jeszcze lepszego zobrazowania sytuacji, 2 serie testów z OCCT, pierwsza zaraz po pierwszym udanym uruchomieniu komputera, druga zrobiona przed chwilą:
    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera

    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera

    Odnośnie zasilacza, mam chętkę na kupno uszkodzonego markowego zasilacza z allegro i jego naprawę. Wtedy chcąc nie chcąc wymienię mu wszystkie elektrolity + inne uszkodzone elementy i będzie jak nowy. Na razie inwestycja ok 300zł w taki sam markowy zasilacz niezbyt mi się uśmiecha, muszę jeszcze podmienić chłodzenie grafiki, bo mało że jest głośne, to jeszcze prawie nic nie daje...

    Pozdrawiam
  • #49
    duży
    Poziom 13  
    Witam
    Przepraszam za przymusową przerwę, siedzę sobie teraz z drenem w nodze i dalej studiuję twój ciężki przypadek.
    Kilka przykładowych przebiegów z OCCT:
    Komputer z zasilaczem ModeCom 400W PFC ( nie specjalnie drogi, przebieg prawie modelowy,komputer stabilny)

    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera

    Zasilacz Q-TeckADD354ATX Komputer stabilny, ale nie jest już tak pięknie.
    Samoczynne resetowanie się komputera
    Samoczynne resetowanie się komputeraSamoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera
    Zdążyłem przetestować kilkanaście komputerów OCCT, różne konfiguracje, zasilacze (od Cadogen, przez FEEL, Megabajt, Aton, Q-Teck, ModeCom po Tagan). Wnioski:
    1.Zgodnie z oczekiwaniami, wartościom nie można ufać, ich zmianom raczej tak.
    2.Wszystkie "problemowe" sprzętowo komputery (z teoretycznie wyeliminowanym problemem przetwornic na płycie) wykazywały spadki napięcia na 12V pod obciążeniem, niezależnie co się działo na pozostałych (2szt.). Twierdzenie odwrotne nie znajduje potwierdzenia.
    Ze względu na różnorodność konstrukcji trudno tu dorabiać jakąś teorię, ale właśnie u ciebie tak jest.
    Po wymianie kondensatorów, u ciebie, w OCCT nie widać istotnych różnic, ale na oscylogramie jest trochę lepiej. Bardzo nie podobają mi się te okresowe tętnienia na 12V.
    Moja propozycja (nisko kosztowa) dla ciebie:
    1. Załóż dodatkową wentylację na grafikę (może być dodatkowy zwykły duży wentylator przyczepiony opaskami), tak żeby temperatura na karcie nie przekraczała 60-70°C.
    2. Odpal SYSDM.cpl i sprawdź, czy masz puste Zaawansowane>Uruchamianie i odzyskiwanie>Automatycznie uruchom ponownie.
    3. Otwórz zasilacz (Uważaj, tam "kostucha" się czai), sprawdź stan kondensatorów, najlepiej wymień filtrację na 12V. Jak będziesz miał otwarty to "pstryknij fotkę".
    4. Czekamy na efekty i jesteśmy w kontakcie.
    5. Pomysł z uszkodzonym "markowym" zasilaczem nie jest zły, tyle że trzeba będzie za niego zapłacić tyle co za nowego np. ModeComa, rozważ to.
    Pozdrawiam
  • #50
    Kozzi2
    Poziom 20  
    Witam
    1. Na karcie chłodzenie po prostu wymienię na nowe, ten wentylator co tam jest i tak zagłusza wszystko dookoła (jak dostał takiej temperatury, to mu się chyba te plastikowe łożyska zatarły, albo gumowe oringi na osi), tylko szukam czegoś, co nie będzie zbytnio odstawać, bo nie chcę zablokować dostępu do PCI.
    2. Opcja ta nie była pusta, wczoraj ją wyłączyłem. Wczoraj raz się komputer zawiesił, a dziś miałem taki oto widok:
    Samoczynne resetowanie się komputera
    3. Na razie wstrzymam się z ulepszeniami tego zasilacza co jest, bo za kilka dni listonosz przyniesie mi Hiper Type-R Modular 580W, z aktywnym PFC, do naprawy.
    Oto zdjęcie Feel'a, denka kondensatorów są płaskie, ale prawdopodobnie te małe radiatory dostają dużych temperatur i skutecznie wygrzwają kondensatory. Jak widać sam zasilacz zbytnio nie wyróżnia się z tłumu jeśli chodzi o konstrukcję. Jedynie w porównaniu do większości "tanich zasilaczy" ma większe rdzenie na dławiku i transformatorze głównym, mocniejsze diody na wtórnym i tranzystory kluczujące, no i 2x820uF w filtrze zasilania.
    Samoczynne resetowanie się komputera

    Patrząc na wykresy które zamieściłeś, to 3 i 4 wykres od końca dobitnie pokazują to o czym mówiłem, obciążenie linii 5V podnosi napięcie na linii 12V, mój zasilacz też tak ma, tylko może u mnie te linie są równomiernie obciążone i nie widać aż tak tego efektu.

    Pozdrawiam i życzę szybkiego powrotu do zdrowia ;)

    Edycja:
    Dorzucam kolejne 2 bluescreeny, każdy jest inny:
    Samoczynne resetowanie się komputera Samoczynne resetowanie się komputera

    Bluescreeny występowały w momentach dość mocno obciążających komputer (przywracanie sesji przeglądarki ze sporą ilością otwartych kart).
    Czy można już jednoznacznie wskazać na problem z pamięcią ram :?:

    Aaa jeszcze zapomniałem o jednej rzeczy, zdejmując poprzednie oscylogramy przytknąłem przy okazji sondę oscyloskopu do wyjścia przetwornicy zasilającej Ram, nie było widać na niej żadnych niepokojących oscylacji, można powiedzieć że przebieg był gładki.
  • #51
    duży
    Poziom 13  
    Już myślałem,że to mieści się w konwencji:
    STOP 0x0000008e ( 0xc0000005, 0x <zmienne>, 0x <zmienne>, 0x00000000)
    ale widzę, że nie koniecznie. Słuchaj, śledź te błędy rejestrując wiersz jak wyżej + nazwę pliku jeżeli ją zgłasza. Sprawdź, czy win32k.sys pochodzi z SP3. Wszystko zaczyna się kręcić wokół ładowania sterowników do pamięci.
    Kiedyś już coś takiego "gryzłem", ten sam procesor o ile pamiętam, tylko karta chyba była ATI, ale nie mogę znaleźć w notatkach. To było programowe.
    ad1. Zrób to jak najszybciej, jeżeli nie możesz; rozbierz chłodzenie i przesmaruj wentylator (łożyskowanie) gęstym olejem (strzykawka). Bez smaru oś wentylatora zaczyna się toczyć po panewce->mniejsze obroty, a więcej hałasu. Najlepsze do tego są takie galaretowate smary do układów centralnego smarowania, ale może być olej przekładniowy.
    ad2. OK
    ad3. Pospieszyłeś się (tyle radości za 80 zeta; "bajerów" po same uszy). Żarówkę w szereg i do roboty!!!
    Tu masz podobny jak wymyśliłeś TAGAN TG-700U25 DualEngine ; http://allegro.pl/item1169138583_tagan_tg_700u25_dualengine_mega_okazja_bcm.html
    Czy problem z RAM ? -> Niejednoznaczne (co do samych kości), raczej nie. Trzeba pośledzić te komunikaty.
    Pozdrawiam
  • #52
    Kozzi2
    Poziom 20  
    Mam drugi system Windows XP SP2, na drugim dysku, tam również jest ten plik win32k.sys, nawet w 2 miejscach, w katalogu windows/system32 i w katalogu windows/system32/dllcache więc ten plik nie jest dodatkiem który przyszedł z SP3. Miałem kiedyś wersję Windows XP bez żadnych SP i tym podobnych bajerów, ten system był nad zwyczaj stabilny, ani razu nie użyłem reset'a, ani nie miałem niespodzianek takich jak tutaj. Niestety, na tamtym systemie nie każdy program się instalował i nie każdy sprzęt chciał działać (bez SP nie zainstalują się np. sterowniki USB 2.0).

    Odnośnie karty graficznej, zamontowałem w kratce wentylacyjnej na przeciw karty wentylator, który dmucha bezpośrednio na nią, temperatura zeszła do okolic 90°. Zainstalowałem również nowe sterowniki do karty prosto od producenta, podniosła się wydajność (więcej fps w OCCT), ale za to większa temperatura, ok. 94° no i za każdym razem kiedy wchodzę jakiekolwiek ustawienia nVidia to gaśnie mi ekran na około sekundę. Nie wiem czy to było najlepsze posunięcie. Dopóki nie wchodzę w środowisko 3D, temperatura na karcie jest w okolicach 60°.
    Ku mojemu zdziwieniu wentylator/turbina pracuje na maszynowych łożyskach kulkowych, ale reszta elementów nie jest najlepiej wykonana, cewki stojanu po ok. minucie pracy są już gorące, zresztą cały stojan nie jest umocowany na sztywno i ma wyczuwalny luz. Kapnąłem na te łożyska kroplę oleju silikonowego, nie dało to efektu.
    A tak wygląda chłodzenie tej karty (firmy XFX) bez plastików i wentylatora.
    Samoczynne resetowanie się komputera

    Między radiatorem, a GPU (blacha jest jeszcze cieńsza - sprasowana w miejscu styku z GPU) jest podkładka silikonowa, taka jak pod tranzystorami i diodami w zasilaczach ATX. Natomiast między radiatorem, a pamięciami jest jakaś gruba na 1mm przekładka, chyba samoprzylepna.

    Hiper jak nie będzie trzymał napięć, to wróci, jako naprawiony na allegro, albo będzie z niego mocny zasilacz warsztatowy, ale z tego co w internecie czytałem napięcia na nim się dość sztywno trzymają. Te Tagany są rzeczywiście godne uwagi, myślałem o tym, ale ich cena na pewno jeszcze wzrośnie do "odpowiedniego" poziomu.

    Pojawił się dziś kolejny błąd:
    IRQL_NOT_LESS_OR_EQUAL
    STOP 0x0000000A ( 0x00000004, 0x00000002, 0x00000000, 0x804E7EED)

    Pozdrawiam
  • #53
    duży
    Poziom 13  
    win32k.sys
    W Windowsie jest coś takiego jak WinAPI, jego składnikiem jest GDI (Graphics Device Interface), tam zaś za komunikacje ze sterownikami grafiki, w trybie jądra, odpowiada właśnie ten plik (wszystkie pliki sterowników występują w miejscu roboczym system32 i kopii zapasowej dllcache). Z tym plikiem były problemy, bo wywołanie pewnych funkcji powodowało programowe uszkodzenie stosu w pamięci i BSOD, a zaczeło się od SP1. Tak więc plik był, jest i będzie, chodziło mi o to czy instalator jakiegoś oprogramowania nie podmienił go (nie powinien, ale już różne cuda widziałem) na starszą wersję niż tą z SP3 (było ich kilka, istotna też jest wersja językowa ->prawy klawisz myszy>właściwości>>wersja>wersja pliku i język). Jeżeli w tym pliku leży przyczyna może pomóc instalacja sterownika do karty Microsoft (nie piszesz czy wyrzuca na BSOD nazwę pliku).
    Karta
    Wentylator. Jeżeli łożysko ma budowę otwartą (w co wątpię)->poprzedni post, jeżeli zamkniętą, nic nie zrobisz (z punktu widzenia hałasu łożysko kulkowe przy tych obrotach to porażka, ale daje niezawodność).
    Radiator.Wywal tę podkładkę na GPU (i tak na pewno jest wytopiona) i załóż silikonową pastę termoprzewodzącą, jak na CPU (sprawdź przyleganie radiatora do wszystkich elementów). Na pamięciach zostaw (różnica wysokości, chyba że stwierdzisz, że da się radiator równiutko ustawić, żeby przylegał na całej powierzchni), możesz też dać kropkę pasty.
    Walcz z tym, aż uzyskasz 60-70°. Pamiętaj o zachowaniu cyrkulacji:
    https://obrazki.elektroda.pl/77_1279169395.jpg
    https://obrazki.elektroda.pl/98_1279169395.jpg
    Powodzenia
  • #54
    Kozzi2
    Poziom 20  
    Odnośnie win32k.sys
    wersja pliku:
    5.1.2600.5796 (xpsp_sp3_qfe.090417-1305)
    język:
    Polski
    Ten BSOD który ostatnio podałem nie wyrzucił nazwy pliku, tylko tyle co podałem.

    Wyskoczył kolejny BSOD, ten podał nazwę pliku:
    STOP 0x0000008A ( 0x00000010, 0xB43FA067, 0xB357EA04, 0x00000000)
    afd.sys - Adress B43FA067 base at B43EA000 DataStamp 48a40a31

    W załączniku dodałem log z HijackThis, skoro mówisz że software może się przyczyniać do tych błędów, to może komputer jest zainfekowany czymś, o czym nie wiem(antywirus też nie wie).

    Jeśli chodzi o kartę, po zdjęciu radiatora okazało się, że GPU nie jest tam gdzie sądziłem, to jest tylko jakiś pośredni układ, mniejszy od GPU(wystawał spod radiatora i był łudząco podobny do tego z Radeona 9550 który miałem okazję wielokrotnie oglądać ;P ), GPU jest zakryty całkowicie radiatorem i otoczony pamięciami. Problem polega na tym, że radiator nie dociskał dobrze do rdzenia (widać po grubej warstwie niewyciśniętej pasty). Problem stanowią grube(choć miękkie) podkładki na pamięciach, one przyblokowały radiator, tak że nie dosięgnął dobrze rdzenia, mam 2 opcje, albo zgnieść mocniej te podkładki (i prawdopodobnie ugiąć kartę) albo podłożyć cienką podkładkę mikową (spod tranzystora) pod GPU. Która opcja lepsza :?:


    PS: Czy mógłbym prosić, o podpowiedź, jakim programem mógłbym przejrzeć/usunąć sterowniki zainstalowanych i niezainstalowanych urządzeń w komputerze :?: W moim komputerze od czasu do czasu pojawiały się różne urządzenia, zwykle do sprawdzenia, a to karty graficzne, a to karty sieciowe w PCI, ostatnio karta CCTV, dyski twarde. Chciałbym zobaczyć i usunąć ewentualne pozostałości po tych urządzeniach, być może to one są przyczyną problemów.
  • #55
    duży
    Poziom 13  
    Tak na szybko:
    win32k.sys OK
    Karta. Musisz tak wymyślec, żeby podkładek było jak najcieniej (Przylepnych), bez naprężeń statycznych płytki. Mika OK, tylko musisz ja jakoś przyczepić, bo będzie "jeźdić", a równocześnie mocowanie musi być odporne na jakieś 120° (może mika na pamięciach?).
    Zamieść gałąź software i system dziennika zdarzeń.
    Masz dwa dyski: SATA I ATA, na którym jest system, jeżeli ATA to master czy slave?
    Reszta później
  • #56
    Kozzi2
    Poziom 20  
    Oba dyski SATA, w biosie ustawiona kolejność bootowania. Kartą zajmę się dziś wieczorem, teraz nie mam zbyt czasu, dopiero do domu wróciłem. Mika jak już, wskoczy na GPU, tak będzie mi łatwiej dobrać grubość, a dzięki odrobinie pasty silikonowej, sama nie będzie jeździć :) .