Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zacina mi filmy dvd na laptopie

05 Lip 2010 16:10 5033 15
  • Poziom 8  
    Parę dni temu kupilem nowego laptopa firmy acer z wbudowanym napedem optycznym. Niestety cieżko mu odtworzyć film dvd. Komputer krztusi sie, zacina, co jakiś czas ramkuje po jednej ramce. Proszę o rady jak to zmienić. Chodzi o filmy z plyty. Dodam tez by pisać jasno, bo jestem totalnie zielony i mogę nie skumać zbyt zawilych teorii. najlepiej punkt po punkcie co zrobić bym mógl normalnie obejrzeć film (dodam, że nie są to filmy HD i na spokojnie ogladam je na starym pentium 4 z 750 gb RAM). Ponizej specyfikacja:

    Komputer:
    System operacyjny Microsoft Windows Vista Home Edition
    Dodatek service pack systemu operacyjnego Service Pack 1
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Płyta główna:
    Typ procesora Intel Pentium III Xeon, 1400 MHz
    Nazwa płyty głównej Acer Aspire 4810T
    Mikroukład płyty głównej Nieznane
    Pamięć fizyczna 3001 MB
    Typ BIOS'u Insyde (04/29/09)

    Ekran:
    Karta wideo Mobile Intel(R) 4 Series Express Chipset Family (1340312 KB)
    Karta wideo Mobile Intel(R) 4 Series Express Chipset Family (1340312 KB)
    Monitor Rodzajowy monitor PnP [NoDB]
  • Poziom 24  
    A z dysku filmy chodzą normalnie czy tak samo jak z płyt?
  • Poziom 35  
    Ja poprzednik opisuje. ;)
    Można film przegrać nawet w postaci obrazu dysku i z takiego wirtualnego napędu odtworzyć.

    Jednak na początek skopiować na twardy dysk i sprawdzić ten zacinający sie fragment.
    (może już przy kopiowaniu być problem - mam nadzieję że płyta czysta i soczewka napędu też?)
  • Poziom 10  
    Moim skromnym zdaniem grafika to nie ,, predkośći ''problem też może tkwić w umierającym powoli napędzie -sam miałem podobne objawy.
  • Poziom 8  
    Postaram się odpowiedzieć, choć odpowiedź nie jest prosta, z uwagi, że nie znam się programach, kodekach itd.
    Dla utrudnienia dodam, że nie jest to problem pojedyńczego egzemplarza. Pierwszy kupiony tydzień wcześniej miał ten sam problem i go oddałem. ten co mam teraz stwierdziłem, że to niemozliwe aby cała partia była rąbnięta i może problem tkwi w jakiejś złej konfiguracji.
    Ściągnąłem Allplayer i on czyta z dysku twardego film prawie bez zacięć i problemów (ale są! tylko jakby 90% mniej niż zacięcia z płyty).
    Nie wiem co dalej robić? Przeinstalować system na XP? Może będzie miał mniejsze obciążenia.
    Nie wydaje mi się aby acer wypuścił aż taki szit, który filmu nie potrafi przeczytać
  • Poziom 43  
    Zainstaluj lepsze kodeki to powinno rozwiązać problem odtwarzania filmów z dysku twardego, a co do napędu to jest on do wymiany. Programy z dobrymi kodekami to Vlc i K-Lite Codec Pack
  • Poziom 8  
    Może napęd do wymiany, ale podkreślam, że tydzień wcześniej kupiłem ten sam laptop i miał tą samą przypadłość. Wtedy stwierdziłem, że napęd jest do wymiany i wymieniłem laptop, ale nic to nie dało. Nie przypuszczam aby cała ta seria miała uszkodzone napędy. Może jakiś brak synchronizacji pomiędzy napedem a resztą "systemu". Musi być jakaś przyczyna tego, że "mieli" film i to w różnych miejscach, raz mniej raz bardziej. Na allplayerze praktycznie niewiele, na powerdvd straszliwie. Może nie wyrabia się na Viście. Ja tego nie rozwiążę bo się nie znam, ale liczę na Was.
  • Poziom 8  
    Ale jajca. To jest jakaś większa jazda. Specyfikacja jest zeskreenowana z everestu. I faktycznie w środku powinien siedzieć Core duo, a siedzi pentium III. Niue zwróciłem na to uwagi. Ale motyw. To się nadaje do gazety. Jeśli everest coś nie pokręcił
  • Poziom 43  
    Everest Ultimate najdokładniejszy.
  • Poziom 16  
    Jeśli kupiłeś nowy i wgrałeś dobry program do odczytywania oraz kodeki i nie chodzi to nie kombinuj tylko idź do sklepu i reklamuj.
  • Poziom 22  
    Co mają kodeki do odtwarzania DVD? Albo napęd jest uszkodzony albo pracuje bez DMA!
  • Poziom 16  
    Więc tym bardziej na gwarancje,czyż nie?
  • Poziom 22  
    Jeśli nie działa DMA, trzeba przeinstalować oprogramowanie układowe lub usunąć kontrolery - to jest programowy problem.

    Można to sprawdzić uruchamiając jakikolwiek system off-line, np. Ubuntu.
    Jeśli rozruch tego systemu się nie uda (zakładając, że na inny komputerze zadziała bez problemu) to wina napędu.

    Jeśli rozruch systemu potrwa relatywnie krótko (kilka minut) - napęd jest OK.

    Jeśli rozruch będzie trwał powiedzmy ok 10 minut, a na innym komputerze kilka - napęd do wymiany gwarancyjnej.

    Oczywiście zakładam, że wszystkie próby dotyczą tego samego nośnika.
  • Poziom 10  
    A inna płytka też się tnie? Jak na moje oko to słabiuteńki masz ten procesor.
  • Poziom 34  
    Zen75 napisał:
    Ale jajca. To jest jakaś większa jazda. Specyfikacja jest zeskreenowana z everestu. I faktycznie w środku powinien siedzieć Core duo, a siedzi pentium III. Niue zwróciłem na to uwagi. Ale motyw. To się nadaje do gazety. Jeśli everest coś nie pokręcił


    Nie ma takiej opcji żeby tam siedziało Pentium III (a tym bardziej xeon). Akurat w wykrywaniu procesora ufam tylko CPU-Z, i jego proponuję odpalić (http://www.cpuid.com/softwares/cpu-z.html