Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WAECO CoolAir CA-1000-AC. klimatyzacja raz działa, raz nie.

marek.mm 05 Lip 2010 19:29 1627 0
  • #1
    marek.mm
    Poziom 10  
    Witam. W klimatyzacji zamontowanej w przyczepie kempingowej objawiło się dziwne działanie. Klimatyzacja ma trzy stopnie pracy: pierwszy, drugi oraz automatyczny. Podczas pracy na pierwszym stopniu wszystko działa lecz po zmianie na inny wentylator przestaje czasami działać w stosunku około 40% działa, 60% wyłącza się. Czasami podczas poprawnej pracy na stopniu drugim lub automatycznym wentylator wyłącza się i po jakimś czasie ponownie włącza. Przed zimą nie została odpompowana woda ze skraplacza, ale nie wiem czy to mogło mieć jakiś wpływ wadliwą pracę wentylatora.

    Moje przypuszczenia są takie, że niepoprawne działanie może być spowodowane usterką przekaźnika. Jeśli wentylator zaczyna chodzić to słychać charakterystyczne "szczęknięcie". W innych przypadkach tego nie ma. Z kolei przekaźnik jest sterowany z uC więc to być może tam tkwi problem, ale przecież jeśli było by coś nie tak z uC to wcale by nie włączał wentylatora w trybie 2 i AUTO. Więc może jakiś sensor (nie wiem jaki to może być) raz podaje sygnał na uC że coś jest nie tak i wedle programu uC nie może włączyć przekaźnika.

    Proszę o sugestie co może być przyczyną takiej pracy i jaki element za to odpowiada. Byłbym wdzięczny za informacje co powinienem sprawdzić aby dojść do przyczyny usterki.
    Może ktoś posiada dokumentacje techniczną klimatyzatora WAECO CoolAir CA-1000-AC?
    Proszę pytać jeśli ktoś ma jakiś pomysł a ja nie dopisałem jakiegoś ważnego szczegółu.