Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VNC i zdalny pulpit - problem nietypowy

angel_team7 06 Lip 2010 12:51 2352 6
  • #1 06 Lip 2010 12:51
    angel_team7
    Poziom 2  

    Użytkuję technologię programów VNC już kilka lat ale dopiero teraz spotkałem się z problemem z którym postanowiłem się zwrócić do WAS a mianowicie:

    Na nowym systemie zainstalowałem Tight VNC Serwer
    Skonfigurowałem go
    Przy próbie łącznia się z klienta ( inny syst xp) połączenie zostaje nawiązane, lecz nie wyświetla mi się obraz komputera na który chce "wejść" . Mam tylko kursor na szarym tle i jak nim poruszam to poruszam kursorem na komputerze serwera,
    Próbowałem się łączyć z różnych klienów używając różnych komputerów,
    Co ciekawe jak w analogiczny sposób łączę się do komputera z poziomu iphona to bez problemu wyświetla mi się obraz i wszysko działa poprawnie,

    Próbowałem również instalować inne serwery VNC

    Z góry dzięki za pomoc

    0 6
  • Pomocny post
    #2 06 Lip 2010 23:51
    bogiebog
    Specjalista Sieci, Internet

    Sprawdź właściwości ekranu na komputerze gdzie masz VNC server, ekran musi mieć ileś tam bitów/pixel inaczej VNC może się kićkać.

    0
  • #3 07 Lip 2010 07:21
    angel_team7
    Poziom 2  

    Spróboję wieczorem i dam znać czy pomogło, dzięki za wskazówkę

    0
  • #4 08 Lip 2010 10:02
    angel_team7
    Poziom 2  

    Niestety , próbowałem różnych wariantów ustawienia karty graficznej, i dalej to samo :(

    0
  • #5 08 Lip 2010 10:33
    bogiebog
    Specjalista Sieci, Internet

    > Na nowym systemie zainstalowałem VNC Serwer

    - Spróbuj uruchomić VNC serwer ręcznie (wyłacz VNC server usługę najpierw).
    - Spróbuj wyłączyć akceleracje w karcie graficznej na systemie z VNC serwerem.
    - Spróbuj uruchomić komputer z VNC serwerem w trybie awaryjnym + obsługa sieci, następnie uruchom VNC serwer _ręcznie_ (wyłącz usługę VNC najpierw).

    - ustawienia ekranu w trybie 24 bity na serverze (nowy komputer więc chyba nie ma innej możliwości) ?

    0
  • #6 08 Lip 2010 14:34
    dinos83
    Poziom 33  

    Sprawdź UltraVNC i Mirror Video Driver oraz w properties zaznacz Video Hook Driver

    0
  • #7 08 Lip 2010 14:37
    angel_team7
    Poziom 2  

    Dzisiaj zrobie co mi poleciliście jutro dam znac co z tego wyszło

    0