Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS'y i agregat prądotwórczy-nie ładuje, zasilanie z baterii

Casio2705 06 Lip 2010 20:32 8370 18
  • #1 06 Lip 2010 20:32
    Casio2705
    Poziom 10  

    Jeśli zły dział to przepraszam i proszę moderatora o przeniesienie go w odpowiednie miejsce.

    Witam. Mam problem. Otóż kupiłem agregat prądotwórczy (daje moc 3kW) W sklepie mam 3 stanowiska kasowe. Komputer, drukarka fiskalna i monitor lcd, a wszystko jest podłączone do UPS'a Fideltronik Ares 700 (420W)
    W biurze mam jeden komputer tak jak stanowisko kasowe tyle, że bez drukarki, też podłączony pod UPS'a Ares 700. I jeszcze mam server podłączony pod UPS'a APC Smart-UPS 750 (500W)
    Teoretycznie, cały sprzęt ciągnie 2180W (4*420W+500W=2180W). Ale moje UPS'y nie ładują baterii i ciągną prąd z akumulatorów. Dotychczas wszystko musiałem przepiąć normalnie do gniazdek, żeby wszystko mi chodziło. Teraz chcę, że podłącze agregat do gniazdka i wszystko działało bez żadnej zabawy z kablami (czasami jestem poza sklepem i wyłączą prąd i na gwałt muszę wracać, żeby prąd włączyć a chcę nauczyć pracowników w sklepie jak mnie nie ma to muszą zrobić to i to i już działa.)
    Mam nadzieje, że jest szansa, żeby zrobić tak jak chce :)
    Z góry dziękuję za pomoc.

    0 18
  • #2 06 Lip 2010 21:01
    bubels
    Poziom 17  

    Witam,

    Kolego przeczytaj raz jeszcze dokładnie jak opisałeś nam swój problem abyśmy mogli Tobie pomóc. Na podstawie twojego opisu możemy się tylko domyślać.

    Cytat:
    Ale moje UPS'y nie ładują baterii i ciągną prąd z akumulatorów.


    A więc twój sprzęt podpięty jest do zepsutych UPS

    Cytat:
    Teraz chcę, że podłącze agregat do gniazdka i wszystko działało bez żadnej zabawy z kablami (czasami jestem poza sklepem i wyłączą prąd i na gwałt muszę wracać, żeby prąd włączyć a chcę nauczyć pracowników w sklepie jak mnie nie ma to muszą zrobić to i to i już działa.)


    Z tego jak rozumiem marzy ci się że podepniesz agregat prądotwórczy do gniazda sieci elektrycznej twojego lokalu i dzięki temu będziesz miał zasilanie.

    A co z odłączeniem "Całej sieci energetycznej"? Póki nie spełnisz tego warunku zasilasz "cały świat". Wewnętrzna sieć elektryczna lokalu musi być bezwzględnie odcięta od sieci energetycznej.

    Idąc dalej musisz wiedzieć że wiele agregatów o ile dostarczą prąd zmienny o parametrach "zbliżonych" do tych panujących typowo w sieci to nadal jest to tylko "prawie zbliżony". Konkludując nie każdy agregat dostarczy energię takiej jakości by zasilać urządzenia elektroniczne.

    Dodatkowo idąc tym tropem niektóre UPS bardzo restrykcyjnie monitorują parametry zasilania i gdy pojawia się anomalia w sieci przełączają zabezpieczany obwód na pracę z akumulatora aż do ustania problemu (z pewną zwłoką).

    Opisałem dość ogólnie zagadnienie ale bez doprecyzowania z twojej strony możemy tylko gdybać.

    0
  • #3 06 Lip 2010 21:19
    Casio2705
    Poziom 10  

    UPSy mam sprawne, są nowo kupione. Normalnie. gdy są zasilane prądem z gniazdka jest OK. Ale, gdy podłącze je pod agregat już nie działają.

    Mam zrobiony obwód pod agregat, tzn. wyłączam bezpiecznik i do gniazdka włącza się agregat i prąd idzie tylko do gniazdek tam gdzie są UPS,y (nawet jeśli dadzą prąd to nie dojdzie do gniazdek dopóki nie włączę bezpiecznika). Więc jeśli chodzi o wyłączenie prądu "elektrowni" to wszystko jest OK.

    Marzy mi się, że wyłączę zasilanie z 'elektrowni", podłączę agregat i wszystko będzie śmigać jak powinno.

    W obecnej sytuacji, gdy nie mam prądu, muszę obejść zasilanie UPS'a i wszystko podłączyć bezpośrednio pod agregat.

    Odnośnie agregatu, mam jakiś normalny nie żaden markowy itd bo uważałem, że to będzie wszystko działać. Czyli powinienem mieć agregat z AVR'em? Bo tak wyczytałem w internecie, że jeśli chce się sprzęt elektroniczny podłączyć, to trzeba z takim układem kupić.

    0
  • #4 06 Lip 2010 21:53
    Darrieus
    Poziom 38  

    Podczas pracy agregatu sprawdź neonówką napięcie w gniazdku , będziesz miał odpowiedź dlaczego UPS głupieją. To za pewne agregat jednofazowy...

    1
  • #5 06 Lip 2010 21:54
    cyruss
    Poziom 30  

    Rozumiem że masz do agregatu podłączony kabel z wtyczką który wtykasz w gniazdko po wyłączeniu bezpieczników?
    A co będzie jeśli ktoś dotknie bolców tej wtyczki przy pracującym agregacie? Tęsknisz za śmiertelnym wypadkiem?
    Powinno to wyglądać tak że w instalacji masz przełącznik "sieć - agregat" którym przełączasz źródło zasilania gniazdek. Wtedy nie będzie możliwości porażenia bo kabel od tego przełącznika do agregatu (zakończony przy agregacie wtyczką) nie będzie miał możliwości pojawienia się napięcia na bolcach. No i przede wszystkim nie da się podłączyć agregatu do sieci pod napięciem (co obecnie przy chwili nieuwagi jest możliwe).

    Prawdopodobnie agregat nie daje 50 Hz (co jest faktem w wielu tanich agregatach) albo napięcie z niego zbyt odbiega od sinusoidy, przez co głupieją UPS-y - widzą za niskie napięcie.

    A może jeden UPS dużej mocy (tylko te koszta...) który pociągnąłby całość przez min. godzinę?

    0
  • #6 06 Lip 2010 22:39
    Casio2705
    Poziom 10  

    A po co ktoś ms dotykać wtyczki? Zawsze pierwsze co robię to wtyczkę wkładam do kontaktu a następnie włączam agregat więc nie widzę zagrożenia przy zachowaniu rozumu. Ale nie to jest problemem. Z tego co zauważyłem, to nawet zwykła żarówka tak "mryga" więc to chyba coś z tym napięciem ;/
    czy w tej sytuacji muszę kupić nowy agregat z AVR czy może jakiś stabilizator napięcia wystarczy kupić?

    0
  • #7 06 Lip 2010 23:17
    tzok
    Moderator Samochody

    W tej sytuacji kategorycznie nie wolno Ci podłączać agregatu do instalacji w lokalu! Co jeśli energetycy wyłączyliby prąd w celu przeprowadzenia jakiś prac, a Ty zasiliłbyś tę linię z agregatu - pozabijasz ludzi!

    No i co kiedy włączą prąd, a agregat nadal będzie działał, podłączony do sieci energetycznej. Kategorycznie nie wolno czegoś takiego robić.

    Jedyne proste wyjście jaki mi przychodzi na myśl to jak chcesz to zrobić w miarę prosto i bezpiecznie - używaj agregatu do... ładowania akumulatorów w UPSach.

    Są oczywiście stacje zasilania awaryjnego z agregatem - po zaniku zasilania przełącza sieć w budynku na zasilanie bateryjne, kiedy akumulatory zaczynają się rozładowywać uruchamia się generator, po przywróceniu zasilania z sieci energetycznej, sieć w budynku jest na nią przełączana, a generator jest wyłączany.

    0
  • #8 07 Lip 2010 02:24
    g00fy
    Poziom 11  

    Casio2705 nadal nie otrzymał jednak odpowiedzi na ważne (i trapiące mnie również) pytanie - co zrobić, aby urządzenia elektroniczne pracowały normalnie? Czy takie anomalia (w sensie UPSów, które nie chcą działać) dotyczą tylko tak czułego sprzętu? Interesuje mnie podłączenie do agregatu urządzeń zasilanych normalnymi zasilaczami (opartymi na transformatorze lub przetwornicy). Czy w takim przypadku jak u Casio2705 jedynym wyjściem jest kupno nowego agregatu? Jeśli tak, to na co zwracać uwagę? A może istnieje jakiś sposób przerobienia agregatu na własną rękę?

    0
  • #9 07 Lip 2010 08:01
    tzok
    Moderator Samochody

    Najniebezpieczniejsze jest to dla zasilaczy impulsowych z obwodami APFC. Pewnym rozwiązaniem mógłby być zakup UPSa on-line, choć nie jestem pewien czy ładowałby baterie przy takim zasilaniu.

    0
  • #10 07 Lip 2010 09:27
    Casio2705
    Poziom 10  

    Tzok, nie pozabijam ludzi, mam w sklepie tam jak pisałem zrobiony obwód pod agregat. Wyłączam bezpiecznik i podłączam agregat i nie obchodzi mnie czy dali prąd czy nie bo nic się nie stanie.( a bo raz była sytuacja, że prąd włączyli a agregat dawał dalej prąd przez jakiś czas). Wszystko było robione przez elektryków więc jest OK.




    A dalej nie bardzo wiem co mam robić. Kupić nowy agregat, jakiś specjalny, jak tak to jaki? Czy tak jak napisał kolega, przerobić agregat, żeby to działało jak należy. Ale jak? Jakiś stabilizator kupić napięcia(jeśli w ogóle jest) który to napięcie w agregacie zamieni za bardzo stabilne?

    0
  • #11 07 Lip 2010 09:37
    Miwhoo
    Specjalista - Instalacje Elektryczne

    Podstawowa sprawa to bezpieczeństwo i nie może być mowy o tym, że wyłączasz jakiś bezpiecznik i wpinasz do gniazda agregat. Powinien być 2 pozycyjny przełącznik na zasilanie z sieci i zasilanie z agregatu. Fakt posiadania zasilania awaryjnego należy bezwzględnie zgłosić do ZE, z powodu podanego przez kol. tzok. A co z zabezpieczeniem przeciwporażeniowym podczas pracy z agregatu? Przy zastosowaniu tego typu "małego" agregatu skuteczność ochrony przez samoczynne wyłączanie nie działa, bo uzwojenia prądnicy mają większą rezystancję niż uzwojenia transformatora na podstacji, więc impedancja pętli zwarciowej będzie większa. To jest pierwsza i najważniejsza sprawa.

    Druga to taka, że nie wiadomo, jaka częstotliwość, jakie napięcie i na ile zniekształcony jest przebieg napięcia na wyjściu z obciążeniem i bez. A UPSy mają swoje wymagania. Skoro przy obciążeniu żarówka mryga, to znaczy, że agregat nie trzyma parametrów zasilania.

    Trzecia sprawa. Układ SZR i agregat z samoczynnym startem będzie trochę kosztował, myślę, że cena będzie zaporowa :)

    Żeby cokolwiek dalej prognozować, trzeba by było wiedzieć, które parametry produkowanej przez agregat energii są nie takie, jak powinny. Skoro nawet żarówka miga, to nawet UPS-online sobie nie poradzi, odbierze to, jak zakłócenia z sieci zasilającej i przejdzie na zasilanie z akumulatora.

    1
  • #12 07 Lip 2010 10:47
    Darrieus
    Poziom 38  

    Agregat jednofazowy nie ma "fazy i zera" dlatego UPS nie działa, widzi taki agregat jako napięcie 115V i reaguje na to jak na brak zasilania, poza tym w agregacie w którym prądnice nawijali chinole przebieg na wyjściu może dużo odbiegać od sinusa. Rozwiązaniem jest agregat trójfazowy który ma prądnice połączoną w gwiazdę. O bezpieczeństwie nie wspominam bo to co kolega robi jest co najmniej niepoważne, jak chciałeś się bawić w "Zrób to sam" trzeba się było pofatygować chociaż na styczniki w układzie samopodtrzymania a nie bieganie z biezpiecznikiem i wtyczkami, było by 10 razy bezpieczniej co nie zmienia faktu że dalej bez pozwolenia ZE.

    Cytat:

    Fakt posiadania zasilania awaryjnego należy bezwzględnie zgłosić do ZE


    Nie zawsze, jeśli ma pracować z ZSR to na pewno w przeciwnym wypadku niekoniecznie.

    0
  • #13 07 Lip 2010 12:18
    Casio2705
    Poziom 10  

    Czyli muszę kupić agregat trójfazowy?

    0
  • #14 08 Lip 2010 21:01
    Darrieus
    Poziom 38  

    Casio2705 napisał:
    Czyli muszę kupić agregat trójfazowy?


    Na to wychodzi. I przy tak dużej mocy trzeba go obciążyć symetrycznie (3fazy).

    0
  • #15 08 Lip 2010 22:33
    cyruss
    Poziom 30  

    Nie róbcież człowiekowi wody z mózgu.
    Trójfazowy agregat na pobór rzędu 2 kW? Po co???
    Zwykły jednofazowy byle dawał 50 Hz i w miarę przyzwoitą sinusoidę.

    W pracy prawie co dzień korzystam z prostego agregatu, chodzą na nim i 500 W halogeny i 1,6kW opalarka i elektronarzędzia i urządzenia elektroniczne z zasilaczem impulsowym. Ale UPS nie pójdzie. Pomiar częstościomierzem wykazuje 400 Hz choć "na ucho" (słuchawka z opornikiem) jest to kilkadziesiąt Hz. Sinusoida jest "dziwna" bo niestety taką daje prądnica asynchroniczna samowzbudna (z kondensatorem) jakich większość w takich tanich agregatach. Za to stary agregat z demobilu z prądnicą obcowzbudną synchroniczną daje prawdziwe 50 Hz sinus (o ile mechaniczny stabilizator obrotów się dobrze sprawuje) i na tym UPS chodzi.
    Być może inaczej zachowywałby się UPS "on-line" bez transformatora ale nie mam takiego pod ręką.

    Wiedzę z internetu należy traktować z dużą rezerwą bo trafiają się tak oczywiste bzdury jak np.: "Agregat jednofazowy nie ma "fazy i zera" dlatego UPS nie działa, widzi taki agregat jako napięcie 115V i reaguje na to jak na brak zasilania". Po prostu większość agregatów jest separowanym od ziemi źródłem zasilania, dla bezpieczeństwa użytkownika. Dlatego oczywiście oba przewody wyjściowe mają względem ziemi po około połowie napięcia miedzy nimi. Ale akurat to nie ma znaczenia dla zasilanego urządzenia, które włącza się miedzy L i N (tu jest 230 V) a nie L i PE gdzie jest 115 V.

    Moja rada: poszukaj agregatu z prądnicą synchroniczną. Są droższe ale są w sprzedaży. I na wszelki wypadek wypróbuj UPS na nim u sprzedawcy przed kupieniem.
    Moja druga rada: Jeśli wynalazek z podłączaniem agregatu naprawdę zrobił elektryk to trzymaj papiery to potwierdzające na wypadek kiedy sprawa o nieumyślne spowodowanie śmierci trafi do prokuratora. Dostaniesz mniejszy wyrok albo i całkiem się wybronisz. Bo to Twój elektryk jest potencjalnym zabójcą.
    Ja zrobiłbym to tak:
    - wydzielony fragment instalacji zasilającej urządzenia, prowadzony oddzielnymi listwami czy po prostu będący wielogniazdkowym przedłużaczem
    - podłączony do "wyjścia" umieszczonej poza tablicami rozdzielczymi skrzynki.
    - w skrzynce ręczny przełącznik "sieć - agregat", bezpiecznik na obwodzie "od agregatu", bezpiecznik z różnicówką na obwodzie "od sieci"
    - obwód "od agregatu" zakończony wtyczką którą wtykasz w gniazdo w agregacie
    - obwód "od sieci" zakończony wtyczką którą wtykasz w normalne gniazdo sieciowe - oczywiście gniazdo pojedyncze, by zero i faza w wydzielonej instalacji były jednoznacznie przyporządkowane.
    Będzie to bezpieczne, do obsługi przez laika, nie włączysz agregatu na sieć itd... No i ZE się nie powinien czepiać, tak jak do czegokolwiek co wtykasz w gniazdko.

    0
  • #16 08 Lip 2010 22:44
    Darrieus
    Poziom 38  

    Cytat:
    Wiedzę z internetu należy traktować z dużą rezerwą bo trafiają się tak oczywiste bzdury jak np.: "Agregat jednofazowy nie ma "fazy i zera"


    To wytłumacz dlaczego neonówka świeci na obu zaciskach w przypadku takiego agregatu. Występuje różnica potencjałów +115/-115. Układ pomiarowy w UPSie widzi to jako 115V. Agregat nie może mieć na wyjściu 400Hz , jak wyobrażasz sobie pracę silników przy tej częstotliwości ? przyśpieszyły by 8 razy.

    Cytat:
    Ale akurat to nie ma znaczenia dla zasilanego urządzenia, które włącza się miedzy L i N (tu jest 230 V) a nie L i PE gdzie jest 115 V.


    Dla większości urządzeń nie ma znaczenia, dla UPSa to akurat ma znaczenie. Dlatego UPS działa ci na tym starym agregacie 3 fazowym a na tym jednofazowym nie chce i raczej nie zachce nawet jak sinus będzie ładny.

    0
  • #17 08 Lip 2010 23:27
    mumines
    Poziom 10  

    Witam
    Napięcie względem ´zera´wynosi 125V w każdym bolcu tego generatora więc napięcie między fazowe wynosi ~230V. A UPS widzi jako napięcie sieciowe prawidłowe. Nie ładowanie baterii polega na tym ze generator nie spełnia wymogów zasilania UPS´a. Miganie żarówek oznacza że generator wytwarza napięcie impulsowe, z bardzo dużym rozrzutem wiec UPS nie zareaguje, dla niego zasilanie nie wróciło do normy

    Dodano po 11 [minuty]:

    I następne zagadnienie dlaczego masz układ przełączania na na generator tak przekombinowany. łatwiej by było z twojej strony zamówić u elektryków układ ze stycznikami przełączającymi i tylko musiał byś przeszkolić personel w odpalaniu generatora.

    0
  • #18 12 Lip 2010 21:46
    cyruss
    Poziom 30  

    Jak już pisałem wyżej agregat jest separowanym od "ziemi" źródłem energii. Przepływ niewielkiego prądu przez oporność izolacji i pojemności kondensatorów przeciwzakłóceniowych bądź samych przewodów powoduje że miernik o odpowiednio dużej oporności wewnętrznej pokazuje na obu przewodach wyjściowych mniej więcej takie samo napięcie względem ziemi, zbliżone do połowy napięcia wyjściowego. Dla UPSa jest wszystko jedno czy dostanie napięcie separowane czy z jednym przewodem "uziemionym" (jak w sieci) bo nie sprawdza on napięcia między przewodami zasilającymi a PE, nie na tym polega jego działanie.
    Wskazania wskaźnika neonowego też czasem nastręczają trudności przy interpretacji. Np suche buty o grubej podeszwie i sucha skóra powodują że dotknięty do "fazy" nie zaświeci. Nie jest to wiarygodny "przyrząd pomiarowy".
    Nie napisałem że agregat ma na wyjściu 400 Hz, napisałem że tyle pokazał miernik (multimetr) - co tylko świadczy o doskonałości miernika i jakości przebiegu z agregatu.
    Stary agregat nie jest trójfazowy, jest jednofazowy z prądnicą synchroniczną i oddzielną wzbudnicą na tym samym wale. I to on daje ładną sinusoidę.
    Współczesna Honda daje na wyjściu coś między sinusoidą, trapezem równoramiennym a prostokątem. To coś ma wartość skuteczną napięcia około 230 V i wystarczy że UPS sprawdza wartość średnią a nie skuteczną żeby stwierdzić że zasilanie wg niego nie jest OK.

    Sprawdziłem dziś w pracy - najprostszy agregat Honda i trzy różne małe UPS-y. Wszystkie ruszyły bez problemu.

    -> Casio2705: Spróbuj jeszcze innych sposobów:
    1. oprócz UPSa obciąż agregat 500 W halogenem czy innym małym grzejnikiem. To poprawi współczynnik mocy a wiem skądinąd że niektóre agregaty źle się wzbudzają przy zbyt pojemnościowym obciążeniu - a niektóre UPS mają taki charakter poboru.
    2. wypróbuj na swoim agregacie inny UPS, choćby pożyczony.
    3. wypróbuj na swoim agregacie Twój UPS ale bez podłączonych odbiorów - może duży pobór prądu przy starcie kilku komputerów powoduje taki efekt.
    4. jak w punkcie 3 ale z dołożonym obciążeniem jak w 1.
    Napisz o efektach.

    1
  • #19 22 Wrz 2010 12:35
    Jan_Werbinski
    Poziom 32  

    ZTCW do UPS są potrzebne agregaty inwerterowe.

    0
  Szukaj w 5mln produktów