Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seagate 500GB 7200.11 - "cyka" podczas formatowani

coyot 07 Jul 2010 12:33 1865 5
  • #1
    coyot
    Level 17  
    Dane dysku:

    Dane z naklejki:
    Model: ST3500820AS
    S/N: 9QM67XC3
    P/N: 9BX134-505
    Firmware: SD25

    Everest podaje natomiast:
    Numer Wydania: SD1A
    SMART:
    Code:
    ID   Opis atrybutu   Próg         Wartość   Najgorsze   Dane      Stan
    
    01   Raw Read Error Rate         6   100   100   142963      OK: wartość w normie
    03   Spinup Time            0   97   97   0      OK: zawsze pozytywnie
    04   Start/Stop Count         20   100   100   5      OK: wartość w normie
    05   Reallocated Sector Count      36   100   100   0      OK: wartość w normie
    07   Seek Error Rate            30   100   253   635      OK: wartość w normie
    09   Power-On Time Count         0   100   100   9      OK: zawsze pozytywnie
    0A   Spinup Retry Count         97   100   100   0      OK: wartość w normie
    0C   Power Cycle Count         20   100   100   5      OK: wartość w normie
    B8   <specyficzne dla dostawcy>      99   100   100   0      OK: wartość w normie
    BB   <specyficzne dla dostawcy>      0   1   1   269      OK: zawsze pozytywnie
    BC   <specyficzne dla dostawcy>      0   100   253   0      OK: zawsze pozytywnie
    BD   <specyficzne dla dostawcy>      0   100   100   0      OK: zawsze pozytywnie
    BE   Airflow Temperature         45   72   61   471466012   OK: wartość w normie
    C2   Temperature            0   28   40   28      OK: zawsze pozytywnie
    C3   Hardware ECC Recovered         0   100   100   142963      OK: zawsze pozytywnie
    C5   Current Pending Sector Count      0   100   100   0      OK: zawsze pozytywnie
    C6   Offline Uncorrectable Sector Count   0   100   100   0      OK: zawsze pozytywnie
    C7   Ultra ATA CRC Error Rate      0   200   200   0      OK: zawsze pozytywnie

    Log z Terminala
    Code:
    Rst 0x08M
    
    (P) SATA Reset



    (S) SATA Reset

    (S) SATA Reset

    (S) SATA Reset

    (S) SATA Reset

    F3 T>

    Dysk rozpędza się i jest bezproblemowo wykrywany przez BIOS.
    Przy próbie formatowania w Windows XP dostaje komunikat o nieudanym formatowaniu. W czasie próby formatowania dysk "cyka" po otrzymaniu komunikatu "cykanie" ustaje.
  • #3
    coyot
    Level 17  
    Nie zależy mi na danych.
  • #5
    coyot
    Level 17  
    migol21 wrote:
    To wyślij do producenta z reklamacją.
    Niestety ma wyłamany "klucz" w złączu zasilania SATA i podejrzewam że dzięki temu taki numer nie przejdzie. Sprawdzałem po numerze seryjnym na stronie z aktualizacją firmware i dostałem komunikat mówiący o konieczności kontaktu z producentem OEM. Podejrzewam że dysk pochodzi z jakiejś "kieszeni" może Maxtor-a lub czegoś podobnego. Po odzewie wnioskuję że naprawa jest nieopłacalna, w każdym razie dzięki.