Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GPS SmartGPS SG610 - brak napisów i polskich liter

Dobry_K 07 Lip 2010 23:17 2047 1
  • #1 07 Lip 2010 23:17
    Dobry_K
    Poziom 2  

    Witam
    W mojej nawigacji zaczal sie pojawiac problem typu brak napisow na klawiszach w menu np. "znajdz i jedz", brak napisow na klawiszach w ustawieniach ekranow i zarazem braku polskich liter w nazwach miejscowosci.
    Owy problem zaczal sie pojawiac w momencie dlugiego nie uzywania nawigacji i przy totalnym rozladowaniu baterii wewnetrznej. Problem znikal po dluzszym naladowaniu. Niestety od jakiegos czasu ten problem nie znika i jest bardzo uciazliwy podczas oblsugi samej nawigacji w trakcie jazdy autem.
    Czy jest na to jakies rozwiazanie ?
    Moze wgranie nowego softu ?

    1 1
  • #2 18 Paź 2010 09:46
    Zbingi74
    Poziom 2  

    witam
    mam ten sam problem, mogę wejść do windowsa i na tym koniec na pasku startowym nie ma napisu "start" w katalogu panelu sterowania też są schody - wyświetlają się ikonki z całego panela i nic nie można zrobić można klikać i klikać na ikony aż bateria padnie .

    Ale jest możliwość wejścia na slot karty sd i sprawdzić co jest na tej karcie(mam akurat menu rozruchowe) inaczej urządzenie nie odpala (po włączeniu zasilania bez karty jest klawisz start - po naciśnięciu wyskakuje tapeta z mapamap i z powrotem do klawisza start. urządzenie nie chce się połączyć z komputerem słuchać tylko że jest rozpoznawane jako urządzenie przenośne przez port usb. P

    roszę o jakąkolwiek pomoc przydał by się jakiś program do zgrania na kartę SD, coś na zasadzie instalki takiej jak windows na komputer

    0