Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharan 1,9 98r Błąd 65535, Brak Klimy!!

08 Lip 2010 14:29 9969 17
  • Poziom 17  
    Witam!
    Mam problem z VW Sharanem 1,9 TDI 98r mianowicie nie załącza się klima, klima była świeżo nabita, sprawdzona szczelność więc to napewno jest OK, Po podłączeniu kompa w sterowniku AC jest błąd 65535 Opisany jako Błąd PCM. Co może być przyczyna takiego stanu rzeczy??
    Za szybką pomoc z góry dzięki
  • Poziom 14  
    Ten blad wyskakuje jesli jest uszkodzony sterownik od klimy,
    mialem taki przypadek ze zatrzymal sie wiatraczek za czujnikiem temperatury,
    i wywalalo ten blad - wystarczylo czyszczenie, ale klima dzialala normalnie.
  • Poziom 10  
    gdzie jest czujnik temperatury?
  • Poziom 10  
    Mam właśnie podobny problem z tym błędem,co jakiś czas mruga mi na panelu klimatyzacji.Po wrzuceniu na VAGa wyskakuje mi ten błąd 65535-uszkodzony moduł sterujący.Klima chodzi normalnie i nie zawsze po przekręceniu kluczyka w stacyjce mruga,zdarza się to co jakiś czas.
  • Poziom 14  
    Sharan 1,9 98r Błąd 65535, Brak Klimy!!

    Wiatraczek i czujnik temperatury
  • Poziom 10  
    dzięki pismar jutro zobaczę co z ty wiatrakiem
  • Poziom 10  
    klima wyczyszczona,błąd skasowany,teraz będę się przyglądał czy wszystko jest ok dam znać za parę dni :|
  • Poziom 10  
    Witam ponownie ! Po wyczyszczeniu wiatraczka jest już wszystko w porządku,klima już nie mruga :)
  • Poziom 2  
    Witam.
    U mnie niestety nie pomogło.
    Jak tylko rozebrałem panel to zobaczyłem czyściutki wiatraczek, jednak na wszelki wypadek naoliwiłem go, śmiga jak złoto.
    Ale błąd 65535 pozostał, panel na starcie miga.
    Może macie inne podpowiedzi?
  • Poziom 13  
    mam ten sam problem też wiatraczek czyściutki a panel mruga i ten sam błąd 65535 czy rozwiązał już ktoś ten problem?
  • Poziom 14  
    Ale czy się kręci? Sterownik sprawdza wiatraczek jak za trzecia próbą nie wystartuje odcina mu prąd i wstawia błąd 65535.
    Ale może być coś zupełnie innego zepsute w sterowniku.
    Wtedy chyba nikt nie dowie się co mu jest.
    Samodiagnoza tego nie obejmuje. :-)
  • Poziom 13  
    tak wiatraczek się kręci sprawdzałem na rozebranym sterowniku.
  • Poziom 14  
    Blad Daje się skasować i powraca po jakimś czasie (jakim ?) czy nie można go skasować ?
  • Poziom 13  
    błąd daje się skasować ale wraca po odpaleni samochodu do puki auta nie odpalę wszystko jest ok mogę włączać zapłon kilkakrotnie i jest ok ale jak odpalę chwilkę pochodzi i zgaszę to błąd powraca.
  • Poziom 9  
    Witam. A masz napełnioną klimę freonem. Bo słyszałem że jak jest za mało to też mruga panel.
  • Poziom 13  
    klima napełniona i latem chłodziła bardzo dobrze tylko ten błąd 65535
  • Poziom 17  
    Witam Panów.
    I jak tam z waszymi problemami z 65535?
    Mam podobną sytuację jak Wam poszło?
    klima mrugała, po konserwacji wiatraczka nie mruga natomiast 65535 zniknął.

    Klima nadal nie działa, sprężarka nie załącza się.
    Vag nie potrafi wykonać testów wykonawczych na tym sterowniku i KTS tak samo.

    Dodatkowo KTS nie podaje wartości ciśnienia chłodziwa. Ale nie wiem czy powinien skoro nie wykona testów wykonawczych.
    edit:
    Testy wykonawcze załączania klimy wykonuje jednak sterownik silnika.
    Po włączeniu testu, sprężarka nie załącza się, nie ma +12v na przewodzie zielonoczarnym który idzie do sprzęgła klimy.
  • Poziom 2  
    Witam,
    Mam podobny problem z tym, że wiatraczek jest czysty próbuje ruszyć ale nie ma siły.Przekręca się o pół obrotu i zatrzymuje. Sprawdziłem. Kręci się lekko i nie jest zatarty.
    Mam pytanie, czy przypadkiem silnik, który napędza wentylatorek nie jest silnikiem krokowym? Posiada 4 wyprowadzenia. Może to wina sterownika tego silnika?
    Proszę o pomoc.