Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Format XP, instalacja sterowników k. sieciowej - problem

[cod3r] 09 Lip 2010 16:05 3298 6
  • #1 09 Lip 2010 16:05
    [cod3r]
    Poziom 12  

    Witam,
    Robiłem wczoraj formata XP, komputer dość wiekowy ale wcześniej nie miałem tego problemu. Komputer nie widzi karty sieciowej (D-link DGE-528T) po zainstalowaniu sterowników i zamocowaniu jej w gnieździe. W menedżerze urządzeń mam też "!" przy Kontroler Ethernet i Kontroler PCI Simple Communications.
    Płyta główna to ECS P6IPAT.

    Format XP, instalacja sterowników k. sieciowej - problem

    Format XP, instalacja sterowników k. sieciowej - problem

    Format XP, instalacja sterowników k. sieciowej - problem

    0 6
  • Pomocny post
    #2 09 Lip 2010 16:32
    kuleeQ
    Poziom 10  

    Marco^ napisał:
    Witam,
    Robiłem wczoraj formata XP, komputer dość wiekowy ale wcześniej nie miałem tego problemu. Komputer nie widzi karty sieciowej (D-link DGE-528T) po zainstalowaniu sterowników i zamocowaniu jej w gnieździe. W menedżerze urządzeń mam też "!" przy Kontroler Ethernet i Kontroler PCI Simple Communications.
    Płyta główna to ECS P6IPAT.


    Po 1.
    Ta karta ma diody sygnalizujące podłączenie do komputera i czy karta dobrze funkcjonuje, więc jak odpalisz kompa i będziesz widział czy diody świecą lub mrugają to z podpięciem jest wszystko OK. Jeśli nie świecą wyłącz kompa, wyciągnij ją i przeczyść piny spirytusem (tak na wszelki wypadek) aby miały dobry "styk" i to powinno zadziałać.
    Po 2.
    Jeśli z podpięciem karty jest wszystko ok (diodki świecą jak na dyskotece :P) zainstaluj najnowsze sterowniki oczywiście w pierwszej kolejności do płyty głównej a później do karty sieciowej sprawdź tutaj https://www.elektroda.pl/rtvforum/topic971695.html i powinno wszystko działać.
    Napisz mi czy masz sieciówkę czy kablówkę? I jakiego programu do połączenie się z siecią używałeś?

    0
  • #3 09 Lip 2010 17:54
    [cod3r]
    Poziom 12  

    Mam kablówkę, diody się świecą więc jak napisałeś podpięcie jest ok. Jeśli chodzi o stery do karty sieciowej to mam juz pobrane najnowsze tylko do kontrolera ethernet nie mam więc muszę poszperać, chyba że byś gdzieś miał po ręką to byłbym wdzięczny.

    0
  • #5 09 Lip 2010 20:50
    [cod3r]
    Poziom 12  

    Zainstalowałem stery od płyty głównej i najnowsze od karty sieciowej i trochę się ruszyło ale teraz wystąpił taki problem.

    Format XP, instalacja sterowników k. sieciowej - problem

    Format XP, instalacja sterowników k. sieciowej - problem

    Jest napisane iż to urządzenie nie jest poprawnie skonfigurowane :].
    Spróbuję jutro jeszcze przy pomocy "Rozwiązywania problemów", zobaczymy czy się ruszy :). Jak by ktoś znalazł sterowniki do PCI to byłbym bardzo wdzięczny, ja trochę szperałem ale jakoś nic nie znalazłem, model płyty głównej to: i815E-ITE8870

    0
  • Pomocny post
    #6 10 Lip 2010 15:19
    kuleeQ
    Poziom 10  

    Marco^ napisał:


    Jest napisane iż to urządzenie nie jest poprawnie skonfigurowane :].
    Spróbuję jutro jeszcze przy pomocy "Rozwiązywania problemów", zobaczymy czy się ruszy :). Jak by ktoś znalazł sterowniki do PCI to byłbym bardzo wdzięczny, ja trochę szperałem ale jakoś nic nie znalazłem, model płyty głównej to: i815E-ITE8870


    Zainstaluj program Everest Ultimate Edition http://www.dobreprogramy.pl/Everest-Ultimate-Edition,Program,Windows,12798.html, wejdź na zakładkę płyta główna >> płyta główna i wrzuć na forum cały jego opis. Później wejdź na zakładkę Sprzęt >> Windows'owe sterowniki urządzeń >> Karty sieciowe i zrób screen'y wszystkich podfolderów. I na pewno znajdziemy nowe stery.

    Dodano po 27 [minuty]:

    Jeszcze zrób tak
    Na samym początku odinstaluj te sterowniki i zainstaluj sobie programy Odkurzacz bardzo dobry polski programik http://www.dobreprogramy.pl/Odkurzacz,Program,Windows,12322.html
    Abexo Free Registry Cleaner 1.1 http://www.eprogramy.org/programy-pc/program/2512 Tuneup Utilities 2010 http://www.dobreprogramy.pl/TuneUp-Utilities,Program,Windows,12764.html i tymi wszystkimi programami zeskanuj swój rejestr w komputerze, pozbądź się wszystkich syfów i od nowa zainstaluj stery.

    Pamiętam taką akcję z sterownikami do karty graficznej Radeon 9250 128MB zainstalowałem nowe stery ATI Catalyst 6.11 i gra mi na tych sterownikach padła, okazało się że rejestr był błędny i przez ten błąd gra mi też padła, odinstalowałem sterowniki oraz grę, przeskanowałem komputer, było sporo niepotrzebnych i źle powiązanych ze sobą rejestrów, przy okazji zwiększyłem sobie pojemność dysku C:\ za pomocą odkurzacza i Tuneup, od nowa zainstalowałem stery i grę i to było według mnie najlepsze i najskuteczniejsze posunięcie, od tamtej pory ATI i gra zachowują się bez żadnych problemów ;)

    Spróbuj te metody z pewnością pomogą, nie zaszkodzą a przy okazji będziesz miał szybszy komputer. Bawię się w Optymalizację systemu i przy okazji zachęcam do lektury, bo ciekawych rzeczy można się dowiedzieć o systemie i przyśpieszyć pracę komputera.
    [/b]

    0
  • #7 10 Lip 2010 18:08
    [cod3r]
    Poziom 12  

    Już jest wszystko ok, wczoraj przeglądając fora odnośnie takich problemów natknąłem się na radę by usunąć jakieś wpisy z rejestru (po starych sterownikach) i tak też uczyniłem. Po przywróceniu wpisów wszystko śmiga i jest ok. Co do optymalizacji to znam te programiki bo używam ich na swoich komputerach i ładnie czyszczą śmieci. Dzięki za pomoc i zainteresowanie :).

    0