Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW TOURAN 1.9TDI '05 - tryb awaryjny, ciśnienie doładowania

09 Lip 2010 23:18 22323 16
  • Poziom 12  
    Dobry wieczór.
    Mój problem z owym samochodem polega na tym, iż auto nie ma mocy - pracuje w trybie awaryjnym.
    Zatem (zgodnie z powiedzeniem VAG prawdę Ci powie) przeskanowałem ECU i oto lista kodów błędu:
    P0113 Czujnik temperatury powietrza dolotowego-G42. Zbyt wysoki sygnał
    P0238 Czujnik ciśnienia ładowania-G31. Zbyt wysoki sygnał
    P1592 Czujnik ciśnienia barometrycznego

    Ok, zabieram się do roboty. Podmieniłem na próbę z takiego samego silnika (też z touran'a 1.9) czujnik ciśnienia, który znajduje się na tym grubym wężu i nic to nie dało. Podmieniłem przepływomierz i też nic...Te drugie auto chodzi oczywiście bez zarzutu.

    Podczas diagnozowania w bloku 11 zauważyłem bardzo dziwną sytuację..
    Otóż ciśnienie jakie pompuje turbina (na biegu jałowym bez dotykania gazu) nie "stoi" w miejscu i nie jest zbliżone do tego zalecanego tylko podchodzi nawet do 1340mbar....
    W momencie delikatnego (dosłownie bez użycia gazu) ruszania pojazdem wartość tego ciśnienia sięga nawet do 2500mbar, gdzie przy normalnym działaniu jest to już chyba max granica przy max obciążeniu.
    Co jest tego przyczyną?
    Czujnik ciśnienia i przepływka sprawdzone.

    Czekam na odpowiedzi ,
    pozdrawiam, oidakra<->arkadio
  • Pomocny post
    Poziom 21  
    skoro czujnik sprawdzony to moze sprawdz kabelkologie od niego i przeczysc wtyczke ...
  • Poziom 26  
    Pierwszy krok czy wszystkie podcisnienia i przewody są ok ,jesli tak i zaworek sterowania broostera na turbinie ok ,i nikt nie krecił sruba regulacyjna geometri , to jest geometria w spręzarce przytarta trzeba wyczyscic .
  • Poziom 17  
    Na pewno zabrudzona geometria w turbinie. Po wyczyszczeniu sprawdź też siłownik nim sterujący. Często uszkodzeniu ulegają sprężyny powrotne czego skutkiem jest zabrudzenie się kierownicy turbiny
  • Poziom 12  
    fil2006 napisał:
    Pierwszy krok czy wszystkie podcisnienia i przewody są ok ,jesli tak i zaworek sterowania broostera na turbinie ok ,i nikt nie krecił sruba regulacyjna geometri , to jest geometria w spręzarce przytarta trzeba wyczyscic .


    Tylko kurcze jeśli by była jakaś nieszczelność na którymś wężu, to raczej by nie doładowywał. A tutaj jak już wspomniałem ciśnienie ładowania (na luzie i bez gazu) sobie skacze od tych zalecanych 1081mbar do ~1300-1400mbar. A w momencie ruszania wskazuje nawet grubo powyżej 2000mbar, aż wkońcu ECU w chodzi w tryb awarii i wówczas ciśnienie turbiny cały czas jest stałe i wynosi dokładnie 2193mbar.

    Panowie a w ilu procentach jesteście pewni, że to może być zapieczona geometria?
  • Poziom 36  
    oidakra napisał:


    Panowie a w ilu procentach jesteście pewni, że to może być zapieczona geometria?


    tdi-vag pisał po polsku .

    Poruszenie elementami samochodu powoduje zmianę parametru czy reakcję turbiny, hę?
  • Poziom 42  
    Nie ma takiej opcji aby turbina ładowała do 1300 na wolnych obrotach.....odłącz węże od kolektora i zobacz jak ciśnienie wtedy się "układa"
  • Poziom 12  
    tdi-vag napisał:
    skoro czujnik sprawdzony to moze sprawdz kabelkologie od niego i przeczysc wtyczke ...


    BINGO!
    Sprawdziłem wtyczkę przy tym czujniku i okazało się, że na tych trzech pinach napięcie ~5V jest ale....na czwartym pinie gdzie znajduje się masa poprostu chwilami jej nie było. Połączyłem masę na krótko do tej wtyczki i rewelka. Błędów nie ma, ciśnienie turbiny prawidłowe, auto "idzie" bez zarzutów.

    Jeszcze raz wielkie dzięki za pomoc koledzy.

    pozdrawiam, arek
  • Poziom 9  
    Witam, temat stary jak swiat, moze po latach uda mi sie nawiązać kontakt z założycielem tego postu. Otóż mam chyba ten sam problem, tzn turbo jest przeladowane i silnik przeszedł w system awaryjny. Staram sie dowiedzieć na którym kabelku na w czujniku zasysanego powierza jest ta masa?? Numer lub kolor poprosilbym. Z góry dzieki
  • Poziom 12  
    Szczerze mówiąc nie pamiętam. Trzeba sprawdzić miernikiem. Odepnij wtyczkę od czujnika ciśnienia doładowania, jakiś uniwersalny miernik w dłoń i do roboty;) Na trzech pinach na pewno występuje napięcie..
  • Poziom 9  
    Dzieki za odp. Temat był tak stary ze myślałem ze będzie brak odp.
    Tak dla pewności pytam, + miernika wtykac do kabelkow, a - do masy lub - akumulatora ? Z tego co pamietam to czujniku było różnie. Ale dziś sprawdze jeszcze raz dla pewności i podam rezultat. Oidakra, jesteś jeszcze posiadaczem tourana? Pytam tak z ciekawości, bo jestem jego posiadaczem od listopada zeszłego roku i doprowadza mnie do szału to auto.
  • Poziom 42  
    serjan67 napisał:
    doprowadza mnie do szału to auto.

    Auta się reularnie serwisuje jak wszystkie inne maszyny, a nie "dłubie" samemu, bez rozumienia rzeczy...
  • Poziom 9  
    Dzieki "autoas" za wyczerpująca odp. Ale pytanie nie dotyczyło serwisu.
  • Poziom 42  
    serjan67 napisał:
    Tak dla pewności pytam, + miernika wtykac do kabelkow, a - do masy lub - akumulatora ?

    Na pewno chcesz lub powinieneś sam to robić...ale oczywiście to twoje auto i ty decydujesz..powodzenia
  • Poziom 9  
    Autoas, dzieki raz jeszcze za poradę, niestety nie jestem człowiekiem który zadowala sie wykonana robota w serwisie, po to jest chyba forum aby sie wspomóc doświadczeniem jakie każdy z nas sie wzbogacił. Po drugie jak widzisz nie bywam w PL, tu realia są inne, np: 1godz w serwisie kosztuje 89,99€, diagnostyka auta 160€. Jak zapłacisz 180€ za pseudo 2godz pracy + doagnostyke w serwisie+ cena ewentualnej czesci, to chybs logiczne ze szukasz innych alternatyw?!! Nie? ale nie to jest tematem tego postu!

    Oidakra - spr napięcie, na wtycce od prawej:
    1. 2,8v
    2. 4,9v
    3. 0,0v
    4. 0,0v

    Sprawdziłem tez przeplywke:
    Od prawej str:
    1. 0,0v tu nie ma kabelka
    2. 12,1v
    3. 0,0v
    4. 3,9v
    5. 0,0v

    Jak masz jeszcze tourana i mógłbyś spr u siebie czy masz tak samo lub inaczej.
    Z góry dzieki
  • Poziom 39  
    autoas napisał:
    Auta się reularnie serwisuje jak wszystkie inne maszyny, a nie "dłubie" samemu, bez rozumienia rzeczy...
    To forum i aktywna obecność na nim takich jak my doprowadziło do tego że "dłubie się samemu"
  • Poziom 1  
    Witam post co Prawda stary Ale moze kris moze mi pomoc mam Maly problem z min touranem niedawno wymienieni silnik w nim ( silnik BKD ) wszystko pięknie działało aż nagle cos padło i cały czas jest w trybie awaryjnych podlaczylem go i pokazało ze padł czujnik ciśnienia doladowaia wymieniła i bez zmian więc zaczęłam mierzyć napięcie na kostce
    1- masa
    2- 5V
    3- 5V
    4- 0V
    Wydaje mi sie ze cos tu jest nie tak
    Ale nie jestem pewien ponieważ nie wiem jak powinno być
    Byłbym bardzo wdzięczny jeżeli ktoś by miał dokładny opis pinow