Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ekspres ciśnieniowy BOMANN CB 2001 - nie napełnia filiżanki

11 Lip 2010 08:05 9776 14
  • Poziom 28  
    Witam
    Mam taki problem z ekspresem BOMANN CB 2001. Po włączeniu - wszystko wygląda OK, woda pełna -przycisk start i kawa zaczyna sie robić. Ale do szklanki nalewa sie ok 6-10 mm kawy po czym na wyświetlaczu pojawia sie migająca ikona kropli wody z napisem REFILL. Tak jak pisałem woda jest na full wlana. Gdy czujnik wody odciągnąłem (po wcześniejszym zdemontowaniu młynka) od zbiorniczka wody to ta ikona nie migała tylko cały czas święciła i expres nie zaczynał robienia kawy - a wiec co oznacza migotanie tej ikony? Gdzie może leżeć problem?
  • Specjalista AGD
    Problem tkwi w przepływie wody albo w kontroli przepływu. Do sprawdzenia drożność układu i przepływomierz.
  • Poziom 28  
    zgadza sie - przepływomierz jest chyba uszkodzony. Po jego całkowitym odłączeniu od płyty expres zachowuje sie tak samo.
    wygląda to tak jak na zdjeciu
    Ekspres ciśnieniowy BOMANN CB 2001 - nie napełnia filiżanki

    Nie miałem do czynienia nigdy z takim elementem - co to właściwie jest? wygląda jak tranzystor z 3 nóżkami. W środku przepływomierza jest chyba metalowa magnetyczna kulka - wiec może jakiś kontaktron - jak do sprawdzić?

    Dodano po 1 [godziny] 3 [minuty]:

    z przepływomierzem chyba sobie poradziłem - rozebrałem go - magnesik w środku byl mocno skorodowany i pokruszony - wyczyściłem i zaczęło działać- pewnie na krotka metę i magnes trzeba będzie wymienić - ale to juz nie problem. Mam teraz inne zmartwienie - wczoraj gdy szukałem usterki odłączyłem czujnik optyczny od silnika który napędza caly mechanizm od robienia kawy. Expres włączyłem - zakręcił trochę i pojawił się napis "Warning" Po ponownym jego podłączeniu myślałem ze wszystko wróci do normy ale nie - teraz cały mechanizm strzela przy włączaniu a exres nigdy go nie ustawi w pozycji "Start" Nawet jak go ręcznie ustawie na Start to i tak po włączeniu strzela a po skłaczeniu operacji ten cały mechanizm od kawy jest ustawiony nieprawidłowo. Co z tym zrobić?

    Dodano po 2 [godziny] 38 [minuty]:

    usterka mechanizmu rozwiązana. Okazało sie ze odpięcie optyki nie miale z tym nic wspólnego - mechanizm w momencie robienia kawy gdy sitka z kawa sie złączały w pojemniczku później nie mogły się rozejść przez trzymające uszczelki. Przesmarowałem je płynem od naczyń i wszystko wróciło do normy. Zastanawiam sie tylko czym powinno sie taki uszczelki przesmarować - bo pewnie płyn to nie najlepszy środek do czegoś takiego - ma ktoś jakiś pomysł?
  • Poziom 17  
    Mam taki sam problem w expresie BOMANN CB-2002. Przeczyszczenie magnesu nic nie dało.
    Dodam że od jakiegoś czasu expres zaczął wariować. Raz lał wodę bez umiaru, że trzeba było zmieniać filiżanki, a drugi raz tylko ruszyła pompa i zaczęła mrugać kropla wody. Czasami działał normalnie.
    Czy wymiana całego przepływomierza pomoże ? Czy usterka może być w płycie sterującej ?
  • Poziom 12  
    najbardziej prawdopodobne uszkodzenie przeplywomierza rzadko zdarza sie by z tego powodu uszkodzona byla plyta
  • Poziom 28  
    wymień przepływomierz, możesz go tez sprawdzić oscyloskopem lub zwykłym miernikiem. W momencie gdy zaczyna płynąc woda podpinasz sie pod masę i chyba środkowy pin przepływomierza i patrzysz czy idą impulsy czy nie
  • Poziom 17  
    Gdy powoli kręcę kołem ręcznie to gdy magnes jest pod czujnikiem na wyjściu mam 0 Volt, a gdy się oddala 2.5V. Gdy leci woda i kręci się szybko to ani na mierniku, ani oscyloskopie nie zauważam zmian, jest cały czas 2.5V.
    Czy to napięcie 2.5V gdy magnes jest oddalony jest prawidłowe ? Zasilanie czujnika to 5V a właściwie to 4.3V. I tu też mam wątpliwości, na płytce jest stabilizator 5V a następnie napięcie to jest rozdzielone trzema diodami za którymi jest już tylko 4.3V i takim napięciem zasilana jest elektronika. Czy to nie za mało ?
  • Poziom 28  
    nie analizowałem elektroniki tego ekspresu bo nigdy mi nie padła, ale jeżeli za stabilizatorem są diody to by sie zgadzało bo na diodzie spada 0,6V (czy tam 0,7) Jeżeli nie masz impulsów to sprawa jest prosta - albo wymienisz przepływomierz albo możesz sie bawić z jego naprawa doklejając jakimś klejem mały magnes - z tym jest sporo problemów - już to nie raz robiłem i często jest tak ze raz działa a za chwile przestaje. Nieraz pomaga rozwiercenie płytki na której jest czujnik i przesuniecie jej o kilka mm - wszystko kwestia prób ale najpewniej jak byś go wymienił
  • Poziom 17  
    Czujnik już zamówiłem, myślę że dzisiaj dotrze to zobaczę jak będzie.
  • Poziom 28  
    gdzie go zamówiłeś i ile kosztował?
  • Poziom 17  
    W sklepie internetowym DIVINA
    W porównaniu do innych części które tam sprzedają wydaje mi się że kosztował bardzo dużo 45zł
    To cena kompletnego przepływomierza.
  • Poziom 17  
    Niestety wymiana przepływomierza nie pomogła.
    Po przeanalizowaniu układu elektr. doszedłem że sygnał z przepływomierza dochodzi do procesora na płytce i jest ok. Jednak zawsze po krótkim pompowaniu wody miga znaczek Refil.
    Na oscylatorze procesora nie mam żadnego sygnału chociaż na innych nogach są jakieś przebiegi prostokątne o małych częstotliwościach.
    Może ktoś wie co to za rezonator ceramiczny ma 3-nogi oznaczenie- 419CM508 (duże C za nim malutkie M) ?
    A może ktoś ma inny pomysł co zrobić ?
    Procesora nie podmienię chyba że ktoś ma taki z programem, ewentualnie całą płytkę.
    Moja kawiarka to BOMANN CB 2002
  • Poziom 28  
    a na tym nowym przepływomierzu masz przebiegi podczas przepływu wody w porządku?
  • Poziom 17  
    Przebiegi były w porządku. Okazało się że przyczyna była w elektronice, ale wymiana przepływomierza też się przydała bo tamten miał już mocno skorodowany magnes i trochę rechotał jak się kręcił.
  • Poziom 28  
    a co dokładnie padlo?