Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z alan 78 multi

zibizibi2a 03 Wrz 2004 09:47 1052 1
  • #1 03 Wrz 2004 09:47
    zibizibi2a
    Poziom 14  

    Mam w/w radio. I mój problem z nim polega na tym że nie mogę uzykać więcej niż 1W mocy czy to na AM czy FM. Dostałem je z awarią niby końcówki mocy bo miało 0.5W ale wymieniłem kilka i kilka tranzystorów na stopniach poprzedzających i było ciągle te 0.5W bawiąc sie obwodami wyjściowymi udało mi się podkręcić na 1W i nic więcej. Czy ktoś spotkał się z takim problemem ??

    To już drugi egzemplaż tego modelu co zachował mi się identycznie z tym że wcześniejszy klient twierdził że miał tak od początku i zadowolony był i ze z miany z 0.5 na 1W. Radio chodzi na ustawieniach polskich ale próbowałem w trybie serwisowym zmieniać na inne to liczba kanałów się zmieniała ale moc pozostawała ta sama.

    Byłbym wdzięczny za wszelkie sugestie.

  • #2 03 Wrz 2004 19:40
    andrew220
    Spec od GSM

    Wydaje mi się, że (jeżeli radio nie było za bardzo grzebane) problem tkwi w rozstrojeniu obwodów nadajnika lub w zasilaniu drivera i stopnia końcowego nadajnika. Sprawdź albo lepiej wymień diodę między trafem modulacyjnym a końcówkami.Sprawdź trafo modulacyjne. Jezeli końcówka m.cz. się zanadto grzeje - trafo do wymiany bądź przewinięcia. Sprawdź stabilizator napięcia 9,1 V - może dawać za małe napięcie (spotkałem się z takim przypadkiem). Sprawdź kondensatory w filtrze PI czy mają takie wartości jakie powinny mieć.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME