Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wentylatory chodzą niestabilnie, komputer nowy

13 Lip 2010 12:02 4126 40
  • Poziom 15  
    Witam:
    Kupiłem niedawno komputer stacjonarny:

    Płyta główna.........GigaByte MA770T-UD3
    Procecor..............AMD Phenom(tm) II X2 550 processor 3.1 GHz
    Pamięć.................4 GB (dwie kośći po 2 GB)
    Karta graficzna......Nvidia GeForce 9800GT
    Dysk twardy..........1 TB
    Zasilacz................ATX Logic 500W

    Problem w tym iż po włączeniu przez chodzi dobrze ale po czasie zaczynają wentylatory dosłownie szaleć, jeszcze nie miałem tak głośnego komputera.
    Np. odpalę grę Counter Strike: Source to wentylator (na 99% od procesora) tak się rozpędza że nie idzie wytrzymać przy takim hałasie, nawet mając słuchawki na uszach w trakcie gry słyszę jak głośno chodzi.Gdy robię coś innego efekt jest ten sam.Inne objawy w trakcie gdy komputer jest już rozgrzany to np. pojawia mi się bluuscreen i na dole jest napis coś w stylu psichical disk i licznik jedzie do 100% i komputer uruchamia się ponownie, przeglądarka wywala często błąd Firefox crasshing, inny błąd to np. robię coś (nie grając) i kliknę niespodziewanie w cokolwiek i komputer się zawiesza tak że na ekranie jest wszystko, jest też kursor ale nie można nic absolutnie zrobić, ruszyć, zostaje reset komputera przyciskiem sieciowym.Kilka razy było też tak iż skanując dyski antyvirusem komputer po prostu sam się zresetował.Od początku włączenia komputera słychać iż nie chodzi stabilnie wentylatory lekko przyśpieszają, zwalniają, ale jak odpalę jakiś program czy grę to już nie jest komputer tylko traktor.
    Byłem z nim w sklepie gdzie go kupiłem (gwarancja) Pan ze sklepu podłączył go i zero takich objawów, cichutko stabilnie aż miło (byłem 3 razy) kiedyś siedziałem w sklepie 3 godziny i kazała robić mi to co robię w domu, nic się nie działo, włączyłem antyvirusa do tego odpaliłem Counter Strike i grałem a antyvirus sobie skanował dyski, było zero objawów jak u mnie, normalny nowy cichy komputer.Pomyśleliśmy że może któreś z urządzeń zewnętrznych robi taki psikus, przyniosłem swoje słuchawki, klawiaturę, myszkę i monitor, komputer chodzi normalnie.Nie oddałem go to serwisu bo bym nie miał kompa przez jakiś czas a i tak pewnie jak by podłączyli to chodził by normalnie i by odesłali go.
    Co jeszcze to nawet odłączyłem internet od karty sieciowej dla pewności ale niestety to samo.Może śmieszne ale tylko co zostało innego niż mieli w sklepie to gniazdko sieciowe, cały komp był w sklepie z peryferiami które są u mnie podłączone i komp chodzi normalnie u mnie nie do zniesienia.

    I co wy o tym sadzicie, może ktoś poradzić co mam zrobić?, mam jeszcze dwa inne starsze komputery i chodzą jak powinny a ten nie, nawet podłączałem go do innych gniazdek ale efekt ten sam.

    Za każdą pomoc dziękuję.
  • e-miernikie-mierniki
  • Poziom 28  
    Sprawdź temperatury w BIOS. Może komputer stoi w takim miejscu,że nie ma przewiewu.
    Pozdrawiam
  • Poziom 32  
    Phenom 2 nie pierwszy raz słyszę o czymś takim i jak dla mnie ten procesor to Gie z najniższej półki. Poza tym mamy greckie upały od kilkunastu dni więc nie ma sie co dziwić, że kompy dyszą. Wymień wentylator bo ten co masz pewnie wbija na 6k obrotów.
  • Poziom 18  
    Dziwne ;-)
    Błędy firefoxa i bsody mogłyby wskazywać na uszkodzone lub podkręcone pamięci ale skoro w komputerowym było wszystko ok....

    CO do wiatraków to może w biosie masz takie ustawienia typu "Q-Fan" czyli inteligentne "wentylowanie" - w zależności od obciązenia procesora. Podaj jakie masz temperetury na poszczególnych elementach...
  • Poziom 15  
    Temperatury mam takie, zrobione przed chwilką, a wentylator sobie w tej chwili chodzi prawie spokojnie bo nic nie robię, ale ma skoki tak to wygląda jak by miał np. teraz 3V za 5 sekund 8V za chwilę 13V i za moment znowu 3V (tak dałem na przykładzie) można sobie wyobrazić jakie ma skoki.Co do chłodzenia to w tej chwili mam otwarta obudowę i stoi 20 cm od ściany więc ma chłodzenie poza tym jest ciepło to fakt ale za sobą mam wentylator który chłodzi i mnie i koma czyli temperatura jest w porządku, ale też zaznaczam że nawet jak były zimne dni i w pokoju miałem temperaturę 18-20*C to też był objaw ten sam.Tylko dziwne że cały komputer w sklepie chodził z włączonym skanowanie antywirusem i do tego grałem w CSS i nic się nie działo absolutnie, a chodził tak 2 godziny.poza tym gość ze sklepu włączył testy i procka i pamięci i grafiki i wszystko wskazywało że nie jest nic uszkodzone, robił też test procka jakimś programem obciążając go na max a także test grafiki obciążając grafikę na max jakimiś demami, grafikami, i dosłownie komputer chodził niesłyszalnie, przyniosłem do domu i już katastrofa przy samym chociażby skanowaniu antyvirusem.


    Wentylatory chodzą niestabilnie, komputer nowy
  • Poziom 28  
    Do sprawdzania wartości temperatur i napięć NIE UŻYWA SIĘ takich programów gdyż fałszują :!:
    Sprawdź wartości w BIOS'ie.
  • Poziom 18  
    Jeśli masz listwę to podłącz do gniazdka z uziemieniem ;-) - może to coś da....
    a i napięcia-obroty-temperatury spr w biosie tak jak napisał kolega wyżej
  • e-miernikie-mierniki
  • Poziom 22  
    Że programy fałszują pomiary, to fakt. Osobna kwestia, że nie pokazują temperatury pamięci RAM, bo nie ma tam czujników. A może to pamięć jest winowajcą?
    Spróbuj zmniejszyć taktowanie RAM, może to "ustabilizować" komputerek.
    ....
    Co do hałaśliwej pracy wentylatora, to widać na screenie niemal 4000 obrotów, a to już zazwyczaj znaczny szum. Najprostsze rozwiązanie - zainwestować w jakiś wydajny zestaw do chłodzenia procesora: duży radiator z heatpipe'ami + cichy wentylator.
  • Poziom 15  
    Więc tak, spisałem dokładnie co mam w biosie.

    Hardware Thermal Control...............................[Enabled]
    Reset Case Open Status.................................[Enabled]
    Case Opened................................................Yes
    Vcore..........................................................1.424V
    DDR3 1.5V....................................................1.520V
    +3.3V..........................................................3.312V
    +12V...........................................................12.048V
    Current System Temperature............................45*C
    Current CPU Temperature.................................48*C
    Current CPU Fan Speed...................................5113 RPM
    Current SYSTEM FAN1 Speed...........................0 RPM
    Current SYSTEM FAN2 Speed...........................0 RPM
    Current POWER FAN Speed...............................0 RPM
    CPU Warning Temperature................................[90*C/194*C]
    CPU FAN Fail Warning......................................[Disabled]
    SYSTEM FAN1 Fail Warning...............................[Disabled]
    SYSTEM FAN2 Fail Warning...............................[Disabled]
    POWER FAN Fail Warning..................................[Disabled]
    CPU Smart FAN Control....................................[Enabled]
    CPU Smart FAN Mode.......................................[Auto]
    SYSTEM Smart FAN Control...............................[Enabled]

    Będąc przed chwilką w biosie i spisując te dane wentylatory chodziły niestabilnie, a jak mi się wydaje komputer nic nie robił nie mając uruchomionego windowsa.
    Nie zapominajmy że w sklepie na maxymalnym obciążeniu procesora czy tez grafiki chodził całkiem normalnie.

    Edit:
    Dwóch kolegów napisało szybciej.
    Zmieniałem gniazdka juz jak pisałem wcześniej i z listwą i bez.
    A co do drugiej wypowiedzi co mi da zmiana wentylatora skoro w sklepie chodził prawie niesłyszalnie a poza tym niech nawet chodzi ciszej ale system bedzie się i tak albo wyłaczał abo zawieszał, tylko to mi to ta że nie bede słyszał aż tak hałasu.
    Co do pamięci to były sprawdzane jakimś oprogramowaniem, ale też robiłem tak ze wyjąłem jedną pamięć, potem wyjąłem drugą wkładając pierwszą i to samo.
  • Poziom 22  
    Szunej napisał:
    Panowie a czemu nikt nie pomyślał o zasilaczu ? Jak dla mnie to jego wina, spróbuj włożyć do kompa coś markowego jeśli masz taką możliwość i daj znać czy coś się polepszyło :)
    Polecam zajrzeć do tematu:
    https://www.elektroda.pl/rtvforum/topic1199271.html
    Pozdrawiam :)

    Bo Kolega w domu i sklepie miał zestaw pod tym samym zasilaczem, jak mniemam.
    ...
    Logika podpowiada, że to musi być jakiś "czynnik środowiskowy" ... ale JAKI??
  • Poziom 17  
    Fakt, nie przeczytałem dokładnie :)
    Może autor postu ma jakieś przepięcia w gniazdku u siebie w domu?
    Może powinieneś spróbować podłączyć kompa np. u kolegi do sieci i zobaczyć jak będzie chodził? No bo skoro w sklepie chodził dobrze to wychodzi na to że, że się tak wyrażę, "masz coś z prądem w domu" nic innego mi na myśl nie przychodzi...
  • Poziom 15  
    Zasilacz też już podmieniłem z innego komputera, też 500W objaw ten sam.Dziwne troszkę ale chyba coś z prądem jest rzeczywiście ale znowu dwa inne komputery chodzą normalnie, no chyba że ten jakiś czuły.Chyba zostanie zamówić elektryka aby od licznika pociągnął nowe kable specjalnie do kompa, a jeżeli to nic nie da to znaczy ze komputer nie lubi mnie, innych pomysłów nie mam.

    W tym czasie co napisaliście koledzy kilka postów komputer mi się 2 razy zresetował, bluscreen i napis na dole z licznikiem do 100%
    Mniej więcej było to takie coś, nie zdążyłem dobrze zapamiętać
    Dumping psychical memory disc (lub disk)
  • Poziom 9  
    emes1973 napisał:


    mam jeszcze dwa inne starsze komputery i chodzą jak powinny a ten nie, nawet podłączałem go do innych gniazdek ale efekt ten sam.


    Tak jak kolega mowił ma inne kompy w domu i chodza normalnie :)
    no ale zobaczyc zawsze mozna sprobuj go podlaczyc gdzie indziej. np. u kolegi tak jak mowil kolega wyzej :)
    jakis dziwny przypadek bo jezeli te dwa kompy chodza normalnie to raczej nie wina PRĄDU :) tylko kompa. A z drugiej strony jezeli chodzi dobrze w sklepie to raczej nie wina kompa. haha. jedno drugie wyklucza.
  • Poziom 17  
    No ale skoro to nie jest wina "prądu" to czego innego? Żyła wodna? :D Komp chodzi dobrze w sklepie, w domu już nie. I raczej wątpię, żeby Cię nie lubił bo on tu nie ma nic do gadania :D
    A może jakieś urządzenia w domu powodują skoki napięcia w gniazdku jeśli w ogóle tak owe występują?
  • Poziom 41  
    Pamięć albo karta graficzna obluzowała się w transporcie.
  • Poziom 15  
    Niemożliwe bo byłem w sklepie trzy razy i za każdym razem w sklepie chodzi dobrze a po przyniesieniu do domu niestety katastrofa.
  • Poziom 33  
    Szunej napisał:
    Żyła wodna? :D
    Coś w tym jest. :D

    Też bym spróbował zanieść do kolegi.
  • Poziom 28  
    Hmmm...
    Zasugerował bym sprawdzenie monitora lub podmienienie nawet na CTR (weź z tamtych komputerów co masz w domu).
    Jak narazie to nic innego mi do głowy nie przychodzi.
    Oczywiście to jest tylko sugestia i nie upieram sie,że to jest sednem problemu ;)
  • Poziom 43  
    Wyłącz autouruchamianie po BSOD i podaj tu jakie BSODy wyrzuca.
    Dobrą radą jest pójście do kolegi, sąsiada itp i przetestowanie, bo może być tak, że twoje pozostałe komputery są mniej czułe/wymagające co do jakości zasilania.
    Ten drugi PSU 500W to jakiej firmy był?
  • Poziom 20  
    Adrian_1591 napisał:
    Do sprawdzania wartości temperatur i napięć NIE UŻYWA SIĘ takich programów gdyż fałszują :!:
    Sprawdź wartości w BIOS'ie.

    Jak mam sprawdzić w biosie temp. pod obciążeniem ?
  • Poziom 28  
    Obciąż go na full,zresetuj go (nie systemowo,a "manualnie") i od razu do BIOS'u-inaczej się nie da,żeby wynik był poprawny.
  • Poziom 20  
    Przepraszam ale nie mogę, nie powinienem robić OT ale najnormalniej w świecie padłem.
    Lepszego tekstu nie słyszałem już dawno, bo dzięki takim metodom to tylko szybciej rozwalisz system a nie zdiagnozujesz co się dzieje. Poza tym np. u mnie wejście do biosu i odpowiedniej zakładki zajmuje ~10sek, a w tym czasie temp potrafi spaść już o ładne parę stopni i całe sprawdzanie o tzw. kant dupy się nadaje.

    Poza tym jak w BIOSie sprawdzić temp GPU ?
  • Poziom 17  
    Dobrze kolego Fredw w takim razie podaj lepsze rozwiązanie :)
    Bo jak na moje oko raczej nie włączysz żadnego z programów obciążających proca w biosie :)
  • Poziom 22  
    Uruchom jakikolwiek system offline, np. Ubuntu Live i sprawdź jak zachowa się chłodzenie.
  • Poziom 20  
    Szunej napisał:
    Dobrze kolego Fredw w takim razie podaj lepsze rozwiązanie :)

    Odpowiem pytaniem. Podaj mi powód, dla którego programy miały by być mniej wiarygodne od biosu korzystającego z TYCH SAMYCH czujników. Oczywiście zakładając, że korzystamy z w miarę aktualnego programu potrafiącego poprawnie odczytać dane czujniki.

    Cytat:
    Bo jak na moje oko raczej nie włączysz żadnego z programów obciążających proca w biosie :)

    Właśnie, w biosie nie obciążysz sprawdzanej części więc takie odczyty temperatury czy tym bardziej napięć (to już w ogóle odczyty z czujników są kosmiczne) można pominąć, bo nic nam nie obrazują.
    W biosie można co najwyżej sprawdzić czy bez obciążenia temperatura nie jest za wysoka.
  • Poziom 22  
    Pozwolę się wciąć ze swoimi spostrzeżeniami - też co jakiś czas sprawdzam w działaniu różne super narzędzia typu everest i jemu podobne na różnych platformach i porównuję ze wskazaniami miernika zewnętrznego (co do którego wskazań nie ma mowy o błędzie) oraz odczytami z bios. W przeważającej większości wskazania bios są bliższe prawdy. Zauważcie jednak, że to program płyty steruje chłodzeniem a nie zewnętrzna aplikacja, nic więc jej pomiary nie zmienią.

    emes1973: jaka jest wersja bios w tej płycie?
  • Poziom 15  
    Cytat:
    Jakiej treści jest BSOD?


    Jak mi wyskoczy bluscreen to podam zawartość

    Cytat:
    Zasugerował bym sprawdzenie monitora lub podmienienie nawet na CTR (weź z tamtych komputerów co masz w domu).
    Jak narazie to nic innego mi do głowy nie przychodzi.


    Monitor był zmieniany od innego kompa, efekt bez zmian.

    Cytat:
    Uruchom jakikolwiek system offline, np. Ubuntu Live i sprawdź jak zachowa się chłodzenie.


    Mam w tej chwili Windows 7 64bit instalowałem też Windows 7 32 bit oraz Windows XP, problem jest nadal.

    Cytat:
    emes1973: jaka jest wersja bios w tej płycie?


    Bios aktualizowali mi w sklepie bo tez nie wiedzieli co to za dziwny problem czyli mam najnowszy.Czy ten screen coś pomoże?

    Wentylatory chodzą niestabilnie, komputer nowy
  • Poziom 41  
    Ten screen nie pomoże, podaj zdjęcie POST (pierwszy obraz jak się komputer uruchamia) .