Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak polaczenia z wifi iPHONE 3G 16 GB 4.0

Adam_Rybnik 13 Lip 2010 14:43 13311 19
  • #1 13 Lip 2010 14:43
    Adam_Rybnik
    Poziom 8  

    Witam! mam problem po wgraniu softa 4.0 do iphone nie chce zadzialac wifi caly czas wyszukuje sieci i nie potrafi odszukac czy ktos moze wiedziec o co chodzi

    0 19
  • #2 13 Lip 2010 15:28
    taranek
    Poziom 18  

    Zobacz czy BT ci działa.

    0
  • #3 13 Lip 2010 15:31
    Adam_Rybnik
    Poziom 8  

    BT nie jestem az tak zaawansowanym uzytkownikiem??

    Dodano po 1 [minuty]:

    Buetooth dziala dzis probowalem z hf nokia

    0
  • #4 13 Lip 2010 15:38
    taranek
    Poziom 18  

    Pytam o BT bo często gdy padł moduł to nie chodziło wi-fi i bt.

    0
  • #5 13 Lip 2010 15:45
    Adam_Rybnik
    Poziom 8  

    No wlasnie a bt chodzi znalazlo mi sluchawke bh-208 noki jedyny problem to ciagle wyszukiwanie wifi

    Dodano po 1 [minuty]:

    nie wiem co robioc na 3.1.3 wszystko dzialalo a teraz po wgraniu 4.0 jest nici z wifi

    Dodano po 4 [minuty]:

    i kaplica

    0
  • #6 13 Lip 2010 19:41
    nokiafun
    Poziom 16  

    Robiłeś JB??(jailbreaka), jak robiłeś przez quickPWN to czytałem że on psuje wifi na zawsze już.

    Zdania zaczynamy od dużej litery i kończymy kropką.

    Poprawione 30.01.12

    0
  • #7 14 Lip 2010 09:48
    Adam_Rybnik
    Poziom 8  

    JB nie robilem poniewaz jest oryginalnie bez simlocka

    0
  • #8 14 Lip 2010 11:14
    dziekanone
    Poziom 29  

    Zrób sobie restore, podejdź do źródła sygnału jak najbliżej i zobacz czy coś pokaże. W informacjach o telefonie masz wszystkie dane poprawne?

    0
  • #9 14 Lip 2010 13:05
    Adam_Rybnik
    Poziom 8  

    Restore nie pomaga. W telefonie chyba wszystko ok wlasciwie widzi adres wifi telefon

    Dodano po 45 [sekundy]:

    Ale nie ma opcji poloaczenia, caly czas sie kreci i wyszukuje

    0
  • #10 04 Sie 2010 20:12
    borysek6210
    Poziom 10  

    Witam mam identyczny problem tyle ze z wersja 8gb.kupilem od znajomego i przed zakupem wifi dzialalo.zalozylem swoja karte sim i nie znajduje zadnego wifi tylko ciagle szuka...zrobilem upgrade z os4.0 do 4.0.1 i zarowno prZed jb jak i po nadal to samo.bluetooth i gps smigaja adres mac wifi i bt jest rowniez ok.zmienilem rowniez antene do wifi i nadal nic.dostep do czesci i narzedzi mam a na wifi bardzo mi zalezy tylko podpowiedzcie za co sie zabrac

    1
  • #11 10 Wrz 2010 17:33
    marvin78
    Poziom 11  

    Też dołączam się do tematu, z tym że mój problem wygląda tak że wifi ni z tego ni z owego padło mi na iOS3.1.3 tak po prostu z dnia na dzień przestało działać, po postawieniu iOS 4.0.2 dalej lipa, kółeczko się kręci ale nie wyszukuje żadnej sieci :(
    Nadmienie że BT i GPS działają

    0
  • #12 11 Wrz 2010 01:14
    wgmmmx
    Poziom 15  

    @marvin78

    W twoim przypadku padł ci moduł wifi fizycznie wiec tylko wymianka pomoże nie wiem czy ktos to w miare tanio sprzedaje w PL.

    0
  • #13 15 Wrz 2010 16:40
    misiekyo
    Poziom 15  

    A ma ktoś solucje, zdjęcia o który moduł chodzi?
    Ja mam po zalaniu ale chodziło wszystko ok - teraz nie działa WiFi i BT :(

    0
  • #15 17 Wrz 2010 01:02
    pio5
    Poziom 9  

    Są wielkie szanse, że pomoże hotair. Trzeba ogrzewać 2 białe układziki nad modułem wifi (widać na obrazku kolegi Euro-Trade z postu wyżej), ewentualnie cały moduł jeśli nie działa także bt.

    Na YT są nawet filmiki, jak można to wykonać "w domu" zwykłą opalarką do zdzierania farby;-) A niektóre hardkory używają nawet piekarnika - http://www.iphonetiquicia.com/iphone-wifi-oven-trick/ ;-)

    Oczywiście ryzyko zrobienie sobie z iphona zapiekanki bierzesz na siebie;-)

    0
  • #16 17 Wrz 2010 01:21
    morgan_exe
    Spec od GSM

    powodzenia z opalarką, dobrym hotem z preheaterem nawet łatwo przegrzać ;)

    0
  • #17 17 Wrz 2010 10:54
    Handys-Punkt.de
    Poziom 10  

    marvin78 napisał:
    Też dołączam się do tematu, z tym że mój problem wygląda tak że wifi ni z tego ni z owego padło mi na iOS3.1.3 tak po prostu z dnia na dzień przestało działać, po postawieniu iOS 4.0.2 dalej lipa, kółeczko się kręci ale nie wyszukuje żadnej sieci :(
    Nadmienie że BT i GPS działają


    Jeżeli kółeczko się kręci zobacz czy pomoże reset ustawień który znajdziesz w ustawienia -> ogólne -> wyzeruj -> wyzeruj ustawienia sieciowe

    0
  • #18 17 Wrz 2010 12:07
    Apollo-SERWIS
    Poziom 22  

    Mnie nigdy ten patent nie pomógł. A sporo sie tego przeiwneło

    0
  • #19 16 Sty 2012 12:13
    Adam_Rybnik
    Poziom 8  

    Podgrzaanie pomaga tylko na jakis czas

    0
  • #20 17 Sty 2012 22:59
    basstec
    Poziom 34  

    Grzanko z fluxem i bujanie 2 małymi układami i działa, nigdy nie było reklamacji.

    0