Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wada fabryczna logitech x540

szkubel 19 Aug 2010 13:05 5717 41
  • #31
    szkubel
    Level 9  
    Dużo ludzi ma tak samo jak ja, z tymi głośnikami, oni myślą zę tak musi być w przypadku tych głosników.
  • #32
    oii
    Level 1  
    Hej,
    mam ten sam problem z x-540. Szkubel napisz jak po reklamacji. Dostałeś sprawne głośniki?
  • #33
    szkubel
    Level 9  
    Swoich głosników nie wysłałem do reklamacji, bo chorowałem,chociaż mialem już zgłoszoną reklamację 3 września w http://www.fixit.pl/ , autoryzowany serwis Logitecha w Polsce. Przeglądnąłem dzis pocztę i dostałem z tego serwisu e-mail 7 września takiej treści

    Witam.

    Z wypowiedzi Mike_M, pracownika Logitech, znajdującej się na forum
    Logitech pod poniższym adresem :
    http://forums.logitech.com/t5/Speakers/X-540-...m-Center-speaker-playing-sub-audio/m-p/384866

    "The center and sub channels are combined and so far as I know cannot be
    split up."
    wynika, iż takie zachowanie głośników jest cechą tego zestawu.

    W celu przetestowania, czy kanały subwoofera oraz głośnika centralnego są
    ze sobą połaczone proszę o podłączenie pomarańczowej wtyczki do
    odtwarzacza MP3 i sprawdzenie, czy również wtedy głosnik centralny oraz
    subwoofer dublują się.

    Przepraszamy za długi czas odpowiedzi.

    W przypadku odpowiedzi na to pismo proszę o załączenie historii
    korespondencji.


    Pozdrawiam,
    Marcin Iskra
    Inżynier Serwisu Logitech

    Możęcie przetłumaczyc co ten serwisant tam napisal bo kiepsko z moim angielskim
  • #34
    tzok
    Moderator of Cars
    Serwisant napisał, że centralny i sub idą z tego samego kanału i nie mogą być rozdzielone. Czyli zestaw nie ma osobnego wejścia na sub, tylko filtr który wydziela sygnał dla suba z kanału centralnego więc w ustawieniach karty (o ile to możliwe) powinieneś wybrać, że głośnik centralny jest szerokopasmowy i nie ma suba.
  • #35
    szkubel
    Level 9  
    Mam dzwiękówke zintegrowana Realteka Alc 1200 gdzie jest ta opcja?
  • #36
    tzok
    Moderator of Cars
    Nie wiem, ja mam VIA... i te opcje nazywają się "Full range speakers" ("Central") i "Optional speakers" (odznacz "Subwoofer"). Ew. konfiguracja 5.0 lub 5.1 i szukać opcji wyłączenia subwoofera.
  • #37
    @GUTEK@
    Level 30  
    Menedżer Realtek HD Audio -> Konfiguracja głośnika -> Głośniki pełnozakresowe i tam zaptaszkować.

    Ciekawe ze jak pisałem odrazu że te głośniki mają wbudowany filtr to nikt nie słuchał tylko wszyscy chcieli reklamować.
  • #38
    Platon
    Level 42  
    @GUTEK@ - to, ze te głośnik tak mają to jest podstawa do reklamacji bez względu na to jak mocno nikt cię nie słuchał. Skoro producent reklamuje je jako "5.1 surround sound" to tyle ma być, a nie 4 z hakiem. Wystarczająco.
  • #39
    @GUTEK@
    Level 30  
    Jakie 4 z hakiem? Jest 5 głośników plus basowy? Jest. Więc to zestaw 5.1
    A to że jest filtr dla głośnika basowego to jak dla mnie plus. Nie trzeba kombinować z filtrami i tablicą miksowania żeby ten głośnik grał. Bo niestety niektóre filtry i programy potrafią niezłe cuda wyprawiać jeśli odtwarzany materiał nie jest w 5.1, a przy tych głośnikach zawsze mam basy takie same bez kombinowania. Oczywiście to rzecz gustu.
  • #40
    szkubel
    Level 9  
    Rozumiem że te głośniki tak mają, w przypadku niektórych zintegrowanych kart dzwiękowych, w moim przypadku jest to realtek alc 1200 ,mobo Asus P5Q pro
  • #41
    jaro1981
    Level 14  
    Powodem całych tych problemów z tymi głośnikami jest to że geniusze z Logitecha wymyślili sobie (najprawdopodobniej przez ten pomysł z tym ich całym biednym matriksem) że na wejściu sygnału sub/center na płytce suba kanały są ze sobą połączone na PCB i suma sygnału wejściowego suba łączy się z sygnałem centrala i do końcówki mocy suba i centralnego idzie z sumowany sygnał.
  • #42
    pat13rick
    Level 1  
    witam. jak sie okazało mam identyczny problem z tymi głośnikami. działam na karcie dźwiękowej sonud blaster x-fi gamer, zarówno na win7 i xp. czy ktos juz może zareklamował produkt i dostał nowe lub bez tej wady?