Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

fotodetektor - czujnik optyczny

tomaszo85 14 Lip 2010 09:50 2027 5
  • #1 14 Lip 2010 09:50
    tomaszo85
    Poziom 9  

    Witam serdecznie

    Mam problem w uruchomieniem układu byc może jest banalny ale nie mam pojęcia dlaczego nie chce działać.Przy przełaczeniu na pozycję 1 nic nie widac na oscyloskopie,wogóle sygnał zanika.Jeżeli natomiast podłącze pod zalisanie fotodioda reaguje na światło dzienne gdy zatykam palcem i na odwrot ale chyba wzmacniecz nie działa.Jeśli chodzi o schemat nie znalazlem w Microsim8 oznaczenia fotodiody dlatego tez zrobilem to na kartce.

    Chcialem dodać ze do tego czujnika będzie wprowadzana wiazka lasera.

    Proszę o pomoc

    fotodetektor - czujnik optycznyfotodetektor - czujnik optycznyfotodetektor - czujnik optyczny


    [Na forum stosujemy polską czcionkę oraz przyjęte zasady pisowni. Proszę poprawić post. Regulamin, punkt 15. Mariusz Ch.]

    -1 5
  • #3 14 Lip 2010 10:14
    wiertacz
    Poziom 34  

    Fotodiody w układzie polaryzuje się zaporowo. Odwróć diodę i zobacz efekty.

    0
  • #4 14 Lip 2010 21:07
    tomaszo85
    Poziom 9  

    jesli jest 0 sygnal sie pojawia. Przy 1 znika z oscyloskopu nie ma nic.
    Sprawdzalem podzialke nic :( zostaje przestawianie w druga stronę. A wogole uklad jest poprawny ??


    A nie wiem czy wspomnialem wczesniej minus polaczony jest z masa.

    0
  • #5 15 Lip 2010 10:56
    wiertacz
    Poziom 34  

    A jak masz podłączone wejścia odwracające i nieodwracające. Bo to nie jest zaznaczone na schemacie.
    Co wykazuje pomiar woltomierzem na wyjściu.
    Dlaczego dałeś taki wzmacniacz jak na schemacie a nie inny. Czy ten typ pracuje przy zasilaniu niesymetrycznym ( bo nie każdy wzmacniacz w każdym układzie będzie pracował prawidłowo przy zasilaniu niesymetrycznym).

    0
  • #6 20 Lip 2010 10:18
    tomaszo85
    Poziom 9  

    wejscia to (-) z diody a (+) do masy.
    ...temat zamkniety.....zrobilem wtórnik i dziala :).Okazuje sie ze na kazdym wzmacniaczu tak bedzie chodzic.poniewaz kazdy ma jakies napiecie niezrownowazenia i przy zwarciu 3 z 2 na 6 wzmacniacza zawsze pojawia sie 2V...

    NAtomiast jesli chodzi o diode..i to ze musi byc ustawiona zaporowo to wiem po prostu zle narysowalem


    Dzieki za pomoc

    0