Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zanikający sygnał + 'Sygnał blokujący nagrywanie'

14 Lip 2010 10:45 2634 5
  • Poziom 2  
    Uszanowanie dla wszystkich,
    Od pewnego czasu mam dwa problemy, z którymi sobie nie potrafię w żaden sposób poradzić... (bo 'fachura' ze mnie żaden ;))

    Pierwszy:
    Jestem abonentem Cyfry+.
    Zestaw to dekoder Thompson, czasza 60 cm i 'jakiś' konwerter, do tego podpięta kablem Euro stacjonarna nagrywarka DVD LG1515 z HDD (kurczę - chyba... nie zapisałem sobie dokłednego modelu, na pewno LG :cry: ), a to wszystko do telewizora Panasonic (też nie mam modelu - to 42" plazma). Karta oczywiście legalna, wszystko terminowo opłacane.
    Od dłuższego czasu występują zakłócenia w odbiorze - albo na dłuższą chwilę, albo wręcz co mniej więcej sekundę znika sygnał.
    Na ekranie TV objawia się to czerwonym kwadracikiem (lub czarnym ekranem, jeśli sygnał 'pulsuje' i kwadracik 'nie zdąży' się wyświetlić), na ekranie ustawień dekodera pasek skacze z 4,5 zielony (dobry - tak jest standardowo, gdy nic się nie dzieje) na 0 czerwony (brak).
    Dzieje się to niezależnie od pory roku, doby, pogody, wiatru, włączonych/wyłączonych innych urządzeń. Czasem nawet przez kilka dni wszystko jest w porządku, czasem objaw występuje parę razy dziennie, a potem mija - naprawdę nie ma żadnej reguły czy prawidłowości.
    Czasza anteny ustawiona jest na 'sztywno' - nie rusza się nawet przy próbie ręcznego poruszenia z użyciem umiarkowanej siły, konwerter tak samo.
    Zauważyłem jeszcze, że na pewnych kanałach - pozwolę je sobie nazwać 'słabiej kodowanymi' ( ;) ale 'fachowe' określenie) problem nie występuje - po przełączeniu się na nie mimo że pasek siły sygnału skacze, to odbiór jest w porządku. Te kanały to np. praktycznie cała rodzina TVN.

    Na pewno nie jest to wina dekodera, bo ten stosunkowo niedawno padł (nawet się ucieszyłem) i wymieniono mi go na fabrycznie nowy - na tym starym były te same objawy.
    Nic do tego nie ma nagrywarka - czy jest włączona, czy wyłączona, to dzieje się to samo. Przy fizycznym wypięciu jej z układu także jest to samo. (I tak nie powinna mieć wpływu, bo jest 'za' dekoderem, ale na wszelki wypadek sprawdziłem i to).
    W okablowaniu - także zewnętrznym - nic nie ruszałem, leży dobre parę lat, a problem pojawił się stosunkowo niedawno.

    Według opinii znajomych może być problem z konwerterem, gdyż pochodzi on jeszcze z czasów... WizjiTV (!!! To był jakiś 1997 rok).

    Czy to podejrzenie może być słuszne?
    Czy mogą występować jakieś inne - lokalne oczywiście - źródła zakłóceń, np. radioamatorzy, 'dzikie' instalacje w pobliżu, jakieś pracujące urządzenia?
    Co zrobić w przypadku uszkodzonego konwertera (kupić - no problem, tylko gdzie i jaki?), a co w innym przypadku?

    Drugi (mam nadzieję, że pasuje do tego działu, jako że jest związany z odbiorem poprzez antenę satelitarną i dekoder):
    Tyczy się tej stacjonarnej nagrywarki.
    Próba nagrywania na niektórych kanałach (szczególnie TVP, ale nie tylko) lub nawet niektórych programów na innych kanałach po pewnym czasie (krótszym lub dłuższym - nie ma reguły) kończy się komunikatem "Wykryto sygnał blokujący nagrywanie", po czym oczywiście recording się wyłącza.
    Podejrzewam, że stacje coś tam rzeczywiście 'wplatają', by się w ten sposób chronić. Niby OK, ale nagrywarka ma służyć mi wyłącznie do prywatnego użytku, i absolutnie nie mam zamiaru nic 'piracić', a nie wszystko mogę obejrzeć wtedy, kiedy akurat jest emitowane...
    Czy jest jakiś sposób, metoda, rozwiązanie, pozwalające na ominięcie tego problemu?


    Na tyle, na ile byłem 'mądry' w tym zakresie (samo formułowanie pytania dla kompletnego laika to mordęga...), to dla obu moich problemów internet przeczesałem... Niestety nic nie znalazłem :|
    Infolinia C+ odesłała mnie do serwisu lub monterów.
    Dodam jeszcze, że mieszkam na zadu..., no..., na 'głębokiej' wsi, majętny jestem 'średnio', więc nie bardzo uśmiecha mi się wołać płatny serwis bez określenia chociażby przybliżonej przyczyny.

    Będę wdzięczny za Wasze opinie lub pokierowanie w odpowiednie miejsce. W razie czego służę dodatkowymi informacjami.
  • Moderator na urlopie...
    Regulamin punkt 11.1.
    Wymiana dekodera.
  • Poziom 2  
    telesat1 napisał:
    Regulamin punkt 11.1.

    Poprawiłem temat - sorki...

    telesat1 napisał:
    Wymiana dekodera.

    Mniej więcej pół roku temu był wymieniony, po uszkodzeniu poprzedniego (nie diagnozowano go w punkcie obsługi) tego samego modelu na fabrycznie nowy.
    Czy rzeczywiście jest prawdopodobne, że nowy ma od początku ma tę samą wadę, co stary, który zaczął 'wariować' po długim okresie używania?
  • Poziom 25  
    Jeżeli antena wisi jak piszesz od czasów Wizji i jeszcze na uchwycie który był w komplecie z anteną to wskazana jest wymiana uchwytu,konwertera i kabla.
    Antenę można zostawić bo były dobre.Założenie anteny większej np. 80 cm też byłoby wskazane jak byś chciał zmienić dekoder na HD.
  • Poziom 1  
    Mam ten sam problem. Wymiana dekodera nic nie dała. Podobnie wymiana konwertera. Słyszałem, że 25 sierpnia tego roku zmieniono częstotliwości nadawania czy coś takiego (nie jestem fachowcem w tej dziedzinie) i prawdopodobnie zakłócenia powodują jakieś inne nadajniki np. GSM. Problem taki zaobserwowali również moi znajomi w Szczecinie i Kłodzku, tak więc nie są to przypadki odosobnione. Powiem szczerze, że nie wiem co robić dalej...
  • Poziom 35  
    Witam, na niektórych transponderach była zmiana FEC z 3/4 na 5/6 co wymaga dokładniejszego ustawienia anteny na HB, czasem regulacja na skosie konwertera pomaga.
    Kolega maraz1 nic nie napisał jaką posiada antenę oraz nic nie wspomniał o posiadanym dekoderze...czy mamy rozumieć że jest to również dekoder Thompson i czasza 60?