Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop sam się wyłącza Amilo PA2510

andzela05 14 Lip 2010 17:20 2215 3
  • #1 14 Lip 2010 17:20
    andzela05
    Poziom 2  

    Mam ogromny problem z laptopem(kupiony jakieś 3 lata temu). Mianowicie sam się wyłącza. Ostatnio wymieniany był inwerter (jeżeli jest to w ogóle istotna informacja), system strasznie długo się uruchamiał i informatyk zalecił formata i ponowną instalację windowsa. Minęły dwa tygodnie, komputer chodził dobrze (tzn nadal długo się włączał, ale włączał!). Wczoraj postanowiłam przeinstalować windowsa. Miałam vistę 32 bit, ale zalecano mi instalkę win xp pro więc takową ściągnęłam i rozpoczęłam intalację. Zdążyłam sformatować dyski, rozpoczęła się instalacja systemu i … komputer sam się wyłączył! Bez żadnych dźwięków systemowych sygnalizujących jakąś awarię. Odpalam go jeszcze raz, oczywiście instalator włącza się od nowa, 5 minut i komputer znowu się wyłącza. Kilka razy próbuję go jeszcze włączyć i raz się wyłącza włąśnie po 5 minutach, raz w chwilę po uruchomieniu. Próbowałam już podłączyć inny kabel z zasilaczem, ale działo się to samo. Dodam, że wentylator strasznie się napędza i głośno chodzi. Raz pojawił się niebieski ekran, ale nawet nie zdążyłam przeczytać, co jest tam napisane bo zaraz komputer się wyłączył, a pojawił się tylko raz.
    Jestem kompletnym laikiem jeżeli chodzi o informatykę także proszę Was specjalistów o pomoc. No i oczywiście w serwisie za samą poradę/ konsultację zapłacę 50 zł, a tak jak wspominałam, ostatnio wymieniałam inwerter więc 250 zł już wydałam i szukam tańszych sposobów na pomoc.
    Parametry spisuję z pudła po komputerze:
    AMILO PA 2510
    Procesor Athlon X2 TK55
    Memory MEM 1024M
    HDD 160GB SATA
    Hardware Configuration:
    DVD Multi Format DL Burner
    15,4” WXGA BrilliantView
    ATI RADEON X1200
    up to 256 MB schared memory
    Modem 56k, LAN 10/100, WLAN b/g-standard
    VGA, 3xUSB2.0
    ExpressCard 34/54, Cardreader 4in1
    Mc/Line in, Headphone/SPDIF
    2 speakers, 7.1 sound via SPDIF
    Proszę o odpowiedź również na maila, jeżeli to nie problem: a n d z e l i k a . l u k o m s k a @ o p . p l <bez spacji>

  • #2 14 Lip 2010 17:55
    michu71
    Poziom 17  

    Sprawdź chłodzenie zobacz czy wentylator pracuje poprawnie oraz czy nie jest zbyt zakurzony

  • #3 14 Lip 2010 19:23
    QaDo
    Poziom 19  

    na poczatek czyszczenie, wymiana past i konserwacja wentylatora. Zbytnie nagrzewanie sie moze oznaczac zblizajace sie problemy z ukladem GPU

  • #4 15 Lip 2010 16:46
    andzela05
    Poziom 2  

    Spróbuję sama trochę 'przedmuchać' wentylator i jeżeli to nie pomoże, zaniosę komputer do serwisu.

    W związku z kilkoma nieprzyjemnymi mailami, które otrzymałam:

    A tu Was kochani zaskoczę bo bez problemu można ŚCIĄGNĄĆ wersję testową systemu z internetu! Link dla niedowiarków: http://download.chip.eu/pl/Windows-XP-x64-Edition_106138.html Ściągam bo nie chcę na marne wydać pieniędzy na Windowsa XP gdyż nie wiem, jak mój komputer będzie na nim pracował ani czy mi się w ogóle spodoba. Poza tym zawsze używałam win98 (ORYGINAŁ per administratorze) i kilka lat temu kupując laptopa zakupiłam też Vistę(ORYGINALNĄ). Także warto zapytać zanim się kogoś obrazi.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo