Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysoka temperatura procesora!

Evane94 14 Lip 2010 17:41 882 10
  • #1 14 Lip 2010 17:41
    Evane94
    Poziom 2  

    Witam,
    Mam Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz.

    Mój problem polega na wysokiej temp. procka. Kiedy nie gram mam 55-65 C, a przy grach skacze nawet do 90 C! Wymienialem paste, zakupilem sprezone powietrze w celu czyszczenia wiatraka. W dodatku zdjalem jedna czesc obudowy. Nie wiem co moze powodowac taka temperature, prosze o pomoc!

    Tutaj zamieszczam zdjecie:
    Obrazki zamieszczamy w ten sposób "Dodaj obrazek".
    Wysoka temperatura procesora!
    Popraw błędy w pisowni. Regulamin pkt. 8.1, 15. [witux]
    Pole, ktore jest zaznaczone czarnym kwadratem jest w pascie.

    0 10
  • #2 14 Lip 2010 17:45
    Xerof0p
    Poziom 20  

    A jak dotykasz radiatora ręką to parzy ? Jak można wytrzymać dotykając kilka sekund, to znaczy, że wcale nie jest taki gorący jak pokazują liczby i być może metoda pomiaru jest niewłaściwa.

    Po drugie, to sprawdź czy nie ma podkręconej szybkości w BIOS, o ile sam nie podkręcałeś. Jak nie znasz tematu podkręcania, to zrób w BIOS ustawienia default czyli domyślne.

    0
  • #3 14 Lip 2010 17:51
    Evane94
    Poziom 2  

    No troche parzy, a co do biosa. To w ktorej zakladce?

    0
  • #4 14 Lip 2010 17:51
    michu71
    Poziom 17  

    Sprawdź mocowanie radiatora do płyty głównej czy wszystkie 4 uchwyty dobrze są zapięte.

    0
  • #5 14 Lip 2010 17:57
    Xerof0p
    Poziom 20  

    Evane94 napisał:
    No troche parzy, a co do biosa. To w ktorej zakladce?
    A skąd wiesz, ile ma stopni ten procesor ?

    Co do BIOS'u to jak bym miał go przed sobą, to bym ci powiedział, gdzie się włącza domyślne ustawienia procesora, a tak na odległość to nie dam rady. Może podaj, jakie tam są zakładki :)

    0
  • #6 14 Lip 2010 18:19
    Evane94
    Poziom 2  

    Kurde, jednak jeden zawias z wiatraka jest zapsuty. Gdy przytrzymuje wiatrak i dopycham go to temperatura sie zmiejsza. A co do BIOS'u to : BIOS SETUP UTILITY v.02.61 (C) 1985-2008. Sprawdzcie w co mam wejsc w BIOSIE i co zmienic.

    0
  • #7 14 Lip 2010 18:27
    artaa
    Poziom 43  

    Daruj sobie BIOS, napraw/wymień zaczep.

    0
  • #8 14 Lip 2010 18:50
    jajco72
    Poziom 20  

    Witam, jak napisał kol. artaa, napraw zatrzask, i procesor na zdjęciu to wyglada jakby cały był "wysmarowany" pastą, proponuje wyjąć procesor, "z tego zielonego" wyczyścić pastę (zmyć np. spirytusem) i nałożyć tylko tyle pasty aby "kaptur" tylko w niej był, zapiąć równo na obydwa zatrzaski, a problem zniknie.
    pozdrawiam
    jajco72

    0
  • #10 19 Lip 2010 15:48
    Evane94
    Poziom 2  

    Kupiłem nowy wiatrak, lecz teraz nie mogę włączyć komputera. Oddałem go do naprawy. "Mechanik" powiedział, że mam kilka pinów powyłamywanych, tzn nie wiem czy tak to można określić, ale twierdzi, że to od temperatury. Teraz czekam, aż mi wymieni piny (choć to nie jest pewne). Innym wyjściem będzie zakupienie nowej płyty głównej.

    0
  • #11 19 Lip 2010 16:01
    Dez1
    Poziom 23  

    Być może zrobiło się zwarcie od nadmiaru pasty termoprzewodzącej na bazie srebra. Poczytaj sobie jakieś poradniki na temat aplikacji pasty termoprzewodzącej, bo z tego co widać na zdjęciu, chyba było jej za dużo. O wiele za dużo.

    0