Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

aparat Sony DSC-H10 - działa, ale nie wysuwa się obiektyw

brahol9 16 Lip 2010 18:46 4971 4
  • #1 16 Lip 2010 18:46
    brahol9
    Poziom 9  

    Witam.

    Mam problem z tym aparatem. Służył mi dobrze i dzielnie, aż bez jakiejkolwiek przyczyny nagle przestał działać mi obiektyw. Problem w tym, że przestał się on wysuwać po włączeniu aparatu, w skutek czego nie można robić nim zdjęć, mimo tego, że można przeglądać zdjęcia zrobione wcześniej i zmieniać dowolnie ustawienia w jego opcjach. Od razu po uruchomieniu aparatu na ekranie pojawia się komunikat, że należy zdjąć osłonę obiektywu i wyłączyć, a następnie włączyć aparat, chociaż pokrywa była zdjęta już wcześniej, a powtórzenie tych czynności w niczym nie pomaga :/

    Miał ktoś może podobny przypadek, albo chociaż może nakierować, czy da się temu jakoś zaradzić?
    Dodam jeszcze, że aparat jest góra 2 miesiące po gwarancji i niepokoi mnie, że sprzęt takiej firmy jak Sony, zaraz po utraceniu gwarancji przestaje działać jak powinien....

    1 4
  • #2 16 Lip 2010 21:27
    gajmix
    Poziom 32  

    Rozebrać. sprawdzić czy silnik przekładni obiektywu dostaje odpowiednie napięcie. Jeśli tak, to szukać usterki w mechanice obiektywu, jak nie to problem jest na płytce elektroniki.

    0
  • #3 18 Lip 2010 08:03
    brahol9
    Poziom 9  

    Rozebrałem aparat, ale boję się przy nim majstrować. Nawet nie mam miernika, żeby dokonać pomiarów napięcia... Myślałem, że istnieje jakaś szansa, żeby np. wgrać nowy soft, bo może to kwestia takiej usterki. Ale chyba niestety (dla mnie) nikt się z czymś takim póki co nie spotkał.

    0
  • #4 27 Lis 2010 19:00
    qba0404
    Poziom 1  

    Witam,
    Czy poradziłeś sobie już z tym problemem?
    Jeśli tak to proszę powiedz jak bo mam ten sam problem w Sony DSC-H3 starsza wersja twojego.
    Proszę o pomoc.

    0
  • #5 27 Lis 2010 22:13
    brahol9
    Poziom 9  

    Witam!

    Poradziłem sobie, ale niestety nie sam. W końcu aparat wylądował na gwarancji w MediaMarkt-cie.. Tam chcieli za jego naprawę więcej niż był wart w momencie kupna i tłumaczyli, że w serwisie w Warszawie powiedzieli, że do wymiany jest cały obiektyw, a taki nowy + koszt robocizny to łącznie 700zł!! Więc chciałem aparat zwykle odebrać, bo wolałbym już kupić nowy niż płacić tyle, bo to bez sensu. Ale gdy przyszedłem po jego odbiór zawołano ode mnie 114 zł (około) za pokrycie kosztów wysyłki do serwisu i z powrotem, gdyż niby to aparat przestał działać z mojej winy... Więc się wkurzyłem i powiedziałem, że nie będę płacić, bo po to jest gwarancja, a oni na to, że mi go nie wydadzą... No to zadzwoniłem do rzecznika praw konsumenckich, który jasno określił takie działanie za niedozwolone ze strony MediaMarkt. Przeszedłem się więc do nich kilkakrotnie, w celu uzmysłowienia im, że to wbrew prawu (w razie pytań mogę się bardziej rozpisać) i że chcę od nich na piśmie, co ich zdaniem nie działa itd. Zwlekali z tym dwa tygodnie, po czym chyba zrozumieli, że robią źle (albo był w tym jakiś wałek) i zadzwonili do mnie, że oni nie chcą robić sobie złej opinii i klient to ich pan, więc naprawią aparat na swój koszt i będzie do odbioru za tydzień. Tak też się stało, a w takim przypadku podejrzewam, że najzwyczajniej w świecie coś dostało się do obiektywu (np. jakieś ziarenko piasku) i należało go rozkręcić i przeczyścić, skoro nagle opłaciło im się to zrobić na swój koszt...
    To tak w skrócie, więc polecam odwiedzić jakiegoś fachowca, jeśli aparat nie jest na gwarancji i być może usługa czyszczenia nie będzie zbyt droga, albo oddać aparat na gwarancję.

    Pozdrawiam :)

    0