Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt velocity vpa 11500 zaświeca się dioda protection

kubaolesiejuk 17 Jul 2010 22:36 1896 6
  • #1
    kubaolesiejuk
    Level 9  
    Witam kupiłem na allegro używany wzmacniacz blaupunkt velocity vpa 11500 i gdy podłączam do niego skrzynie basową blaupunkt GTb 1200 zaczyna grać dopóki nie z głośnie radia i wtedy przy większym basie we wzmacniaczu zaświeca się dioda protection i rozłącza mi zasilanie po chwili naładowuje się zaczyna grać i znowu to samo i nasuwa się pytanie czy ten wzmacniacz jest uszkodzony czy głośnik za słaby ? A może potrzebny jest kondensator ? Co do kabli zasilających to początkowo były za cienkie i przygasała mi dioda power ale gdy wymieniłem na grubsze to zauważyłem poprawę ale to wraz nie to czego się spodziewałem. Proszę o pomoc z góry dzięki
  • #2
    sanders156
    Level 35  
    Podaj grubosc kabli , oraz napisz z kad masz mase ( z akumulatora czy z budy ) , jak masz miernik to zmierz spadki gdy sie wylancza...

    Odpusc sobie myslenie o za slabym subie bo to nie ma zupelnie nic wspolnego bo niby dlaczego by to mialo miec wplyw... po co kondensator przeciez to nie logiczne ewidentnie cos jest nie tak wiec najpier trzeba doprowadzic montaz wzmaka do konca i zrobic to dobrze....


    Wiec czekam na szczegolowy opis instalacji co od czego do czego i jakim kablem... To zaraz cos wymyslimy ;)
  • #3
    kubaolesiejuk
    Level 9  
    Więc kabel + puściłem od akumulatora aby prąd nie był zbyt mały puściłem kable potrójnie czyli 3 grube kable od + 3 grube od - który podłączyłem do budy i nie specjalnie gruby od radia do wzmacniacza ten co go włącza kable mają grubość około 5mm każdy oprócz tego cienkiego który ma około 1mm co do pomiaru napięcia nie jestem w stanie tego dziś zrobić bo nie ma mnie w domu jutro postaram się to dopisać
  • #4
    sanders156
    Level 35  
    Nadal nie wiem co dla ciebie jest gruby kabel i skoro sa grube to po co 3 sztuki ?? Rozumiem ze minus jest do jakiejs sruby w bagazniku ??? Farba pod sroba zdrapana kable porzadnie zarobione na koncowka z konektorami ??



    Jak na moje oko to jakas dziwna prowizorka z tymi kablami... I skoro nie potrafisz okreslic grubosci cyframi to opisz kabel gruby jak kciuk ?? jak maly palec ?? Jak olowek ??
  • #5
    kubaolesiejuk
    Level 9  
    Kable trochę grubsze od ołówka 3 sztuki bo nic grubszego nie miałem. Masa do śruby farba zdrapana z kabla zdjęta izolacja i dobrze skręcone
  • #6
    sanders156
    Level 35  
    Poszukaj na poczatek masy w innym miejscu albo wez jeden z tych 3kabli idacych od + akumulatora i podlacz do minusa akumulatora i minusa na wzmaku , skoro sa grubsze od olowka to nie potrzeba ich tyle zrob normalnie po jednym kablu a tak jak mowie skoro juz masz 3 sztuki pociagniete przez caly samochod to jedna sztuke wywal jedna zostaw a jedna poprowadz mase od aku
  • #7
    kubaolesiejuk
    Level 9  
    Ok mam jeszcze jedno pytanie w czasie gdy wzmacniacz się wyłącza jaki spadek napięcia na zaciskach wzmacniacza jest dopuszczalny?