Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer KEH-M8300RDS - nie wlacza sie

Jacck 24 Sty 2003 13:03 2431 19
  • #1 24 Sty 2003 13:03
    Jacck
    Poziom 26  

    Mam problem z tym radiem. Udalo mi sie zdobyc schemat do niego (niestetety tylko plyty glownej - nie ma schematu panela). Wszystko wydaje sie byc OK, chyba jest jakis problem z komunikacja miedzy prockiem w panelu a prockiem w radiu. Niestety te procki sa tam pod oznaczeniami Pioneer-a wiec nie wiadomo co to tak na prawde jest.
    W radiu proc ma oznaczenie: PD4294 (64 piny) a w panelu jest PD4285804. Ze zlacza panela na procek w radiu ida sygnaly oznaczone jako: DSENS; REMIN; LCE1; LCE2; LDT; LCK i G/O. DSENS wchodzi bezp na koncowke 12 PD4294 a pozostale na inne piny przez rezystory 10k.
    NIe wiem gdzie mozna cos znalezc na temat protokolu transmisji pomiedzy panelem a reszta radia. Moze dalo by sie cos podpatrzyc na oscyloskopie. Jakby ktos wiedzial jak to sprawdzic to help me please !

    0 19
  • #2 24 Sty 2003 21:32
    djlj24
    Spec od car audio

    DSENS to sygnał decydujacy o założeniu panela. Jak jest tam masa to panel jest założony (zobacz, w panelu jest zworka do masy). Spradź jeszcze taśmę bo się w tych modelach łamały.

    0
  • #3 27 Sty 2003 11:39
    Jacck
    Poziom 26  

    Tasma jest w porzadku. Wykrywa panel, bo dopiero po jego wykryciu podaje 5V na zlacze panela. I to napiecie jest podawane, tylko jakgdyby troche pulsuje, raz jest 5V a raz 4 z hakiem - i tak w regularnych odstepach czasu sie zmienia. Jakby chcial wlaczyc a nie mogl. To pulsowanie to wychodzi juz bezposrednio z proca - na tranzystor ktory robi jako klucz.

    Czekam na dalsze sugestie.

    0
  • #4 27 Sty 2003 21:58
    iNTELL
    Poziom 30  

    Możesz mi przesłać ten schemacik na intell(malpa)o2.pl albo dać go na forum, to wtedy jak już go będę miał przed nosem to coś pomyślę. Doładnie tak samo zachowywał się dziś mój pionek 725r i powymianie tranzystora wszystko wróciło do normy.

    0
  • #5 27 Sty 2003 22:12
    stan
    Poziom 23  

    Z 8300 miałem przypadek że stale zwierał któryś klawisz na panelu i też nie można go było załączyć.

    0
  • #6 27 Sty 2003 22:39
    andrzej49
    Poziom 16  

    sprawdż dobrze tą taśmę

    0
  • #7 01 Lut 2003 13:27
    ATPAW
    Poziom 20  

    Gdzie można zdobyć taśmę do pioneera mam dwie sztuki z zlmana tasma
    panel-radio

    0
  • #8 01 Lut 2003 21:44
    stan
    Poziom 23  

    North Elektronik Koszalin tel 094....3473160

    0
  • #9 04 Lut 2003 09:34
    Galerian
    Poziom 11  

    A propos tasmy do pioneera to napewno możesz ją kupić na wolumenie i nie podróbkę .Sam używam takich taśm i są w porządku.

    pozdrawiam galerian

    0
  • #10 04 Lut 2003 13:35
    djlj24
    Spec od car audio

    Podróbki wyglądają bardzo podobnie jak oryginał. Zwykle różnią się tą częścią co się przykleja i lutuje. Oryginał wytrzymuje ok. 2 lat w naszych warunkach (otwiera sie aby zabrać panel), podróbka góra pół roku. Acha nawet nowe radio nie ma gwarancji na taśmę !!!. Pioneer - to pięknie brzmi :-).

    0
  • #11 04 Lut 2003 15:01
    Jacck
    Poziom 26  

    Panowie, troche zbaczacie z tematu !
    Tasma w moim radiu jest OK bo sprawdzalem kazda sciezke z osobna omomierzem.
    Schemat wrzucilem na www (jest w 4 kawalkach) :
    http://miasto.interia.pl/fm/ergasm/m8300/1_4.jpg
    http://miasto.interia.pl/fm/ergasm/m8300/2_4.jpg
    http://miasto.interia.pl/fm/ergasm/m8300/3_4.jpg
    http://miasto.interia.pl/fm/ergasm/m8300/4_4.jpg

    Uklady bezposrednio wspolpracujace z panelem sa na obrazku 3 (i troche na 4)
    Po przylaczeniu panela pojawia sie +5V na zlaczu SWVDD. Tranzystor Q107 (a dokladnie 2 tranzystory sa w srodku) jest dobry.
    Radio nadal sie nie wlacza.

    0
  • #12 05 Lut 2003 07:58
    Jacck
    Poziom 26  

    Chcialem jeszcze tylko dodac ze zauwazylem w panelu brak czegos takiego jak IC905. Z tego co widze to jest to "cos" z 3 koncowkami w okraglej obudowie ksztaltu przypominajacego metalowa obudowe tranzystora BC211 (tak jest to narysowane na plytce). Ten IC powinien byc umieszczony po stronie wyswietlacza i przyciskow.

    Czy ktos sie orientuje co to za uklad i czy bez niego radio ma szanse sie wlaczac ?

    0
  • #13 05 Lut 2003 08:46
    picador
    Poziom 33  

    to IC moim zdaniem jest odbiornikiem IR , w pionkach właśnie przypomina BC211 w niskiej obudowie ,

    tak jak padła wcześniej sugestia : sprawdź taśme ale na wyjętym panelu i zamkniętej ramce , chyba tak to sprawdzałeś ??

    ja odkoąd pojawiły się modele z taśmą wycinam okienko by taśma sie nie przecierała , właśnie przetarcie warstwy ochronnej i pojawienie się miedzi na wierzchu powoduje szybsze zużycie tasiemek , gorzej jest w radioodtwarzaczach z CD ...

    i jeszcze pytanko , to radio dotarło w takim stanie bezpośrednio do Ciebie czy już ktoś w tym grzebał , odb IR w pionkach raczej montowane sa seryjnie , no bo po co piloty , poszukam dzisiaj schematu pełnego z panelem :)

    dobrze byłoby byś podstwaił panel

    0
  • #14 05 Lut 2003 11:44
    Jacck
    Poziom 26  

    Niestety nie mam za bardzo mozliwosci zdobycia drugiego panela.
    Tez o tym myslalem.
    Radio do mnie trafilo juz w takim stanie, ale widac wyraznie ze ktos kiedys tego IC905 wylutowal. Fabrycznie zapewne tam byl. Klient o ile wiem i tak nie ma pilota do tego radia wiec brak zdalnego sterowania nie sprawi mu klopotu. Wazne zeby dzialalo.
    Sprawdzilem wszystkie elementy w panelu i nie podobaja mi sie 2 tranzystory: Q902(oznczenie na obudowie 05) i Q903(oznaczenie 123).
    Z kodow oznaczen SMD wyszlo mi ze sa to odpowiednio DTC124 i DTC143. Sa to tzw. tranzystory cyfrowe (DTR) z rezystorami w srodku. Pomiedzy wejasciem (IN) i masa (GND) jak wynika ze schematu w pdf-ie powinno byc ok. 40-50kOhm a ja mam megaOhm-y (przerwa?).
    Sprubuje je dzis czyms zastapic. Pozostale czesci wszystkie OK.

    0
  • #15 06 Lut 2003 00:32
    picador
    Poziom 33  

    nie czepiej się tych tranzystorów , szkoda czasu ,
    ... że nie mam teraz na serwisie takiego modelu to podałbym Ci kilka ważnych napięć i przebiegów do sprawdzenia , jutro popatrzę na schemat , mam w pracy ale nie widząc radia bedzie chyba ciężko coś podpowiedzieć ,

    0
  • #16 06 Lut 2003 10:25
    Jacck
    Poziom 26  

    Polaczylem panel na podlutowanych kabelkach. +5V jest obecne w panelu. A podmiana tych tranzystorow rzeczywiscie nic nie dala. Przydal by sie jeszcze schemat panela.

    0
  • #17 10 Lut 2003 15:03
    Jacck
    Poziom 26  

    jeszcze nie zrobilem tego radia. chyba sie poddam

    0
  • #18 10 Lut 2003 22:25
    picador
    Poziom 33  

    za szybko sie poddajesz :(
    odstaw je na tydzień i siądź wolnym czasem, może coś Ci błyśnie , nie walcz na siłę ...

    0
  • #19 12 Lut 2003 23:43
    picador
    Poziom 33  

    proponuje byś przelutował procesor na płycie głównej radia , miałem juz wiele przypadków tego typu , pojawiają się zimne luty .

    czy po założeniu panela radio pobiera kasetę ??
    czy po otwarciu panela zapala się żarówka podświetlająca kasetę ??

    0
  • #20 13 Lut 2003 10:11
    Jacck
    Poziom 26  

    Z ta kaseta to mnie zaskoczyles. Szczerze mowiac dla lepszego dostepu do grzebania w radiu wymontowalem z niego mechanizm magnetofonu.
    Radia ktore wczesniej naprawialem bez problemu uruchamialy sie bez mechanizmu magnetofonu lub CD. Nie wiem o ktorej zarowce mowisz (ale moze jest na mechanizmie) bo u mnie nic sie nie swieci. Panel mam podlutowany na kabelkach. Sprawdzilem dokladnie omomierzem - kazde zlacze panela ma polacznie z odpowiadajaca mu koncowka procesora lub innym elementem - wszystko tak jak na schemacie. Po zatrzasnieciu uchwytu panela proc. wykrywa panel i podaje na niego napiecie +5V.
    Napiecie to dochodzi do ukladow sterujacych wyswietlaczem i do ukladu pod oznaczeniem PD z jakimis cyferkami ktory chyba obsluguje klawiature. Sprawdzilem wszystkie przyciski - nie maja zwarc. Mimo to nie ma zadnej reakcji na wcisniecie przycisku SOURCE. Procki w radiu raczej sa dobre (pomiar napiec na ich kwarcach wkazuje ze pracuja).
    Sprobuje jesze podlaczyc ten mechanizm ale szczerze mowiac watpie czy to cos zmieni.

    0