Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Za słaby komputer na youtube ?

21 Lip 2010 10:13 9542 23
  • Poziom 20  
    Mam takiego grata do oglądania tv. Z tego zadania wywiązuje się należycie. Chciałbym żeby też jakoś normalnie można było na nim oglądać filmiki na YouTube. Jednak na tym serwisie wyświetla on tak jakby nie wszystkie klatki filmu. Obraz nie jest płynny tylko zauważalnie skokowy.

    Czy to jest wina hardware ? Co w tym kompie jest za słabe ? Dodam tylko, że ram to ddr400.
    Z góry dziękuję

    Specyfikacja komputera
    Windows XP Professional Dodatek Service Pack 3 (build 2600)
    Install Language: Polski
    System Locale: Polski ECS K7S5A 1.0
    Enclosure Type: Desktop
    1,50 gigahertz AMD Athlon XP
    128 kilobyte primary memory cache
    256 kilobyte secondary memory cache
    Not hyper-threaded
    Board: ECS K7S5A 1.0
    Bus Clock: 66 megahertz
    BIOS: American Megatrends Inc. 07.00T 04/02/01
    4,30 Gigabytes Usable Hard Drive Capacity
    1,18 Gigabytes Hard Drive Free Space

    LITE-ON DVD SOHD-16P9SV [CD-ROM drive]
    MagicISO Virtual DVD-ROM0000 [CD-ROM drive]

    FUJITSU MPC3043AT [Hard drive] (4,31 GB) -- drive 0, s/n 42045005, rev CC05, SMART Status: Healthy 512 Megabytes Usable Installed Memory

    Slot '0' has 512 MB
    Slot '1' is Empty
    Slot '2' is Empty
    Slot '3' is Empty

    Local Drive Volumes
    c: (NTFS on drive 0) 2,67 GB 358 MB free
    d: (NTFS on drive 0) 1,63 GB 817 MB free

    Network Drives
    None detected
    Users (mouse over user name for details) Printers
    local user accounts last logon
    Elektroda_fan 2010-07-21 09:46:26 (admin)
    local system accounts
    Administrator never (admin)
    Gość never
    Pomocnik never


    Marks a disabled account; Marks a locked account None detected

    Standardowy kontroler stacji dyskietek [Controller]
    Kontroler SiS PCI IDE [Controller]
    Podstawowy kanał IDE [Controller]
    Pomocniczy kanał IDE [Controller]
    NVIDIA GeForce4 MX 420 [Display adapter]
    COMPAQ V70 [Monitor] (15,2"vis, s/n 716CB07KQ069, kwiecień 1997)

    MagicISO SCSI Host Controller
    Otwarty kontroler hosta PCI do USB SiS 7001 (2x) SiS 7012 Audio Driver
    Standardowy port gier
    Urządzenie MIDI zgodne z MPU-401
    WinFast TV2000 XP Expert WDM Crossbar.
    WinFast TV2000 XP Expert WDM TVTuner. (PAL-IBGDK/SECAM-LBGDK)
    WinFast TV2000 XP Expert WDM Video Capture.
    Virus Protection [Back to Top] new Group Policies
    No details available None discovered

    Karta Realtek RTL8139 Family PCI Fast Ethernet NIC
    Dhcp Server: 192.168.1.1
    Physical Address: 00:30:4F:1B:69:1E
    Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
    primary Auto IP Address: 192.168.1.198 / 24
    Gateway: 192.168.1.1
    Dhcp Server: 192.168.1.1
    Physical Address: 00:06:4F:82:61:31
    SiS 900 PCI Fast Ethernet Adapter
    Dhcp Server: 192.168.1.1
    Physical Address: 00:07:95:27:65:A2

    Networking Dns Server: 192.168.1.1
    Urządzenie USB interfejsu HID
    Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2
    Mysz zgodna z HID [Mouse]
    Główny koncentrator USB (2x)
  • PCBway
  • Poziom 22  
    Do filmów w rozdzielczości standardowej powinien wystarczyć. Napisz jakie masz użycie pamięci RAM. Czy problem jest tylko na pełnym ekranie, czy występuje zawsze? Jakie jest użycie CPU przy oglądaniu filmu na pełnym ekranie i normalnie?
  • PCBway
  • Poziom 23  
    A jakie masz łącze internetowe?
  • Poziom 33  
    Jakie przeglądarki testowałeś; najnowszy flash player (chrome -> html5 sprawdź);
    Jeśli to wina buforowania, to wł. odtwarzanie następnie pauza niech się zbuforuje i dopiero odtwarzaj. Skrypt do greasemonkey'a możesz sobie sprawić: http://userscripts.org/scripts/show/49366
  • Poziom 20  
    lpm11 napisał:
    Do filmów w rozdzielczości standardowej powinien wystarczyć. Napisz jakie masz użycie pamięci RAM. Czy problem jest tylko na pełnym ekranie, czy występuje zawsze? Jakie jest użycie CPU przy oglądaniu filmu na pełnym ekranie i normalnie?

    Pamięć ma w użyciu 45%, przy zwykłym małym okienku youtube procesor różnie bywa 78% ale też 100%. Jak powiększę okienko albo zwiększę rozdzielczość, to brak płynności się wzmaga. Przy fullscreen jest tragedia. Obraz sam się przełącza z dużego na taki zajmujący 25% ekranu , tak na przemian.

    Dodano po 1 [minuty]:

    Dez1 napisał:
    A jakie masz łącze internetowe?

    Raczej dobry transfer. Numion.pl wykazał ponad 3.8 Mbit/s
  • Poziom 25  
    Generalnie na youtub'a ten sprzęt jest już troszkę za słaby... Niestety flash należy do dość zasobożernych mediów...
  • Poziom 20  
    dinos83 napisał:
    Jakie przeglądarki testowałeś; najnowszy flash player (chrome -> html5 sprawdź);
    Jeśli to wina buforowania, to wł. odtwarzanie następnie pauza niech się zbuforuje i dopiero odtwarzaj. Skrypt do greasemonkey'a możesz sobie sprawić: http://userscripts.org/scripts/show/49366

    Na chrome z najnowszym flash playerem jest tak samo, a nawet gorzej.
    To źle odtwarza nawet jak jest zbuforowany plik.

    Zmieniłem procesor na Athlon 2400+ i nic nie pomogło.
    Co miałeś na myśli z tym -> html5 ?

    Dodano po 1 [minuty]:

    mrsebolo napisał:
    Generalnie na youtub'a ten sprzęt jest już troszkę za słaby... Niestety flash należy do dość zasobożernych mediów...

    Ciekawe, jakie flash player ma minimalne wymagania.
  • Poziom 41  
    To jak zmieniłeś procesor, to wgraj modyfikowanego biosa i porządnie go poustawiaj. Zrób format.
  • Poziom 20  
    Wojtek(KeFir) napisał:
    To jak zmieniłeś procesor, to wgraj modyfikowanego biosa i porządnie go poustawiaj.
    Co ma mieć ten bios zmodyfikowane i jak mam go ustawić ?
  • Poziom 33  
    Xerof0p napisał:
    Co miałeś na myśli z tym -> html5 ?

    http://www.youtube.com/html5
    Xerof0p napisał:
    Ciekawe, jakie flash player ma minimalne wymagania.

    Niestety, ale dosyć spore. Najlepiej pomyśleć o grafice która by odciążyła CPU.

    Przycinanie występuje na filmikach SD czy tylko na HD? Sprawdź jaka sytuacja na innych przeglądarkach.
    Możesz jeszcze sprawdzić kilka różnych wersji sterowników do karty graficznej.
  • Poziom 8  
    XP SP 3
    Intel Pentium 4 CPU 2,40 GHZ
    2 GB RAM
    Radeon 9600 (PRO) ? SERIES

    Oto wyniki predkosci neta LAN osiedlowy
    robione przed chwilą


    download 14,19 mb/s
    upload 4,32 mb/s
    ping 39 ms

    A mi coś poradzicie :) ?
  • Poziom 41  
    Tak, zbyt słaby procesor do dekodowania Flash-a.
  • Poziom 36  
    Wojtek(KeFir) napisał:
    Tak, zbyt słaby procesor do dekodowania Flash-a.

    Chyba sobie żartujesz :) U mnie na starym komputerze z nieco lepszym CPU (P4 2,66GHZ) i na słabszej grafice (Radeon 9250) da się bez problemu oglądać YT w 480p, w 720p da się też, ale to już poza yt :P Chociaż pewnie jakby się zabuforował to i 720p by pociągnął.

    Dodano po 1 [minuty]:

    aikman zrób reinstall sterowników do grafiki. Najlepiej to zainstaluje te najnowsze :)
    Jakiej przeglądarki używasz?
  • Poziom 8  
    Różnej czasami chrome czasami firfexox i najlepiej jednak chyba chodza filmiik ina IE 6 tylko ona juz jest za stara chyba do ogladania

    wersja sterownika do grqafiki 8.162.0.0 ATI :)

    wersja DirectX 9.0c (4.09.0000.0904)

    Pomocy
  • Poziom 36  
    Pobierz program Process Explorer, odpal jakiś film na yt, przejdź do tego Proces Explorera i zrób screena i wstaw go tutaj.

    Dodano po 1 [minuty]:

    A co do sterowników, pobierz te: 10-2_legacy_xp32-64_dd_ccc.exe.
  • Poziom 36  
    Tak, mogą być.

    Nie za dużo masz otwartych tych zakładek? :D
    Nie dziwię się że muli :) Masz 3 zakładki które używają po ponad 30% procesora. Sądzę że jakbyś zamknął wszystkie (prócz tej z YT) lub zostawił ze 2 (np. Fb i YT) to by śmigało :)
  • Poziom 8  
    Kumam ,przegladarka jaka najlepsza google chrome czy opera ?

    Jaki lepszy od tego procka moge zmienic do płyty głownej bo naprawde gówniany procek jest

    Chodzi mi o najlepszy procesor pod plyte glowna oto model

    Dell Opti Plex GX 260 series ??
  • Poziom 36  
    Ja używam Firefoxa, ale wydaje mi się że Chrome który masz jest idealny dla tego komputera.

    aikman napisał:

    Jaki lepszy od tego procka moge zmienic do płyty głownej bo naprawde gówniany procek jest

    Najlepsze co tu wsadzisz to niby Intel Pentium 4 3,06GHz HT.
    Na pewno będzie lepszy od obecnego, ale no.. d*py nie urwie :/
  • Poziom 8  
    Zainstalowalem te stery co wyzej podalem odpalilem na google chrome i jeszcze gorzej chodza filmiki niz na tamtych sterach co mialem :) 240p - jakosc bo na lepsza liczyc nie mozna ;]


    moze te 2 stery co pdoales zainslawoac ?
  • Poziom 36  
    Te co podałem są identyczne z tymi które znalazłeś :)
    Trzeba było wykonać czystą instalację sterowników, czyli stare odinstalować a dopiero nowe.
  • Poziom 8  
    tak zrobilem jak wyżej mowiles jeszcze CClenaer wyczuscilem rejestr i pliki
  • Poziom 36  
    Hmm.. no to pozostaje powrót do starych sterowników i ... Cieszenie się tym że działa jakkolwiek :)
  • Poziom 8  
    Sprawa wyglada następująco

    zrobilem stery ati Radeon Omega Drivers 4.8.442 xp2k

    +

    przeglądarka opera flash 12 i jest o niebo lepiej nawet na tych lepszych rozdzielczościach

    Dzięki za chwile uwagi :) :D