Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router Edimax AR 7084 A problem.

Jakubek1 21 Jul 2010 11:05 1386 6
  • #1
    Jakubek1
    Level 10  
    Witam mam problem z routerem edimax ar 7084 a,
    otóż działał przez ok pół roku bez zarzutów.
    W końcu przestał działac i operuje na Speedtouch(neostrada).
    Po podłączeniu edimaxa do komputera nie wyskakuje nawet 'dymek' 'kabel sieciowy podłączony/odłączony'
    Proszę o pomoc i przeniesienie jesli zle usytuowałem wątek.
    pozdrawiam,
    jakubek1
  • #2
    WMichał
    Level 32  
    Próbowałeś zresetować go na początek?
    Daje jakieś oznaki życia?
  • #3
    Jakubek1
    Level 10  
    Po resecie nadal to samo, nie mam już do niego sił..
  • #4
    dzejkab
    Level 10  
    a może sprawdź czy kabel łączący kompa z routerem jest w porządku?? Czy nie jest uszkodzony??

    Dodano po 1 [minuty]:

    Zapomniałem dodać też że może masz jakiś problem z konfiguracją sprzętową?? Możesz wejść w przeglądarkę i sprawdzić czy widać ustawienia tego routera??
  • #5
    Jakubek1
    Level 10  
    Nie do konca rozumiem jak to zrobic.Gdzie mam zobaczyc,czy widac ustawienia routera?

    @edit
    w prawym dolnym rogu w ogoóle nie pokazuje mi tych komputerkow na pasku startowym a na modemie neostrady speedtouch wszystko działa.
  • #6
    Smok Eustachy
    Level 16  
    Co nie znaczy nic. Albo zastosuj Live CD Slax ściągniete przez SpeedToucha albo zanieś do znajomego router i sprawdź czy działa polaczenie lokalne.
  • #7
    123pla
    Level 11  
    Jakubek1 wrote:
    Witam mam problem z routerem edimax ar 7084 a,
    otóż działał przez ok pół roku bez zarzutów.
    W końcu przestał działac i operuje na Speedtouch(neostrada).
    Po podłączeniu edimaxa do komputera nie wyskakuje nawet 'dymek' 'kabel sieciowy podłączony/odłączony'
    Proszę o pomoc i przeniesienie jesli zle usytuowałem wątek.
    pozdrawiam,
    jakubek1


    ja sie kiedys spotkalem z taka sytuacja, ze karta sieciowa w komputerze byla wylaczona i pomimo podlaczenia kablem sieciowym komputer nie widzial routera.

    Tak jak sugeruja poprzednicy - podlacz sie pod router z innego komputera lub laptopa i wykonal "twardy reset" (powrot do ustawien fabrycznych)