Elektroda.pl
Elektroda.pl
X
Sklep HeluKabelSklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Listwa Matrix w instalacji Landi Renzo (nieotwierajacy zaw.)

21 Lip 2010 23:12 3504 7
  • Poziom 9  
    Witam.
    Zostalem niedawno posiadaczem neona z 2001 2.0 benzyna+lpg. Gaz sekwencyjny omegas na 4 cyl. I mam taki problem... Po zalaczeniu gazu na adapterze silnik gasnie. Autko stalo ponad rok i mechanicy ktorzy go robili, w zaparte twierdza, ze "przeciscic filterki trzeba i bedzie dzialac".

    Cos mi sie wierzyc im nie chcialo i po godzinie ogledzin przeze mnie tej instalacji, smiem wysuwac teorie, ze tak sie nie stanie po wymianie filterkow. Otoz, moja najwieksza uwage, pomimo zasniedzialych przewodow, skupila na sobie listwa matrix mj-xjm, i dosc nietypowe wystajace "przewody powietrza", jak twierdzilo szanowne grono fachowcow. Z tego co natrafilem po internecie, istnieja dwa rodzaje listw matrix, z czujnikiem wbudowanym i zewnetrznym. Domyslam sie ze posiadam czujnik zewnetrzny. A raczej jego brak doprowadzenia...

    przepraszam za jakosc, nie posiadam cyfrowki

    zdjecie listwy matrixa

    Na niektorych zdjeciach produktow w sklepach, widnieja listwy z jednym przewodem u spodu jak i z dwoma przewodami. Wyglada na to, ze moja listwa powinna miec dwa przewody, a ma jeden.

    I teraz chcialbym sie zapytac, czy brak tego kabelka wychodzacego, (jak podejrzewam do czujnika temperatury gazu?) bedzie wplywal na to, ze po przelaczeniu auta na gaz silnik gasnie, i drugie pytanie, pierwszy raz taka listwe widze na oczy, i czy jest jakakolwiek szansa dojscia do srodka i dolozenia tych dwoch kabli, bo z tego co widzialem po zdjeciach na internecie, niebardzo jest jak tam dojsc ani odkrecic tej gory...

    Sprawdzilem sobie cene tej listwy, jak i zamiennikow, i dostalem strasznej wysypki przez co nie moge teraz wychodzic z domu, wiec wolalbym cos na miejscu pokombinowac ;)

    Pozdrawiam
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 20  
    Zdemontowałeś listwę to ją przeczyść bez rozbierania. Popsikaj do środka Wd40 poczekaj , potem nalej benzyny ekstrakcyjnej popłucz i wylej. Brak czujnika nie problem. Może masz czujnik na wężu gazowym. Sprawdź czy dochodzi gaz do listwy.
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 9  
    Nie widze zadnego elementu, ktory moglby wygladac jak czujnik na wezu gazowym. dodam jeszcze ze autko bylo bite, i ta wiazka mogla zostac zmiazdzona, odcieta na tej listwie matrix. Tak szukam jeszcze jakiegos przewodu wiszacego, w ktory ta w wtyczka mialaby wchodzic, ale nic takiego nie zauwazylem.


    edit
    Z tego co widze to na ta listwe gaz nie dochodzi... przy przelaczaniu auta z pb na lpg zauwazylem, ze zawor butli nie dostaje napiecia z centralki omegas, pomimo tego, ze sprawdzilem wiazke kabli ktora idzie, i jest prawidlowa. poczawszy od butli po kostke do centralki. Co zauwazylem jeszcze niepokojacego, kabel masy od centralki zostal przygnieciony akumulatorem. Teraz zrobilem sobie mala przerwe bo ciezko wytrzymac na sloncu przy 40 stopniach w cieniu. Czy to jest mozliwe, zeby centralka nie dostawala prawidlowego napiecia, natomiast na adapterze pokazywaloby sie cisnienie w butli oraz diody by sie swiecily od pb i lpg? Przeciez chyba ten adapter jest zasilany napieciem z centralki. A w niesprawny zawor na butli nie chce mi sie wierzyc.
  • Sklep HeluKabelSklep HeluKabel
  • Pomocny post
    Poziom 20  
    Sprawa jest trudna. Centralka, zawory, kable, reduktor, kable itd, wszystko do sprawdzenia.
    Bez czujnika może może chodzić. Zawory sprawdź zasilając na chwilę, bezpośrednio kablem z akumulatora. Usłyszysz czy cykają. Jeżeli tak to żarówką-próbnikiem sprawdź czy dochodzi napięcie i masa. Ale ostrożnie z gazem. Jedna osoba uruchamia silnik druga sprawdza.
  • Poziom 9  
    Widze wlasnie ze sprawa nie jest prosta. Pobawilem sie wlasnie tak jak napisales... znalazlem pod maska kable ktore przychodza pod centralke od tego elektrozaworu i bezposrednio plusem z akumulatora zwarlem kabel i elektrozawor sie otwieral tzn cykal, podobnie jak taka kosteczka czarna (wydaje mi sie ze to czujnik gazu moze byc, przychodzi tam waz vacuun i pressure, ale pewny nie jestem co to jest, bo z sekwencja pierwszy raz sie stykam). Kilka razy zawor otworzylem i auto odpalilo na lpg. Czyli nie jest to wina listwy wtryskiwaczy, jak na poczatku myslalem, tylko brak masy. Niestety autko zostalo zapuszczone, nikt o nie nie dbal, wiele stykow do masy jest zasniedzialych lub poprostu urwanych.

    Mam tylko moze jeszcze takie glupie pytanie... z tego co widze po przewodach, ta centralka omegas otwiera automatycznie elektrozawor, podajac napiecie na niego... ale tego nie robi. Jest jakas prosta metoda sprawdzenia tego czy ta centralka wogole dziala, nie dysponuje adapterem pod pc zeby to podlaczyc. Ale wydaje mi sie, ze albo ta centralka jest uszkodzona, albo dostaje mase na pol gwizdka, ze nie ma sily ruszyc tego elektrozaworu, albo nie wiem co jeszcze...
  • Pomocny post
    Poziom 20  
    Ta czarna kosteczka to czujnik ciśnienia gazu pressure i podciśnienia w kolektorze silnika vaccum.
    Jak nie ma ciśnienia gazu to centralka nie chce wystartować.
    Musisz znaleźć kogoś kto ma trochę wiedzy, interfejs, soft to może uda się uruchomić.
  • Poziom 9  
    Jest podcisnienie, sprawdzalem wezyki, jakies powietrze tam leci. Mysle ze wszystko sie zbiega do tego, ze elektrozawor nie jest otwierany przez centralke. A niebardzo wiem jak to ma byc podlaczone. Schemat potrzebowalbym jak poszczegolne elementy tej instalacji powinny byc montowane.
  • Poziom 9  
    temat zamykam, dzieki rs07 za wskazowki.
    problem lezal w elektrozaworze, na ktorym jednak plusa nie bylo.
    Ktos ewidentnie grzebal przy instalacji bo na cewce byly rowniez odwrocone kable plus z minusem. Po podlaczeniu elektrozaworu prawidlowo, okazalo sie ze jakis domorosly gazownik poszedl tropem, ze przewody zamiast normalnie dokrecic, dokrecal w lewo, przez co po przelaczeniu auta na lpg, czuc bylo wydobywajacy sie zapach gazu. Wszystko poskrecalem, porobilem. Autko idealnie chodzi na gazie. Jeszcze tylko kwestia zawieszenia, drobnych poprawek oswietlenia i amerykaniec gotowy do drogi.

    Dziekuje i pozdrawiam