Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma Panasonic TH-42PZ8ES Nie załącza się, kod błędu 7

Machoń 23 Lip 2010 13:35 5433 5
  • #1 23 Lip 2010 13:35
    Machoń
    Poziom 11  

    Szanowni koledzy. Model Panasonic TH-42PZ8ES nie załącza się i wyświetla błąd 7.
    Odpinane bloki SU, SD, bez efektu, wypięcie bloku SC powoduje że zasilacz nie zabezpiecza się. Niestety raczej nie jest to problem bloku SC gdyż został wymieniony na inny egzemplarz, niestety nie dysponowałem nowym i ten podstawiany był używany podobno sprawny. Z moich obserwacji wynika że wyłącza go sygnał SC_DRV_RST z bloku D-Board. Prawdopodobnie brak jakiegoś sygnału lub napięcia powoduje zablokowanie procedury uruchomienia SC- Board.
    Do czasu załączenia zabezpieczenia ledy na SU_D583 i SS_D253 świecą.
    SC-Board TNPA4410
    SD-Board TNPA4413
    SU-Board TNPA4412
    SS-Board TNPA4411
    Proszę o jakieś sugestie.

    0 5
  • #2 23 Lip 2010 19:54
    lisek
    Spec od monitorów

    Cytat:
    error 7 - SOS2 (SC floating voltage area).

    Wg. 'wagi " typowania uszkodzonego modułu sytuacja jest następująca
    SU > SD > najmniej prawdopod. >SC

    Na Link masz podane gdzie można zdobyć manual

    p.s

    Odłacz SU i SD
    Tv powinien się właczyć i świecić na biało.
    Podłaczjąc po kolei SU > SD zobacz kiedy działa zabezpieczenie
    -czy kiedy np. SU
    i czy z samym SD (bez SU) masz obraz na 1/2 ekranu
    Potem odlacz wszystkie <tasmy> od SU na panel > włącz i zobacz
    -temperaturę scalaków > jak Gorące
    Masz winnego.

    1
  • #3 23 Lip 2010 21:01
    Machoń
    Poziom 11  

    Tak jak pisałem odłączenie SU i SD nie daje rozwiązania -> zabezpieczenie nadal działa. Wypinałem tylko złącza wielostykowe pozostawiając podłączone punkty ZA952 i ZA951 na bloku SD oraz ZA901 i ZA902 na bloku SU -> zabezpieczenie nadal działa. Wielostykowe złącza wpięte odłączone połączenia ZA bez rezultatu. Całkowite odpięcie obydwu modułów -> zabezpieczenie działa.
    Tak jak pisałem w poprzednim poście dioda D16583 LNJ301MPUJA świeci do czasu wyłączenia odbiornika, jednak w punkcie SOS6 jest poziom wysoki może taki być powinien tego nie wiem. Czy sygnał SC_DRV_RST jest sygnałem rozpoczynającym procedurę uruchamiania bloku SC, czy jego zatrzymania? Wydawało mi się że mógłby to być sygnał zatrzymania gdyż podczas obserwacji na dwóch kanałach oscyloskopu równocześnie z wysokim poziomem na tej linii pojawia się wysoki poziom w punkcie SOS7. Natomiast może być to sygnał uruchamiający i w sytuacji błędu w bloku SU działa zabezpieczenie i pojawia się również wysoki poziom. Trochę to zagmatwałem jednak jest wiele pytań na które nie znam odpowiedzi.
    Czy może wiecie koledzy co to za element IC16472 C0JBAA000377

    0
  • #4 25 Lip 2010 19:29
    unimar
    Poziom 20  

    Sprawdź panel czy nie ma czarnych przepaleń - lupa do ręki . Jeśli są czarne punkty na panelu to niestety panel uszkodzony oraz moduł SD lub SU.

    0
  • #5 27 Lip 2010 20:25
    zbyszekskibinski
    Poziom 32  

    Upewnij sie kolego ze masz dwa dobre oscylogramy wychodzace z Y-sus- gorny i dolny przy odlaczeniu plytek SD i SU. Trzeba w 100% wykluczyc SC(pisales 'podobno sprawny')Plyta SC uszkadza sie bardzo czesto. Sprawdz dokladnie omomierzem rezystancje tzw 'diod' na buforku gornym jak i dolnych (fala gorna-fala dolna) oraz opory pomiedzy pinami na wyjsciu buforow do matrycy. Dopiero wtedy mozesz plazme sprzedac na czesci, bo pewnie uszkodzony panel...

    0
  • #6 14 Paź 2010 15:17
    cosin
    Poziom 1  

    u mnie to samo, błąd 7 w th-42PY80. Jutro serwis go odbiera. Na panelu widać czarną plamkę 2x2mm

    0