Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba a200 1la brak sterowników pod Windows 7

memphis333 23 Lip 2010 19:18 5878 6
  • #1 23 Lip 2010 19:18
    memphis333
    Poziom 7  

    Witam serdecznie wszystkich forumowiczów "elektroda.pl"
    Mam następujący problem posiadam laptop Toshiba satelite a200 1la, ostatnio miałem awarię systemu, co w konsekwencji spowodowało jego utratę. Zgubiłem gdzieś tzw: "toshiba recovery cd", który jest dołączony do laptopa. Zostałem zmuszony do instalacji windows7. Po wgraniu sterowników ze strony producenta, występuje problem z kartą graficzną i brak jednego sterownika w menadżeże urządzeń, "kontroler multimediów". Podsumowując, czy ktoś ma jakąś propozycję odnośnie sterowników karty graficznej i kontrolera multimediów?

    Code:
    Data   2010/07/23 19:06:22
    

    [Informacje o wersji PC]
    Nazwa modelu                  Satellite A200
    Numer katalogowy              PSAE6E-07Y01QKJ
    Wersja systemu operacyjnego   Microsoft Windows 7 Professional    6.1.7600
    Wersja systemu BIOS           V2.60
    Procesor                      Intel(R) Core(TM)2 Duo CPU     T7300  @ 2.00GHz
    Pamięć fizyczna               2048MB RAM
    Pojemność dysku twardego      398,522,830,848 [Bajt]   371.153 [GB]
    Ilość wolnego miejsca na dysku twardym269,782,376,448 [Bajt]   251.254 [GB]
    Obraz                         ATI Mobility Radeon HD 2600   wersja=8.632.1.2000
    Rozdzielczość ekranu          1280 x 800 Piksele
    Jakość koloru                 True Color (32 Bit)
    Dźwięk                        ATI HDMI Audio   wersja=6.0.1.5857
                                  Realtek High Definition Audio   wersja=6.0.1.5904
    Sieć                          Realtek PCIe FE Family Controller   wersja=7.3.522.2009   
                                  Intel(R) Wireless WiFi Link 4965AGN   wersja=12.4.1.4   
    Modem                         TOSHIBA Software Modem   wersja=2.2.97.0
    Program Internet Explorer     8.0.7600.16385
    Urządzenie IDE                TOSHIBA MK2035GSS
                                  TOSHIBA MK2035GSS
                                  IMD-0
                                  TOSHIBA DVDW/HD TS-L802A ATA Device   Wersja oprogramowania wbudowanego=TO35

    Code:
    Informacje dotyczące kontrolera multimediów:
    
    Inne urządzenia
    Nieznany
    Magistrala PCI 9, urządzenie 0, funkcja 0
    Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)

    Aby znaleźć sterownik dla tego urządzenia, kliknij opcję Aktualizuj sterownik.

    Mam nadzieje że podałem wyczerpujące informacje.

  • #2 23 Lip 2010 23:34
    Redgy
    Poziom 33  

    Instalowałeś ten sterownik graficzny ?

    Podaj kod wystąpienia tego kontrolera multimediów. Podejrzewam że to czytnik kart pamięci pewnie Ricoh

  • #3 24 Lip 2010 13:19
    memphis333
    Poziom 7  

    Tak ten sterownik karty był instalowany, próbowałem również tego z strony ATI. Tylko że instaluje sie "Catalus" Tak jakby oprogramowanie a sterownik pozostaje ten sam od windowsa7 i tu chyba leży problem.
    Natomiast gniazdo kart instalowałem ewentualnie może to expres card albo irda tylko że na stronie nie ma sterowników.

    Code:
    Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)
    

    Nie został wybrany sterownik dla zestawu lub elementu informacji o urządzeniu.


    Aby znaleźć sterownik dla tego urządzenia, kliknij opcję Aktualizuj sterownik.

    Chyba najlepszym rozwiązaniem była by możliwość pożyczenia tej płyty startowej od kogoś kto ma taki sam model. Może ktoś na forum się znajdzie??

    Jeszcze coś takiego w monicie
    Code:
    To find out if a solution or an updated version of GeneLink USB Adapter is available, contact your device or computer manufacturer.
    



    Pojawił sie ten sam błąd który spowodował uszkodzenie wcześniejszego systemu. To własnie te nowe sterowniki karty powodują błedy w obecnym systemie i wcześniejszym. Podczas uruchamiania pojawia się niebieski ekran z błędem systemu, zdążyłem zuważyć ati.exe lub coś podobnego, potem następuje reset i pojawia się komuniakt o naprawie systemy. Boję się że znów może to doprowadzić do zniszczenia systemu.
    Code:
    Podpis problemu:
    
      Nazwa zdarzenia problemu:   BlueScreen
      Wersja systemu operacyjnego:   6.1.7600.2.0.0.256.48
      Identyfikator ustawień regionalnych:   1045

    Dodatkowe informacje o problemie:
      BCCode:   50
      BCP1:   89F2A035
      BCP2:   00000000
      BCP3:   8F6D81EE
      BCP4:   00000000
      OS Version:   6_1_7600
      Service Pack:   0_0
      Product:   256_1

    Pliki pomagające opisać problem:
      C:\Windows\Minidump\072410-50544-01.dmp
      C:\Users\Daniel\AppData\Local\Temp\WER-88546-0.sysdata.xml

  • #5 24 Lip 2010 19:10
    memphis333
    Poziom 7  

    Code:

    PCI\VEN_14E4&DEV_1612&SUBSYS_261214E4&REV_01
    PCI\VEN_14E4&DEV_1612&SUBSYS_261214E4
    PCI\VEN_14E4&DEV_1612&CC_048000
    PCI\VEN_14E4&DEV_1612&CC_0480

    Przepraszam.
    I jeszcze raz zwracam się z pośbą o udostępnienie dysku ratunkowego toshiby.

  • #7 24 Lip 2010 21:21
    memphis333
    Poziom 7  

    Podany sterownik chyba nie pomógł, ale po całodniowym poszukiwaniu udało mi się znaleźć prawaidłowy przynajmniej taki który wykrył sprzęt.

    Code:
    http://www.broadcom.com/products/Consumer-Electronics/Netbook-and-Nettop-Solutions/BCM70012

    Pozostaje jeszcze prośba o te płyte która jest dołączana do zestawu jeżeli jest możliwość bardzo proszę o jej udostępnienie.
    Dziękuje wszystkim zainteresowanym za pomoc w rozwiązaniu problemu.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME