Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 5315 po wymianie płyty głównej nie instaluje XP

malgrek 24 Lip 2010 01:00 4945 37
  • #1 24 Lip 2010 01:00
    malgrek
    Poziom 12  

    Witam,
    mam problem z Acer 5315, otóż po wymianie płyty głównej którą zakupiłem używaną z zapewnieniem że jest 100% sprawna przy uruchomieniu mam info Acer 5315 po wymianie płyty głównej nie instaluje XP

    Natomiast przy instalacji XP zgłasza błąd partycji.
    Acer 5315 po wymianie płyty głównej nie instaluje XP
    Kiedy próbowałem zainstalować Vistę pojawił się komunikat, że mam uruchomić w Biosie kontroler dysku i że dysk twardy z jakim ma do czynienia nie jest dyskiem bootowalnym. Zdjęcia zamieściłem w załączniku.

    Proszę o wsparcie, nie wiem czy coś źle poskładałem, czy płyta główna jest jednak uszkodzona, czy tylko jakoś trzeba poustawiać bios?

    0 29
  • #2 24 Lip 2010 01:33
    Max-Tech
    Poziom 9  

    najpierw napisales ze zapewniasz ze plyta jest w 100% sprawna a pozniej piszesz ze moze jednak uszkodzona? skad wniosek ze napewno sprawna? ale tak apropo spróbuj w biosie ustawic dysk na IDE bo pewnie masz SATE ustawioną

    0
  • #3 24 Lip 2010 07:59
    malgrek
    Poziom 12  

    Max-Tech napisał:
    najpierw napisales ze zapewniasz ze plyta jest w 100% sprawna a pozniej piszesz ze moze jednak uszkodzona? skad wniosek ze napewno sprawna? ale tak apropo spróbuj w biosie ustawic dysk na IDE bo pewnie masz SATE ustawioną


    Nie ja zapewniam, kupiłem ją z zapewnieniem mnie że jest sprawna. Chciałbym dlatego wykluczyć że jest uszkodzona, bo ewentualnie ją zwrócę. Ustawiałem w Bios już różnie i AHCI Mode i IDE Mode - ciągle to samo

    0
  • #4 24 Lip 2010 15:56
    malgrek
    Poziom 12  

    Dziś na bliźniaczym Acer 5315 mojego ojca - mamy takie same komputery - zainstalowałem Vistę w swoim dysku twardym, przepisałem wszystkie ustawienia biosu do mojego komputera i dysk twardy z już zainstalowaną Vistą wpiąłem do mojego laptopa.

    Nic to nie dało. Komputer niby wyświetla logo Acer, można wejść w bios . Wszystko w biosie niby ok, pokazuje dyski i pamięć oraz wersję biosu - stara w porównaniu z komputerem ojca - u mnie v1.19 a u niego v1.27 - wiem że jest już do pobrania wersja v1.45 , w chwili kiedy ekran robi się czarny i powinien pokazać się pasek ładowania mam tylko kreskę wiersza poleceń i koniec. Wciśnięcie jakiegokolwiek klawisz powoduje pisk. (Tak samo się dzieje kiedy wpinam dysk od komputera ojca) Wygląda jakby nie mógł wybootować z HDD

    Czy można na tej podstawie określić usterkę lub możliwe działanie dla uruchomienia komputera? Czy raczej już mogę oddać płytę główną zbywcy

    0
  • #5 24 Lip 2010 16:46
    linuks
    Spec od komputerów

    Witam
    Uruchom na próbe jakiegoś linuksa liveCD

    0
  • #6 24 Lip 2010 16:49
    jankolo
    VIP Zasłużony dla elektroda

    malgrek napisał:
    Natomiast przy instalacji XP zgłasza błąd partycji.

    Czy dysk D jest jedną z partycji dysku twardego czy też napędem optycznym?

    0
  • #7 24 Lip 2010 17:38
    malgrek
    Poziom 12  

    jankolo napisał:

    Czy dysk D jest jedną z partycji dysku twardego czy też napędem optycznym?


    Nie wiem jak sprawdzić litery dysków, może ja mam jakość poprzestawiane i dlatego tak się dzieje. Jak sprawdzić litery dysków i ewentualnie je pozamieniać?

    Linuxa livecd już pobieram

    0
  • #8 25 Lip 2010 11:37
    malgrek
    Poziom 12  

    Tego dnia próbowałem uruchomić program linuxa livecd i ekran na którym stanęło startowanie z płyty zamieszczam tu

    Acer 5315 po wymianie płyty głównej nie instaluje XP

    tę samą płytę uruchomiłem bez problemu w innym komputerze

    0
  • #10 25 Lip 2010 19:11
    vegoyska
    Poziom 12  

    Witam.
    Sprawdź jeśli masz dysk ATA sprawdź ustawienie zworek na dysku twardym.
    Spróbuj uruchomić linuxa LiveCD z odłączonym dyskiem twardym.
    Może upgrade BIOSU.

    0
  • #11 25 Lip 2010 21:58
    malgrek
    Poziom 12  

    Więc na najnowszym linuxie livecd odpaliło komputer (z tym, że livecd bootuje się z cd i zapisuje na pamięci ram - start odbywa się z wyjętym dyskiem twardym bo inaczej nie rusza), wpiąłem mu dysk twardy na gorąco i gpartet zainstalowany w linuxie zobaczył HDD.


    Acer 5315 po wymianie płyty głównej nie instaluje XP

    Hdd jest sata więc bez zworek. Czy da się podmienić bios w linuxie livecd to zaraz się okaże

    Dodano po 24 [minuty]:

    Nie wiem jak zaktualizować bios w linuxie livecd, mam program z biosem ze strony acera pod windowsa. Nie wiem jak sprawdzić litery dysku - czy oby dysk c: jest opisany jako c: a nie jako d:... i dlatego nie chce się wybootować system

    A wracając do tematu, to czy Panowie/Panie są w stanie odpowiedzieć na pytanie czy ta płyta główna mimo, że nie mogę uruchomić windowsa XP lub Vista z dysku twardego jest kwestią usterki na płycie (kontrolery dysku twardego...), lub jakie jeszcze testy powinienem zrobić jeśli są konieczne żeby nie podejrzewać sprzedawcy że ukrył jakąś usterkę płyty głównej i z tego mam problem, czy wygląda że wszystko jest ok a ja jestem ciemna masa?

    0
  • #13 26 Lip 2010 15:13
    malgrek
    Poziom 12  

    linuks napisał:
    http://neosmart.net/downloads/miscellania/Windows%20Vista%2032-bit%20Repair%20Disc.torrent
    Uruchom komputer z LiveCD vista-repair.Przypisze litery dysków to sprawdzisz.Wygląda,że partycja z systemem jest C ale sprawdż.I będziesz miał możliwość uruchomienia programów windowsowych.


    Kiedyś dawno temu bawiłem się programem BartXP ale do niczego się nie przydał. Skoro jest takie coś jak livecd vista-repair to może tu pomóc, zobaczę wieczorem

    0
  • #14 26 Lip 2010 15:48
    vegoyska
    Poziom 12  

    Przypomina mi się że miałem kiedyś podobny problem z pewnym laptopem.
    Wykonałem Low Level Format dysku twardego(czyli zerowanie dysku) Z racji że to dysk SATA WdClear chyba nie podoła wiec znajdź program do twojego modelu dysku. Następnie stworz mu partycje NTFS w Partition Magic ( nie zapomnij aktywować partycji). I spróbuj ponownie zainstalować windowsa i upewnij się że masz tam zintegrowane sterowniki SATA.

    0
  • #15 26 Lip 2010 18:31
    malgrek
    Poziom 12  

    vegoyska napisał:
    Przypomina mi się że miałem kiedyś podobny problem z pewnym laptopem.
    Wykonałem Low Level Format dysku twardego(czyli zerowanie dysku) Z racji że to dysk SATA WdClear chyba nie podoła wiec znajdź program do twojego modelu dysku. Następnie stworz mu partycje NTFS w Partition Magic ( nie zapomnij aktywować partycji). I spróbuj ponownie zainstalować windowsa i upewnij się że masz tam zintegrowane sterowniki SATA.


    Nie wiem czy to ma sens, sprawny dysk wyjęty z takiego samego komputera acer 5315 nie startuje w moim komputerze, ani mój dysk który z powodzeniem instaluje system i uruchamia w tamtym 5315 - w moim acer 5315 nie idzie, czyli nie tylko jest problem z instalacją tylko raczej z bootowaniem.

    Chyba trzeba pójść w stronę aktualizacji biosu, mam dużo starszy bios niż bliźniaczy komputer którym posiłkuję się przy testach.

    Zapuściłem u siebie polecany przez kolegę wyżej vista liveCd ale on jest tak samo mało przydatny jak bartXP, otóż nie odpala pendrive na którym miałem bios ze strony ACERa, więc cóż z tego że odpalę windowsa Live skoro on nie obsługuje nośników zewnętrznych.
    Acer 5315 po wymianie płyty głównej nie instaluje XP
    czy jest jakiś sposób wpuszczenia w komputer nowego biosu kiedy nie startuje windows? Pliki oferowane przez acera ze strony internetowej nie są w postaci dawniejszego pliku z wsadem i programu flash - są czysto przygotowane do startu z odpalonego windowsa :(

    Jak nic nie wskóram chyba wylutuję biosa ze starej płyty głównej i wlutuję do tej

    0
  • #16 26 Lip 2010 19:20
    vegoyska
    Poziom 12  

    A gdyby spróbować zainstalować windowsa na zewnętrznym dysku albo na jakimś pendrive 4GB ? Instalacja za pewne będzie trwała dość długo ale może się uda?!
    Jeszcze mam pytanie czy płyta główna w laptopie została wymieniona na pewno na
    tą samą może jest z jakiegoś starszego modelu Acera?
    Próbowałeś już na pewno instalacji z wyłączoną funkcja AHCI?

    0
  • #18 26 Lip 2010 21:03
    malgrek
    Poziom 12  

    vegoyska napisał:
    A gdyby spróbować zainstalować windowsa na zewnętrznym dysku albo na jakimś pendrive 4GB ? Instalacja za pewne będzie trwała dość długo ale może się uda?!
    Jeszcze mam pytanie czy płyta główna w laptopie została wymieniona na pewno na
    tą samą może jest z jakiegoś starszego modelu Acera?
    Próbowałeś już na pewno instalacji z wyłączoną funkcja AHCI?



    Nie mam pojęcia jak zainstalować windowsa na pendrive.

    To jest dokładnie płyta ICL50 L07 jak u mnie.

    Próbowałem instalacji na włączonym i na wyłączonym AHCI.

    Zresztą jak zainstalowałem z powodzeniem windowstę na drugim komputerze to dysk wpiąłem w ten komputer i zachowuje się tak samo jak wtedy gdy wpiąłem dysk z tamtego komputera, tj tylko kreska wiersza poleceń i nic - stoi.

    Nie widzę innej opcji jak aktualizacja biosu (skoro nowszy bios na komputerze ojca nie robi przeszkód) albo zamiennie wyzerowanie dysku do stanu dziewiczego i instalacja na nowo. Ale jak zrobić dysk żeby nie było na nim żadnej informacji to nie wiem. Teraz ma dwie partycje i trzecią 8MB którą sobie utworzył sam.

    Mogę usunąć dwie duże, założyć nowe -już to ćwiczyłem przy instalacji windowsa ale gdy tworzę partycje przy pomocy narzędzia instalacyjnego to od razu on ją niżej podpisuje że na tej partycji nie może zainstalować systemu bo nie jest partycją bootowalną czy jakoś tak. Czyli narzędzie samo kasuje partycję, samo tworzy nową, żeby na niej odmówić instalacji - to jest chore

    Dodano po 2 [minuty]:

    linuks napisał:
    http://linuxtracker.org/download.php?id=9463b...6af7f2fb567098b81e5c0da&f=slax-liveCD.torrent
    Ten linuks LiveCD zamontuje pendrive automatycznie.Krusaderem skopiujesz z pena na dysk co potrzeba.


    Nie ma problemu - mogę linuxowym programem skopiować dane z pena na dysk twardy i co z tego kiedy nie mogę tych danych uruchomić programem linuxowym. A jak zapodaję vista livecd to ona nie widzi żadnych dysków czy napędów

    0
  • #19 26 Lip 2010 21:12
    linuks
    Spec od komputerów

    może usuń wszystko z poziomu linuksa.i założ w Gparted jedną partycje boot.Dalsze partycje póżniej można założyć.

    0
  • #20 26 Lip 2010 22:56
    malgrek
    Poziom 12  

    Chyba nic z tego komputera nie będzie. System, który zainstalowałem na pomocniczym komputerze i który odpalił na tamtym 5315 po kompletnej instalacji samoczynnie zniknął razem z obiema utworzonymi partycjami - jedną tworzyłem programem instalacyjnym a drugą nie przydzieloną już z poziomu urządzenia zarządzania dyskami w uruchomionym i gotowym systemie.

    Kiedy dziś uruchomiłem geparta pokazał mi on że dysk jest nie przydzielony, brak partycji - a były utworzone dwie - po prostu cudem pusty dysk.

    Spróbowałem zainstalować XP, płyta instalacyjna pozwoliła utworzyć partycję na o dziwo czystym dysku i sformatować ją do instalacji, załadować wszystkie pliki i po automatycznym restarcie przed właściwą instalacją znowu klapa, nie uruchamia się, podejrzewam, że już tej partycji utworzonej i sformatowanej znowu nie ma

    0
  • #21 26 Lip 2010 23:29
    jasiu_19
    Poziom 14  

    A co z aktualizacją Biosu ? Dlaczego na siłę chcesz aktualizować go spod windowa ?

    0
  • #22 26 Lip 2010 23:36
    Mr5wa
    Poziom 16  

    ponieważ acer udostępnia bios tylko w formie windowsowej (plik exe) lub bat niby jest rom ale trzeba mieć oprogramowanie do tego pod linuxa...

    0
  • #23 26 Lip 2010 23:46
    jasiu_19
    Poziom 14  

    Ja wyczytałem w readme co innego. Pobrałem dziś bios v1.43 i czytam:

    1. DOS flash: Please kindly unzip the <ICL50143A.zip> under windows mode and do system reboot to boot to pure Dos mode. Then, clcik "IF50.bat" batch file to update bios under pure Dos mode.
    opcja druga to update spod Windowsa - ale kogo to interesuje ;)

    0
  • #24 27 Lip 2010 07:49
    linuks
    Spec od komputerów

    Jak chcesz w windowsa bios aktualizować to zmodyfikuj .iso Vista liveCD programem isomaster(jest na CD pmagic).Dodaj do iso katalog z potrzebnymi plikami i utwórz nowe iso.Windows repair nie widzi dysku ale napęd będzie widoczny pod D:
    Pozdrawiam

    0
  • #25 27 Lip 2010 08:24
    malgrek
    Poziom 12  

    Dziś po pracy poświczę jeszcze aktualizację biosa, postaram się wykorzystać wszystkie opcje

    0
  • #26 27 Lip 2010 20:07
    malgrek
    Poziom 12  

    jasiu_19 napisał:
    Ja wyczytałem w readme co innego. Pobrałem dziś bios v1.43 i czytam:

    1. DOS flash: Please kindly unzip the <ICL50143A.zip> under windows mode and do system reboot to boot to pure Dos mode. Then, clcik "IF50.bat" batch file to update bios under pure Dos mode.
    opcja druga to update spod Windowsa - ale kogo to interesuje ;)


    Nie wiem gdzie kolego pobierałeś ten plik, ale w moim pliku readme mam:

    Model Name: Aspire 5315, Aspire 5320, Aspire 5715Z, Aspire 5720, Aspire 7320, Aspire 7720, eMachines E510

    Install SOPˇG
    1. Please kindly unzip <BIOS_v1.45.zip> under windows mode.
    2. Right click "BIOS_v1.45.exe" and execute this file as an administrator to update bios.

    Dodano po 1 [godziny] 3 [minuty]:

    Zaryzykuję z tym plikiem v1.43 - pobrałem go z jakiegoś forum hiszpańskiego gdzie opisywali biosowanie 5315

    Mam uruchomiony DOS w komputerze z cd dosowego, po uruchomieniu dosa wyjąłem płytę

    Rozpakowałem wcześniej plik v.1.43.exe i wyszły mi trzy pliki
    - CL50143A.fd
    - IF50.bat
    - FLASHIT.exe więc nagrałem je na płytę i wsadziłem do komputera

    Wpisuję w DOS A:\ , później DIR po czym wyskakuje mi zawartość cd czyli że są 3 pliki więc wszystko się zgadza

    wpisuję

    FLASHIT.EXE IF50.BAT i wciskam enter i wyskakuje komunikat "bad command or filename"

    co robię źle?

    0
  • #28 27 Lip 2010 20:40
    malgrek
    Poziom 12  

    dos jest już uruchomiony więc płytkę można wyjąć, wkładam drugą z plikami i nie wiem jak je zainicjować

    Dodano po 10 [minuty]:

    ok, poszło. powinienem wpisać tylko IC50.bat, jak to zrobiłem zaktualizował bios do wersji v1,43.

    Biorę się za windowsa

    0
  • #30 27 Lip 2010 21:13
    malgrek
    Poziom 12  

    jasiu_19 napisał:
    Plik readme.txt
    całość pobrana z :

    Link


    Ok, już przebrnąłem przez aktualizację i pokazuje mi w biosie v1.43 czyli poszło dobrze, dla wersji v1.45 nie ma biosu do wgrania poza windowsem

    Z tym, że to zaktualizowanie biosu nie zmieniło. Dalej instalatory nie wykrywają poprawnie dysku ani Windows XP ani Windows Vista podczas instalacji systemu.

    Instalacja dochodzi do momentu wyboru dysku do instalacji i kończy się komunikatami o braku dysku dla XP i braku sterowników dysku dla Visty - ale na jedno wychodzi - nie widzą dysku twardego

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo