Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vaillant atmotec VCW 204 XEU HL - jak uruchomic piec??

carl_cj 24 Lip 2010 13:37 10498 21
  • #1 24 Lip 2010 13:37
    carl_cj
    Poziom 2  

    po spuszczeniu wody z ukladu nie moge uruchomic pieca. Co w tym przypadku zrobic aby znow zaczal dzialac???

    1 21
  • #2 24 Lip 2010 16:26
    DARIUS67
    Specjalista - systemy grzewcze

    Wylałeś wodę a kocioł bez wody nie pracuje. Po wlaniu wody uruchom automatyczne odpowietrzenie. Wyłącz kocioł, naduś i trzymaj wciśnięty guzik "+",włącz kocioł do prądu (stale trzymaj wciśnięty +). Na wyświetlaczu pojawi się symbol P.0 , możesz puścić +. Teraz gdy na wyświetlaczu masz P.0 , naduś na "i".
    Poczekaj aż kocioł sam się odpowietrzy. Warunek który musi być spełniony, to musi być woda w kotle powyżej 1,0 bar, i musi być odkręcony odpowietrznik na pompie.
    Posiadasz kocioł w którym brakuje naczynia przeponowego, zaworu bezpieczeństwa, manometru i chyba zaworu dopuszczającego wodę do C.O. też nie ma. W kotle jest za to manometr elektroniczny. Po wciśnięciu przycisku "-" powinno pojawić się ciśnienie na wyświetlaczu. Dopóki w kotle nie ma ciśnienia wody w wartości powyżej 0,5 bar, to kocioł znajduje się w blokadzie F-22.
    Powodzenia, w razie problemów podaj więcej szczegółów.

    3
  • #3 25 Lip 2010 12:58
    carl_cj
    Poziom 2  

    jak uruchomic automatyczne odpowietrzenie? moze masz intrukcje obslugi po polsku poniewaz w necie znalazlem tylko po niemiecku, dobrze byloby jakby ktos mial jeszcze serwisowke do mojego użytku tylko ;)



    Proszę poprawić błędy pisowni
    mod - mirrzo

    3
  • #4 25 Lip 2010 22:25
    DARIUS67
    Specjalista - systemy grzewcze

    Kolego czytaj. Napisałem Ci jak odpowietrzyć kocioł - P.0. Instrukcji w języku polskim nie ma, z tego powodu, że w naszym kraju kotły są wypasione, a nie okrojone ze wszystkiego. Możesz poszukać na stronach vaillant.pl instrukcji od kotła VSC atmoCompact VSC 194-C150 lub VSC 244-C170, to są kotły sprzedawane w naszym kraju które również posiadają palnik chłodzony wodą. To jedyne kotły z takim palnikiem w naszym kraju. W instrukcji obsługi lub instalacji znajdziesz kody błędów i może inne ciekawe informacje typu S.

    2
  • #5 26 Paź 2010 23:03
    asia23
    Poziom 10  

    witam ja mam vaillanta 2000 vcw nl 254/2 xe l i po spuszczeniu wody niechce sie załaczyc pruboealem odpowierzyc go a mianowicie ta metoda co podal kolega ale po nacisnieciu plusa mam tylko P 1 i P 2 wiedz dalem obydwa pomieliło na kazdym z 10 minut ale piec sie dalej niewlancza , odpowietrznika od pompki za cholere nieumiem znalesc
    prosze o szybka pomoc bo bez ogrzewania to zimno jak cholera !
    pozdrawiam



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #6 27 Paź 2010 00:16
    DARIUS67
    Specjalista - systemy grzewcze

    Po pierwsze to czy masz wodę w kotle.
    Drugie, włącz kocioł, poczekaj aż uruchomi się pompa, teraz otwórz ciepłą wodę, zamknij wodę, poczekaj aż kocioł ponownie zacznie pracować na CO, i tak do czasu gdy kocioł przestanie szumieć.

    1
  • #7 27 Paź 2010 01:11
    omnixwp
    Poziom 17  

    DARIUS67 napisał:
    ... Instrukcji w języku polskim nie ma, z tego powodu, że w naszym kraju kotły są wypasione, a nie okrojone ze wszystkiego....


    Nie ma instrukcji w jezyku polskim, bo modele kotła Vaillant są wypasione? ...żałują papieru, czy szkoda kasy na tłumacza? Każde urządzenie na rynku polskim musi mieć instrukcje obsługi w języku polskim. W Niemczech taaaki numer nie przeszedłby niezauwazony...

    1
  • #8 27 Paź 2010 18:29
    asia23
    Poziom 10  

    och to ja mam juz dosc ciepla wode grzeje i niema z tym problemu ale jak ma juz na grzejniki isc to sie niewlancza niewiem czy cos z tym urzadzeniem sterujacym czy co a to wszystko tylko po spuszczeniu waody
    czy cos jeszcze moglbym sprawdzic ma ktos jakis pomysl ?
    pozdrawiam



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #9 28 Paź 2010 01:21
    DARIUS67
    Specjalista - systemy grzewcze

    Omnixwp - kotły w Polsce są wypasione i posiadają polską instrukcję, a w poście chodzi o kocioł HL, przywieziony golas z Holandii.

    Asia23 jaki masz sterownik? A na szybkie rozgrzanie proponuję przyciśnij dwa dolne guziki minus i plus - w ten sposób uruchomisz funkcję kominiarz, czyli grzanie poza sterownikami.

    0
  • #10 28 Paź 2010 06:57
    asia23
    Poziom 10  

    no wlasnie kominiarz dziala na szczescie bynajmniej troche zagrzac idzie sterownik to Honeywell chronotherm III i jest podlaczony do pieca na dwa kabelki do zlacza 3 i 4 jak dobrze pamietam calos dzialala oki a teraz cos niechce wyswietla ten komunikat ze sterownik blokuje ogrzewanie niewiem gdzie szukac usterki czy w piecu czy sterownik a pozatym jestem zielony w te sprawy
    prosze o pomoc i pozdrawiam



    Proszę poprawić błędy pisowni
    mod - mirrzo

    1
  • #11 28 Paź 2010 15:28
    DARIUS67
    Specjalista - systemy grzewcze

    Aby sprawdzić sterownik, to zamiast kabelków w kotle podłącz mostek z przewodu, pomiędzy zaciski 3,4. Oczywiście zanim zaczniesz grzebać w kabelkach - odłącz kocioł od prądu. Jeżeli kocioł będzie działał, to masz usterkę sterownika honeywell.
    A kiedy wymieniałeś baterie w sterowniku? Może sterownik ma zbyt słabe zasilanie z baterii aby załączyć kocioł.
    Podaj rok produkcji kotła. Ja myślę, że masz nowy kocioł, a to ma znaczenie. Pomyliłem się co do HL - czytałem NL. HL to rodzaje gazu na których może pracować kocioł.

    0
  • #12 28 Paź 2010 17:39
    asia23
    Poziom 10  

    witam zrobilem mostek tak jak radziles ale kociol ani drgnie czyli raczej sterownik jest oki , i ten sam komunikat S.36 jak przekrece pokretlo od ogrzewania na 0 ro jest S.31
    czyli jednak cos w kotle
    hym ale co ? co jeszcze mozna sprawdzic ?

    rok produkcji to 1999 tak pisze na plucie elektronicznej !
    dodam jeszcze ze przy wlaczeniu tylko grzaniu wody na wyswietlaczu daje komunikat S.31 - czyli jak sie niemyle tryb letni
    a jak tylko przekrece pokretlo od grzejników to odrazu daje S.36- czyli ze sterowanie niepozwala na wlaczenie kotla czy jakos tak , nawet jak odlaczylem kable od sterowania ten sam komunikat



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #13 31 Paź 2010 18:26
    asia23
    Poziom 10  

    Witam
    Sprawdzilem dzis miernikiem czy jak regulator zalacza piec czy wyjscia 3 i 4 sa zmostkowane i okazalo sie ze nawet jak regulator wylancza piec to to te wyjscia dalej sa zmostkowane czy to oznacza ze elektronika pieca jest uszkodzona ?
    Widzialem na necie plyte do tego modelu i teraz sie zastanawiam czy jeszcze cos sprawdzic czy spokojnie wymieniac elektronike pieca ?

    pozdrawiam i prosze oszybka odpowiedz

    0
  • #14 31 Paź 2010 22:22
    DARIUS67
    Specjalista - systemy grzewcze

    Wydaje się że to płyta, ale czy masz coś podłączone na zaciskach 789? lub jakąś pogodówkę? Zmostkuj 34 aby wykluczyć regulator.

    0
  • #15 01 Lis 2010 09:23
    asia23
    Poziom 10  

    Witam
    Zmostkowalem tak jak pisales ale piec niestartuje
    Do reszty zlacz nic nie jest podlaczone
    Jak podlaczylem miernik do tych zlacz 3 i 4 bo chcialem sprawdzic czy regulator dziala to sie okazalo ze po wylaczeniu regulatora te zlacza dalej sa zmostkowane
    Znalazlem identyczna plyte do tego pieca za 120 euro

    Pozdrawia

    0
  • #16 01 Lis 2010 22:45
    DARIUS67
    Specjalista - systemy grzewcze

    Poddaje się. Będąc przed kotłem można by się pobawić, ale może bez płyty nie uda się naprawić kotła.

    0
  • #17 02 Lis 2010 11:24
    asia23
    Poziom 10  

    oki teraz juz daje blad F60 czyli napewno plyta czy moze cos jeszcze ?



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #18 03 Lis 2010 23:41
    DARIUS67
    Specjalista - systemy grzewcze

    Jutro poszukam kodów od starszych kotłów, ale ten następny błąd F60 to usterka elektroniki, lub zwarcie przewodów do armatury gazu - wg. nowych opisów, może w starych coś innego opiszą. Napisz czy w Twoim kotle panel obsługi jest w kolorze beżowym czy czarnym. Nie mogę sobie przypomnieć wnętrzności kotła. Czy listwa z dyszami ustawiona jest poziomo czy pionowo. Czy do armatury gazu dochodzi duża wtyczka prostownicza, czy coś małego? Ewentualnie podaj nazwę lub producenta armatury gazu.

    0
  • #19 04 Lis 2010 14:28
    asia23
    Poziom 10  

    Witaj elektronike znalazlem uzywana piec zaczol hulac ale regulator dalej nieuruchamia pieca ale juz wiem co jest tego przyczyna do sterowania przez regulator jest osobna plytka i prawdopodobnie tam jest cos uszkodzone bo po wymianie plyty te same objawy wiedz zamowilem ta plytke i zobaczymy bo regulator sprawdzilem i dziala jak nalezy .
    Ale teraz pojawil sie drugi problem cieknie woda na zlaczach za pompa , pompe znalazlem nowa dzis jade ja odebrac ale sie troche obawiam ze nieporadze sobie z wymiana
    Jak by ktos mial jakas porade w tej sprawie to bardzo bym prosil

    Pozdrawiam



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #20 04 Lis 2010 21:45
    DARIUS67
    Specjalista - systemy grzewcze

    Kupujesz nową pompę bo ze złączy kapie? Nie lepiej wymienić oringi na nowe. Aby zdemontować pompę oczywiście musisz spuścić wodę z kotła. Na przyłączach pod kotłem lewa i prawa skrajna rura masz zawory odcinające i spustowe. Po spuszczeniu wody z kotła, możesz ściągnąć pompę, łapiąc np. do miski resztki wody. Jeżeli podczas spuszczania wody usłyszysz bulgotanie jakby zasysanie powietrza i wypływ wody, to przed demontażem pompy napompuj naczynie przeponowe na plecach kotła,o ile takowe posiada. Pompowanie do jednego Bara, przy otwartych zaworach pod kotłem.

    0
  • #21 05 Lis 2010 08:52
    asia23
    Poziom 10  

    Dzieki przyjacielu dobrze ze sa jeszcze ludzie co chca pomagac nawet w tak czasem prostych sprawach , pompe kupilem okazyjnie nowa z oringami i 3 srubami dlateko postanowilem wymienic na nowa .
    Dzis sie za to zabieram i zobaczymy co z tego wyjdzie mam nadzieje ze niebedzie nic juz cieklo po wymianie pozdrawiam



    Proszę poprawić błędy pisowni
    mod - mirrzo

    0
  • #22 06 Lis 2010 17:41
    asia23
    Poziom 10  

    witam
    no i stalo sie po wymianie pompy piec wogule nierusz
    tzn prubuje odpalic ale nic z tego tak jak by gazu brakowalo
    pompa tez nierusz tylko słychac tam jakies tykniecie i to wszystko
    po kilku próbach odpalenia wyskakuje F.28
    elrktrody wyczyszczone
    i dziwi mnie to ze pompa niechce ruszyc nawet wymienilem na ta stara i to samo wiedz pompa napewno ok

    pozdrawiam
    ps. tak sie zastanawiam czy nie pora piec wymienic na nowy ?


    ok udalo sie jakos uruchomic poprostu kabelek sie ukrecil na lucie !
    ale jedno co mnie jeszcze niepokoi to to ze jak regulator uruchomi piec to on tak slabo grzeje obojetnie jak nastawie temperature i pokretlo na piecu zachowuje sie tak samo na funkcji kominiarz gdzeje na fula a tak to slabo .



    Proszę poprawić błędy pisowni
    mod - mirrzo

    1