Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thinkpad R61i, bateria 42T5233 - nie ładuje się.

narvel 24 Lip 2010 15:29 4192 12
  • #1 24 Lip 2010 15:29
    narvel
    Poziom 8  

    Witam, problem jak w temacie.

    Dioda baterii mruga na pomarańczowo.
    Nie mam niestety zapasowej baterii, zeby sprawdzic czy bedzie dzialalo ladowanie. Na samej baterii laptop nie startuje.

    Windowsowy miernik energii pokazuje naladowanie 0%, ikona baterii przekreślona X.
    BatteryMon pokazuje to co ponizej.

    Thinkpad R61i, bateria 42T5233 - nie ładuje się.

    Pomierzylem pare napiec na zlaczach zasilania baterii i mam :
    - miedzy + i - ok 160mV,
    - miedzy + a 3 srodkowymi zlaczami 2,86V
    - miedzy - a 3 srodkowymi zlaczami 3,3V

    Pytanie jest oczywiste - co padło, bateria czy układ zasilania?
    Pozdrawiam

    0 12
  • #2 26 Lip 2010 11:08
    remi080
    Poziom 22  

    Daj screeny z power manager. Programu Lenovo od obsługi baterii.

    0
  • #3 26 Lip 2010 19:40
    jurek1980
    Poziom 26  

    To jest R - może nie być programu takiego jak w serii T. Według tego co piszesz jeśli po włożeniu baterii dioda zaczyna mrugać na pomarańczowo to moim zdaniem 90% uszkodzona bateria. Sprawdź jeszcze napięcie ładowania na złączu z płyty. Powinno być na stykach 1,2 a styki 6,7 to masa.

    0
  • #5 27 Lip 2010 07:25
    Yansen
    Poziom 22  

    Uruchom program power Manager - tam będzie informacja o tym czy baterię należy wymienić - ile razy była ładowana etc..

    0
  • #6 28 Lip 2010 11:44
    narvel
    Poziom 8  

    Screenow z power Managera nie wklejalem, bo nic nie mowily, tzn. nie rozpoznawal modelu baterii (N/A), nie pokazywal ilosci cykli, ani nie wypisywal nic zeby nadawala sie do wymiany, zero uzytecznych informacji.

    Cytat:
    To jest R - może nie być programu takiego jak w serii T. Według tego co piszesz jeśli po włożeniu baterii dioda zaczyna mrugać na pomarańczowo to moim zdaniem 90% uszkodzona bateria. Sprawdź jeszcze napięcie ładowania na złączu z płyty. Powinno być na stykach 1,2 a styki 6,7 to masa.


    Wartosci napiec na zlaczach z plyty podalem w 1 poscie, tylko troche mylaco to okreslilem. Jezeli sa potrzebne jeszcze jakies wartosci to prosze podajcie miedzy jakimi stykami zmierzyc te napiecia - sorki, ale nie jestem biegly w te klocki.

    0
  • #7 28 Lip 2010 11:52
    remi080
    Poziom 22  

    jurek1980 napisał:
    To jest R - może nie być programu takiego jak w serii T. Według tego co piszesz jeśli po włożeniu baterii dioda zaczyna mrugać na pomarańczowo to moim zdaniem 90% uszkodzona bateria. Sprawdź jeszcze napięcie ładowania na złączu z płyty. Powinno być na stykach 1,2 a styki 6,7 to masa.


    "R" też mają Power Manager wiem bo też posiadam.

    0
  • #8 28 Lip 2010 13:38
    Wojtek(KeFir)
    Poziom 41  

    Jeżeli program nie rozpoznaje modelu baterii i nie podaje żadnych informacji. To oznacza albo uszkodzone połączenie baterii z komputerem albo uszkodzony EEPROM w sterowniku baterii. Jednocześnie jest wyłączony wyłącznik awaryjny w baterii, dla tego napięcie jest tak małe. Otwórz baterię i zmierz napięcie bezpośrednio na zaciskach pakietu.

    0
  • #9 28 Lip 2010 13:49
    narvel
    Poziom 8  

    Cytat:
    Jednocześnie jest wyłączony wyłącznik awaryjny w baterii, dla tego napięcie jest tak małe.


    SPROSTOWANIE: Piszac w pierwszym poscie:

    Cytat:

    Pomierzylem pare napiec na zlaczach zasilania baterii i mam :
    - miedzy + i - ok 160mV,
    - miedzy + a 3 srodkowymi zlaczami 2,86V
    - miedzy - a 3 srodkowymi zlaczami 3,3V


    mialem na mysli wartosci napiec na stykach plyty, nie na stykach baterii, temu chyba troche zamieszania powstalo. Czy takie wartosci napiec sa prawidlowe?
    Moze ktos kto ma tego laptopa sprawnego by zmierzyl...

    0
  • #10 28 Lip 2010 19:54
    Wojtek(KeFir)
    Poziom 41  

    narvel napisał:
    Cytat:
    Jednocześnie jest wyłączony wyłącznik awaryjny w baterii, dla tego napięcie jest tak małe.


    SPROSTOWANIE: Piszac w pierwszym poscie:

    Cytat:

    Pomierzylem pare napiec na zlaczach zasilania baterii i mam :
    - miedzy + i - ok 160mV,
    - miedzy + a 3 srodkowymi zlaczami 2,86V
    - miedzy - a 3 srodkowymi zlaczami 3,3V


    mialem na mysli wartosci napiec na stykach plyty, nie na stykach baterii, temu chyba troche zamieszania powstalo. Czy takie wartosci napiec sa prawidlowe?
    Moze ktos kto ma tego laptopa sprawnego by zmierzyl...


    To teraz zmierz na stykach baterii. Wystarczy między + a -. Jak nic nie będzie, rozpruj obudowę, zobaczysz baterie połączone ze sobą i płytkę z elektroniką. Zmierz napięcie bezpośrednio na pakiecie akumulatorów. Jak nic nie będzie, szukaj bezpiecznika termicznego - powinien być gdzieś między akumulatorami. Tyle tylko, że jak elektronika zobaczy 0V na baterii, to się zablokuje i trzeba programować eprom, żeby zadziałała.

    0
  • #11 29 Lip 2010 00:35
    narvel
    Poziom 8  

    Cytat:
    Zmierz napięcie bezpośrednio na pakiecie akumulatorów


    7,13V

    Co dalej w temacie?

    0
  • #12 29 Lip 2010 15:29
    Wojtek(KeFir)
    Poziom 41  

    A na złączu baterii? Tyle samo?

    Pakiet jest najprawdopodobniej krytycznie rozładowany. Źródła podają, że nie należy rozładowywać ogniw li-ion poniżej 2,8V, a ty masz 2,3V i to bez obciążenia. Kontroler baterii może uznawać takie napięcie za uszkodzenie baterii i ją blokować. Dla czego tak się stało? Nie wiem.

    0
  • #13 03 Sie 2010 15:06
    narvel
    Poziom 8  

    Udalo mi sie skombinowac dzialajaca baterie do tego laptopa i z nia wszystko smiga, takze tak jak pisaliscie winna byla bateria.

    Dzieki wszystkim za zainteresowanie i pomoc.

    Pozdrawiam

    0