Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer po burzy nie chce się uruchomić

25 Lip 2010 15:45 7900 19
  • Poziom 9  
    Witam !
    Mam problem z moim komputerem. Po dość obfitej burzy nie chce się uruchomić po wciśnięciu przycisku power. Sprawdziłem najpierw zasilacz, nie zauważyłem w środku żadnych uszkodzeń, wsadziłem zworkę pomiędzy pin zielony a czarny, zasilacz się uruchomił, wiatrak się kręcił. Napięcia na wszystkich złączach rówież się zgadzają. Po podłączeniu zasilacza do komputera zapala się zielona dioda przy płycie głównej ale nic nie rusza ani nie ma żadnych pisków. Przy próbie uruchomienia komputera w minimalnej konfiguracji ( Zasilacz + płyta główna + procesor z chłodzeniem + głośnik systemowy ) dalej nie odpala, brak jakichkolwiek pisków. Bateria litowa od biosu ma 3v, tak jak powinna mieć. Kondensatory na płycie głównej również bez zarzutów.

    Zauważyłem że jak włącze zasilacz i odepnę złącze atx 24 pinowe i ponownie włoże to wiatrak od zasilacza i od procka lekko drgnie. Dodam jeszcze, że po tej burzy padło mi urządzenie Livebox które było podłączone do komputera przez taką czerwoną wtyczkę ( chyba ethernet, w każdym bądź razie internetową ). Co może być przyczyną tego że komputer nie działa? Proszę o rady co mogę jeszcze zrobić by postawić komputer na nogi a co nadaje się do wymiany.

    Konfiguracja komputera:

    Procesor -AMD Athlon 64 x2, 4,5 Ghz
    Płyta główna - Asus M2N
    Zasilacz - firma Qoltec SilentLine power Q 400 ( Atx 12V 400W )
    Ram - 2 Gb
    Grafika - Geforce 8600 Gt
  • Poziom 43  
    Podmienić MB, jak nie masz to chociaż inny RAM.
  • Poziom 16  
    No to padły zasilacze. Nie problem dostać nowe. ale jak nie masz to w serwisie naprawią.
  • Poziom 30  
    Witam.

    Prawdopodobnie przez przepięcie poleciała płyta główna.
    Z tego co wiem po ostatniej burzy poleciało na Sikorniku trochę sprzętu.
    Czy tego liveboxa który poleciał miałeś podłączonego pod kompa, jeśli tak to poszło przepięcie przez niego. Czy livebox podłączony był przez usb czy ethernet. Zobacz czy w którymś układzie na płycie nie ma minimalnego śladu wypalenia.
  • Poziom 23  
    Tak prawdopodobnie płyta główna do wymiany, jeżeli miałeś karte sieciową zintegrowaną.

    Mi poprzez linie telefoniczną (ziemna) - router - poszedł prąd wyładowaniowy i spaliło mi kartę sieciową, aż przeskoczyła iskra.

    Żeby coś się "spaliło" w domu musi zabrzemieć dzwonek do drzwi :)
    Ja tak miałem dwa razy.
  • Poziom 16  
    Kolego wystarczy raczej reset biosu na płycie głównej masz zworkę z biosem przestaw ja uruchom włącz przycisk Power w PC i ją przestaw na wyłączonym tak jak była wcześniej i powinien chodzić.
  • Specjalista d/s ochrony radiologicznej
    lukasz396 napisał:
    Kolego wystarczy raczej reset biosu na płycie głównej masz zworkę z biosem przestaw ja uruchom włącz przycisk Power w PC i ją przestaw na wyłączonym tak jak była wcześniej i powinien chodzić.
    (podkreślenie moje)
    kol Lukasz - albo ja czegoś nie rozumiem, albo zmienił się sposób resetowania - albo napisałeś bzdurę.. Od kiedy to przy resecie biosu, po ustawieniu zworki w pozycję Clear CMOS należy włączyć komputer (zasilanie ??)..
    Reset robi się przy wyłączonym zasilaniu (najlepiej nawet wyjąć przewód sieciowy z zasilacza/wyłączyć zasilacz).
    P.s.
    Dalszy ciąg Twojej rady zaprzecza sam sobie.. (przestaw na wyłączonym (??) jak było wcześniej..)
  • Poziom 16  
    Kolego jag61 tak miałem przy ostatniej burzy ten się pc nie chciał włączyć tak kazał zrobić mi koleś z serwisu i pomogło. Dokładnie tak napisałem jak on mi powiedział. Nie wiem czy dobrze to mi wytłumaczył a ja wam ale pomogło.
  • Specjalista d/s ochrony radiologicznej
    kol gancek - spróbuj uruchomić sam zasilacz (zewrzeć na chwilę przewód zielony z czarnym we tyku atx - tym szerokim, który wpinasz w płytę główną).
    Zmierz też (jak możesz) napięcie STB (standby) zasilacza - winno mieć 5V - z niedużymi odchyłkami...
  • Poziom 30  
    Kolego jag61, może zaczniesz od przeczytania ze zrozumieniem co autor tematu napisał.
    Pisał że uruchamiał zasilacz i działa ok. Proponuje wstrzymać się z kolejnymi postami do czasu aż autor tematu udzieli odpowiedzi na te już napisane.
  • Specjalista d/s ochrony radiologicznej
    kol @GUTEK@ - masz rację, moje przeoczenie.
  • Poziom 10  
    Miałem identyczny problem. Żeby było śmieszniej nie padło zabezpieczenie w listwie czy bezpieczniku przeciążeniowym w rozdzielni a komp umarł. Rozłożenie na części pierwsze i ponowne złożenie (przeczyszczenie styków) pomogło. W razie wojny spróbuj zrestartować BIOS według wcześniejszych porad..
  • Poziom 9  
    @GUTEK@ napisał:
    Witam.

    Prawdopodobnie przez przepięcie poleciała płyta główna.
    Z tego co wiem po ostatniej burzy poleciało na Sikorniku trochę sprzętu.
    Czy tego liveboxa który poleciał miałeś podłączonego pod kompa, jeśli tak to poszło przepięcie przez niego. Czy livebox podłączony był przez usb czy ethernet. Zobacz czy w którymś układzie na płycie nie ma minimalnego śladu wypalenia.


    Livebox był podłaczony do komputera przez Ethernet. Zapomniałem dodać, że zasilacz był wyłączony w trakcie tej burzy.

    cakahu napisał:
    Miałem identyczny problem. Żeby było śmieszniej nie padło zabezpieczenie w listwie czy bezpieczniku przeciążeniowym w rozdzielni a komp umarł. Rozłożenie na części pierwsze i ponowne złożenie (przeczyszczenie styków) pomogło. W razie wojny spróbuj zrestartować BIOS według wcześniejszych porad..


    Poczyściłem styki, odkurzyłem komputer, nawet zasiilacz w środku i niestety nie pomogło.


    @ Dziś oddałem komputer do serwisu. Po 2h serwisant zadzwonił i stwierdził, że na 100% padła płyta, jutro zadzwoni jeszcze raz i opisze już całościowo problem.
    Możecie zostawić ten temat otwarty to jak komp wróci z naprawy to opiszę co padło w komputerze.
  • Poziom 30  
    Proponuje jeśli masz możliwość lub serwisant ma (teoretycznie powinien) wylutować układ z karty sieciowej. Możliwe że płyta się po tym podniesie, oczywiście bez działającej karty sieciowej, ale taka na pci to grosze.
  • Poziom 23  
    Ja kiedyś słyszałem od nauczyciela z warsztatów szkolnych, że nie można lutować płyty głównej (lutownicą transformatorową) bo się wytwarza jakieś pole (nie pamiętam dokładnie)
  • Poziom 16  
    Lutuje się tylko na podczerwień !! Zresetuj tego Biosa tak jak pisałem
  • Poziom 9  
    Okazało się , że oprócz płyty głównej padł również procesor . Lekko naruszona jest też jedna pamieć ram (1Gb ) tzn. raz działa dobrze a innym razem w ogóle. Pytałem czy jest jakiś sposób aby zabezpieczyć się przed takim przypadkiem,to stwierdzili że nie bardzo. Ja zaś z ojcem wpadliśmy na pomysł aby dokupić do modemu wtyczkę bezprzewodową i problem z głowy, lepiej zainwestować te 40zł niż potem bulić taką kasę jak teraz.. naprawa wraz z całym sprzętem wyjdzie mnie około 600 zł :/

    Ktoś tu poruszył temat lutowania. Zauważyłem, że w dość starym komputerze który aktualnie obsługuje moja siostra są napuchnięte kondensatory na płycie głównej. Sam komputer działa, tylko że strasznie muli ale to już swoją drogą. Chciałbym wymienić te kondensatory. Mogę je bez problemu wylutować przy pomocy lutownicy oporowej (30W ) bądź transformatorowej (75W ) czy też muszę użyć innej lutownicy ?
  • Poziom 11  
    kolego ja wymieniałem kondensatory na grafice i na płycie za pomocą zwykłej lutownicy i nic złego sie nie stało. musisz tylko zwrócic uwagę na wartości kondensatorów
  • Poziom 30  
    No to ładnie musiało walnąć jak tak mocno popaliło, dziwne że procesor i pamięci bo to elementy które nie są bezpośrednio zasilane. Słyszałem że po tej burzy to na jednym osiedlu właśnie dużo telefonów popaliło.

    Co do wymiany kondensatorów, nie powinno się lutownicą transformatorową z tego względu, że w jej przypadku przez ten drut/grot przepływa prąd który ją nagrzewa, jako że elementy elektroniczne są dość wrażliwe, może je ten prąd uszkodzić. Jednak jeśli jesteś pewny że dasz sobie radę z wymianą możesz lutować, ja też nie raz wymieniałem kondensatory lutownicą transformatorową i płyty działają do dziś.
  • Poziom 9  
    Ta pamięć Ram nie koniecznie musiała paść po tej burzy, już przed burzą miałem czasami wrażenie że coś z tą pamięcią nie tak, wyłożyłem ją i na nowo włożyłem i działała dalej ale potem znowu miałem z nią problem ale większej uwagi na to nie zwracałem.

    No tak, liczyłem na to że procesor przeżyje ale on też zdechł :/

    Spróboję te kondensatory wymienić za pomocą lutownicy oporowej.
    Dziękuje za wszystkie sugestie i porady. Jak dla mnie temat można zamknąć ;)