Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Portege M200 - Inverter CCFL

Wojtek(KeFir) 26 Jul 2010 17:36 2081 4
  • #1
    Wojtek(KeFir)
    Level 42  
    Po prostu gaśnie. Najpierw długo nagrzewał katodę, po załączeniu zasilania, katoda świeciła na różowo, a po jakichś 20 sekundach rozgrzewała się i świeciła prawidłowym białym światłem. Ostatnio jednak inverter po prostu się wyłącza. Potrafi zacząć bzyczeć i katoda zaczyna migać, po 2-3 sekundach zgaśnie kompletnie. Przejście na monitor CRT i powrót do LCD uruchamia inverter, katoda zaświeca się, ale znów po chwili gaśnie. Sam inverter nie nagrzewa się mocno, jednak końcówki katody osiągają 50-55stC. Ciekawym jest, że gdy dotknę palcem potencjometru regulacji jasności. a drugim palcem kabla katody, to usterka mija katoda świeci prawidłowo - ale nie mam regulacji jasności z poziomu systemu.



    Bzyczenie generalnie jest ściśle związane z miganiem, jednak czasem jest głośne czasem ciche - czasem bzyczy a nie miga. Sprawdzałem poprawność połączeń - są OK. Sprawdzałem zwarcie katody do obudowy LCD - Brak.

    Co robić? Inverter jest zasilany z 5V, ma 3 przewody zadające parametry pracy - Jednak nie mam schematu. Ma 2 transformatory - jeden z bezpiecznikiem temp, ale oba chłodne. Sam układ wysokiego napięcia jest elementem nierozpoznanym. Najbardziej przypomina mi to jakiś materiał piezoceramiczny - to taka prostokątna, brązowo-szara kostka z napylonymi plackami złota, z dolutowanymi do tych placków kabelkami. Gdy się zbliży do tego palec, to przeskakuje iskra 8mm długa. Też się na grzeje.

    Cała płytka nie reaguje na wyginanie podczas pracy.
  • #3
    Wojtek(KeFir)
    Level 42  
    No tak, ale nie blokowało by to pracy przetwornicy. A ona się po prostu wyłącza. Zachowuje się tak, jakby nie miała sygnału sprzężenia zwrotnego. (Sterowanie jasnością) - po podaniu go palcem inwerter działa. (Na wyjściu jest 750V stałego. Więc palec przewodzi na tyle żeby wysterować wejście komparatora.

    Oznaczenie invertera to NJD-7214.

    Link

    Jak widać sprzężenie jest zrobione na kaskadzie oporników, a sam układ bardziej przypomina cewkę tesli, niż trafopowielacz z telewizora.

    UPDATE: Pokręciłem na czuja tymi potencjometrami, 2x mie kopnęło wysokie :) Ale przestał piszczeć i się już nie wyłącza. Zobaczymy jak długo...
  • #5
    Wojtek(KeFir)
    Level 42  
    misiupan, Miałeś rację! Podłączyłem próbnie "na krótko" katodę od Compaq-a Armada 1431T. Jest grubsza, i 4mm dłuższa, ale wprawię ją jak trzeba. Z tą katodą, nie ma najmniejszych problemów, świeci od razu jasno i biało. Jaśniej niż oryginalna, nawet po rozgrzaniu. Oryginalna ma czarne obydwa końce, ta od compaqa też, ale mniej.
    Jak się okazuje, oryginalna ma wypaloną jedną z elektrod, nie pozwala to na jej poprawny rozruch. Aktualnie wykonuję prace mechaniczne, które pozwolą zamontować nową-starą katodę. Ma one ładne 10 lat, i ciągle działa idealnie, więc pewno posłuży jeszcze trochę.

    Update:

    Udało się odpowiednio wyciąć postawę matrycy, tak aby zmieściła się nowa katoda. Oczywiście włożyłem ją na odwrót, i musiałem wszystko rozbierać na nowo. Uporałem się z tym, złożyłem całość, wyczyściłem dyfuzor z odcisków palców, wprawiłem matrycę i ....DZIAŁA :D
    Pięknie świeci, obraz jest żyleta :)