Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Asus S96S] Uszkodzenie grafiki, inwertera?

localh0st 28 Lip 2010 16:13 5240 7
  • #1 28 Lip 2010 16:13
    localh0st
    Poziom 9  

    Otóż laptop brata (S96S) wyświetlał zielony obraz od początku lipca. Jakiś tydzień temu przeniosłem matrycę z 'popsutego' laptopa mojego brata do mojego (również S96S). Po tygodniu, na moim laptopie pojawił się identyczny problem z wyświetlanym obrazem (zamiast czarnego koloru - jest czarny, obraz wygląda jakby był przedstawiany w 8 bitach). Posiadam mój laptop prawie dwa lata, jestem jego drugim właścicielem, nigdy wcześniej nic podobnego się z nim nie działo.

    Obecnie korzystam z laptopa podłączonego do zewnętrznego monitora- co ciekawe obraz na tym monitorze jest ładny, tak samo wygląda obraz wyświetlany z drugiego popsutego laptopa mojego brata.

    Z racji tego, że po wymianie matrycy, problem zielonego obrazu pojawił się na sprawnym do tej pory sprzęcie, mam podejrzenia że powodem tego wszystkiego jest coś po drodze karta graficzna - matryca. Wątpię iż jest to grafika, ponieważ obraz na zewnętrznym monitorze jest idealny.
    Czy popsuty inwerter może powodować takie artefakty?

    Załączam kilka zdjęć przedstawiających problem.
    [Asus S96S] Uszkodzenie grafiki, inwertera? [Asus S96S] Uszkodzenie grafiki, inwertera? [Asus S96S] Uszkodzenie grafiki, inwertera?

    Dodano po 3 [godziny] 37 [minuty]:

    Spróbowałem wygrzać kartę graficzną. Odłączyłem chłodzenie, uruchomiłem grę. Gdy temperatura dochodziła do 105*C na GPU, podczas wciskania prawej strony laptopa obok touchpada, ekran robił się naturalny. Zdjąłem chłodzenie i pod element przyciskający element chłodzenia podłożyłem kawałek zagiętej kilkakrotnie kartki. Teraz obraz jest normalny od samego początku.
    Mam nadzieję że problem został rozwiązany, ale mimo to proszę w razie czego nie zamykać tematu.

    1 7
  • #2 28 Lip 2010 19:44
    danb
    Poziom 20  

    Nie jest to problem inwertera. Jest to problem z kartą graficzną. Inwerter jest odpowiedzialny za zasilanie świetlówki matrycy. Gdyby był uszkodzony nie miałby kolega podświetlenia matrycy jedynie. Zagięta kartka to rozwiązanie zastępcze i mogące pogorszyć stan laptopa (odkształcenie płyty głównej).

    2
  • #3 28 Lip 2010 20:15
    QaDo
    Poziom 19  

    "Wątpię iż jest to grafika, ponieważ obraz na zewnętrznym monitorze jest idealny. "
    Otóż jest to grafika i nie ma się co oszukiwać. Wygrzewanie nie pomoże w żaden sposób.
    Ale oczywiście nie wytrzymałeś i 3h po napisaniu posta już dokonałeś amatorskiego przegrzewania układu który mógł doprowadzić do jego uszkodzenia a na pewno odkształceń płyty. Tutaj wymagany jest profesjonalny serwis.

    1
  • #5 11 Sie 2010 08:19
    dylus72
    Poziom 9  

    localh0st napisał:
    Otóż laptop brata (S96S) wyświetlał zielony obraz od początku lipca. Jakiś tydzień temu przeniosłem matrycę z 'popsutego' laptopa mojego brata do mojego (również S96S). Po tygodniu, na moim laptopie pojawił się identyczny problem z wyświetlanym obrazem (zamiast czarnego koloru - jest czarny, obraz wygląda jakby był przedstawiany w 8 bitach). Posiadam mój laptop prawie dwa lata, jestem jego drugim właścicielem, nigdy wcześniej nic podobnego się z nim nie działo.

    Obecnie korzystam z laptopa podłączonego do zewnętrznego monitora- co ciekawe obraz na tym monitorze jest ładny, tak samo wygląda obraz wyświetlany z drugiego popsutego laptopa mojego brata.

    Z racji tego, że po wymianie matrycy, problem zielonego obrazu pojawił się na sprawnym do tej pory sprzęcie, mam podejrzenia że powodem tego wszystkiego jest coś po drodze karta graficzna - matryca. Wątpię iż jest to grafika, ponieważ obraz na zewnętrznym monitorze jest idealny.
    Czy popsuty inwerter może powodować takie artefakty?

    Załączam kilka zdjęć przedstawiających problem.
    [Asus S96S] Uszkodzenie grafiki, inwertera? [Asus S96S] Uszkodzenie grafiki, inwertera? [Asus S96S] Uszkodzenie grafiki, inwertera?

    Dodano po 3 [godziny] 37 [minuty]:

    Spróbowałem wygrzać kartę graficzną. Odłączyłem chłodzenie, uruchomiłem grę. Gdy temperatura dochodziła do 105*C na GPU, podczas wciskania prawej strony laptopa obok touchpada, ekran robił się naturalny. Zdjąłem chłodzenie i pod element przyciskający element chłodzenia podłożyłem kawałek zagiętej kilkakrotnie kartki. Teraz obraz jest normalny od samego początku.
    Mam nadzieję że problem został rozwiązany, ale mimo to proszę w razie czego nie zamykać tematu.



    Witam czy rozwiązałeś problem z tym lapciem .Pytam bo od wczoraj mam tak samo i nie wiem co począć .Co dziwne kolega wczoraj otworzył mojego lapcia z tyłu i stwierdził że wentylator się nie kręci .Po kilku chwilach zaczął działać wentyl ale jakoś wolno ,mimo że wentylator zaczął pracować to i tak obraz nie uległ zmianie .Podobnie jak u ciebie jak docisnąłem obudowę na chwilę było ok .Nie chcę kombinować prowizorki więc nie wiem czy przyczyna może tkwić tylko w chłodzeniu czy grafika nadaje się do regeneracji .Na allegro znalazłem firmy które naprawiają takie rzeczy jednak może wystarczy tylko wymiana chłodzenia .Może się ktoś wypowiedzieć co z tym zrobić ????Czy może ktoś podać namiary na serwis który zrobi to dobrze i w rozsądnej kasie .Na allegro jest wymiana grafy na nowszą za 500 zł .

    0
  • #6 11 Sie 2010 10:27
    LordJ.
    Poziom 11  

    Ten lapek to słynny Compal czyli kadłubeo k Asusa. W nich padają bardzo owe grafiki, bodajże montowane byłu GF 7600. Z powodu użycia jakiejś badziewiastej eco cyny do lutowania.Uklad graficzny w serwisach ponownie lutują zwykłą cyną ale koszt spory. Czy to oplacalnie to raczej nie bo na allegro za 250zł kupuje się drugą wraz montażem. A za 300 jest o wiele lepsza np. GF 9600 czy jakiś radeon.

    0
  • #7 11 Sie 2010 11:07
    greg464
    Poziom 17  

    LordJ. napisał:
    Ten lapek to słynny Compal czyli kadłubeo k Asusa. W nich padają bardzo owe grafiki, bodajże montowane byłu GF 7600. Z powodu użycia jakiejś badziewiastej eco cyny do lutowania.Uklad graficzny w serwisach ponownie lutują zwykłą cyną ale koszt spory. Czy to oplacalnie to raczej nie bo na allegro za 250zł kupuje się drugą wraz montażem. A za 300 jest o wiele lepsza np. GF 9600 czy jakiś radeon.


    Po pierwsze tam przeważnie były grafiki GF8600.
    Po drugie to nie cyna jest winna tylko źle zaprojektowany układ.
    Po trzecie żadna zwykła czy też cudowna cyna tego nie naprawi.
    Po czwarte GF9600 też mają wadę.

    Układ graficzny należy wymienić na nowy z DC 09+ (podobno poprawione).
    Poza tym należy dbać o czystość chłodzenia laptopa.

    0
  • #8 11 Sie 2010 11:28
    dylus72
    Poziom 9  

    greg464 napisał:
    LordJ. napisał:
    Ten lapek to słynny Compal czyli kadłubeo k Asusa. W nich padają bardzo owe grafiki, bodajże montowane byłu GF 7600. Z powodu użycia jakiejś badziewiastej eco cyny do lutowania.Uklad graficzny w serwisach ponownie lutują zwykłą cyną ale koszt spory. Czy to oplacalnie to raczej nie bo na allegro za 250zł kupuje się drugą wraz montażem. A za 300 jest o wiele lepsza np. GF 9600 czy jakiś radeon.


    Po pierwsze tam przeważnie były grafiki GF8600.
    Po drugie to nie cyna jest winna tylko źle zaprojektowany układ.
    Po trzecie żadna zwykła czy też cudowna cyna tego nie naprawi.
    Po czwarte GF9600 też mają wadę.

    Układ graficzny należy wymienić na nowy z DC 09+ (podobno poprawione).
    Poza tym należy dbać o czystość chłodzenia laptopa.


    Dokładnie ja mam gf 8600 gs i wiele czytałem że nawet jak się naprawi taki układ to wytrzymuje on krótko dlatego zalecają wymianę na nowy chipset .Wymiana trochę kosztuje ale co mamy w zamian czy znowu poprawionego 8600 czy coś innego ???

    0