Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot Speedfight 2 Immo ACI 100-01 problem z odpaleniem

vinyl919 28 Lip 2010 13:24 6280 3
  • #1 28 Lip 2010 13:24
    vinyl919
    Poziom 10  

    Witam wszystkich.

    Mam problem z speedfightem a w zasadzie kilka problemów.

    Przyjechał z rozprogramowanym immo ale jest czerwony kluczyk i udało sie zaprogramować. Iskra jest. Podczas prób odpalenia silnik sie odzywa jednak nie może załapać. Silnik jest po kapitalnym remoncie. Podczas prób odpalania dioda od immo mrugała lub świeciła się ciągle. Gdy zaświeciła się ciągle następował brak iskry i trzeba było wyłączyć i włączyć zapłon. Po którejś z kolei próbie odpalania immo się rozprogramował (po włączeniu zapłonu led świeci 2 s) i nie da sie go ponownie zaporgramować jak na początku. Co mogło sie stać z immo i dlaczego teraz nie da się go normalnie zaprogramować ?

    Druga sprawa to taka że ktoś już grzebał w tym skuterku i chyba próbował przerobić zapłon na normalny DC-CDI. Koło magnesowe to Mitsuba gf-10. Znacznik na kole jest w górnym położeniu tłoka. Na cewkach i impulsatorze widnieje numer 16 180.

    Nie mam pewności czy koło, cewki i impulsator są oryginalne i pochodzą od tego skutera.

    0 3
  • #2 28 Lip 2010 15:05
    mczapski
    Poziom 38  

    Być może, ze tutaj ktoś podejmie merytoryczna dyskusję, ale ja proponuje przejść na forum specjalistyczna dla tych motorków. Co do immobilisera to warto posprawdzać połączenia na kostce przy module i oczywiście cewkę przy stacyjce. Jednak z opisu wygląda na wielokrotne próby uruchamiania przy niesprawnym układzie zabezpieczenia więc ten mógł zabezpieczyć trwale. Teraz bez specjalistycznego sprzętu i oprogramowania będzie problem. Chociaż [przypuszczam, że po upływie określonego czasu moduł ustawi sie na pozycję wyjściową.

    0
  • #3 28 Lip 2010 15:41
    vinyl919
    Poziom 10  

    mczapski napisał:
    Być może, ze tutaj ktoś podejmie merytoryczna dyskusję, ale ja proponuje przejść na forum specjalistyczna dla tych motorków. Co do immobilisera to warto posprawdzać połączenia na kostce przy module i oczywiście cewkę przy stacyjce. Jednak z opisu wygląda na wielokrotne próby uruchamiania przy niesprawnym układzie zabezpieczenia więc ten mógł zabezpieczyć trwale. Teraz bez specjalistycznego sprzętu i oprogramowania będzie problem. Chociaż [przypuszczam, że po upływie określonego czasu moduł ustawi sie na pozycję wyjściową.



    W sumie to próbowałem odpalać przy poprawnie zaprogramowanym immo bo na początku udało sie go zaprogramować. Tylko podczas prób odpalenia coś sie stało i znowu wygląda na niezaprogramowany z tą różnicą ze nie chce sie ponownie zaprogramować jak na początku ...

    0
  • #4 06 Sie 2010 21:34
    no__name
    Poziom 15  

    Immo ACI100 bardzo czesto rozprogramowuje sie gdy jest spadek napiecia w instalacji 12V i pewnie w twoin przypadku bylo to samo.Jesli chodzi o przerobki ,to masz oryginalny stator i megneto , gf10 to magneto z instalacji i immo.

    0
  Szukaj w 5mln produktów