Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel Integra 128-WRL - problem z FlashX

mkulka 29 Lip 2010 20:26 9194 6
  • #1 29 Lip 2010 20:26
    mkulka
    Poziom 1  

    Witajcie,

    Goszczę u Was po raz pierwszy ale wierzę, że nie po raz ostatni ;-)

    I od razu z konkretnym problemem...

    Jakiś czas temu zakupiłem centralę alarmową Satel Integra 128-WRL. Jedną z pierwszych rzeczy, jaką próbowałem zrobić po montażu to wgrać nową wersję programowania (1.07). Niestety nie jestem w stanie tego zrobić.

    Czynności, które kolejno wykonuję:

    1. Wpinam kabel RS (oryginalny Satel) do płyty głównej centrali

    2. Uruchamiam program startowy w centrali: Tryb serwisowy > Restarty > Starter > na LCD: STARTER

    3. Uruchamiam FlashX (FLASHX_1[1].07_pl) - oczywiście w wymaganym limicie czasu 2 minut od uruchomienia STARTER'a

    4. Otwieram plik INTEGRA_128-WRL_FIRMWARE_1[1].07_pl.CAX – Komunikat: Sprawdzanie pliku OK

    5. Wybieram port COM - Opcja Szybki RS zaznaczona (jak odznaczyłem to też nie pomogło)

    5. Klikam "Programuj" i niestety to na tyle, napis Łączenie sie..., na pasku stanu COM i zmieniająca sie szybkość 9600..115200 bps.

    6. Po chwili manipulator wychodzi z TS, a w FlashX mam komunikat "BRAK połączenia RS"

    Oprogramowanie DloadX na wybranym porcie działa baz problemu.

    Podczas uruchomienia FlashX'a, program Dloadx jest oczywiście wyłączony. Jak już wspomniałem używam oryginalnego kabla SATEL i przejściówki na USB również zakupione od Satel.

    Pisałem do Satela i to, co radził mi do tej pory serwis SATEL:

    A.) Proszę spróbować wejść w starter "z kołków" - na komputerze przeprowadza Pan wyżej opisaną procedurę (tylko na komputerze) - powinien być widoczny napis "łączenie się" - po czym wyłącza Pan z zasilania centralę, zakłada zworkę "reset" włącza Pan centralę i w tym momencie zdejmuje zworkę z kołków "reset".

    NIE POMOGŁO – kolejna rada:

    B.) Proszę spróbować to samo z innego komputera - najlepiej z "fizycznym" portem RS - jeśli nie pomoże - nie ma innej możliwości - centrala musi trafić do serwisu z dokładnym opisem usterki... (jest dość nietypowa)

    TEŻ NIE POMOGŁO…

    Dodam, że obecnie centrala jest skonfigurowana (w wersji 1.06) i zachowuje się poprawnie. Nie mogę jedynie podnieść wersji firmware.

    Wszelkie pomysły mile widziane :-) Demontaż płyty w celu wysłania jej do serwisu jest ostatnią rzeczą, którą chciałbym robić…

    Pozdrawiam i dziękuję,
    Mirek

    0 6
  • #2 29 Lip 2010 20:33
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    Jeżeli na dwóch komputerach sprawdzałeś na których poprawnie działa dloadx i nie popełniłeś żadnych błędów to niestety stawiałbym na uszkodzoną płytę. Program może być w porządku, problem może leżeć po stronie startera. Miałem kiedyś taką płytę ( nie była to Integra WRL).

    0
  • #3 30 Lip 2010 20:36
    bulba1
    Poziom 24  

    Jeżeli próbowałeś z komputerem wyposażonym w fizyczny port RS to jak pisze przedmówca tylko serwis.
    Ale jeżeli stosowałeś laptopy z przejściówkami USB lub kartami express albo PCMCIA dziwnych firm (tu mam sprawdzona tylko Argosy jako rzeczywiście działającą)
    to koniecznie podepnij komp z RS natywnym

    0
  • #4 06 Paź 2012 19:39
    aaazibi
    Poziom 11  

    Witam, wiem że to stary temat, ale niestety mam dokładnie taki sam problem tyle tylko że z Integrą 64. Pomimo tego że programowanie bez problemu działa ze wszystkimi centralami i modułami na starej przejściówce USB/RS to zainwestowałem w konwerter kupiony bezpośrednio u satela i też kicha. Po wykonaniu wszystkich czynności zgodnie z procedurą, we Flashx widać zmieniającą się prędkość transmisji a później komunikat - Błąd połączenia RS. Czy ktoś może podpowiedzieć jak rozwiązać ten problem? Pozdrawiam :D

    0
  • #5 07 Paź 2012 16:05
    humek
    Poziom 32  

    A czy czasem nie używacie WINDOWS7? Tam jest inna procedura włączania programu (jako administrator musi być).

    0
  • #6 07 Paź 2012 19:30
    aaazibi
    Poziom 11  

    Dzięki za radę. Nie mam po prostu licencji na Win 7, ale odpaliłem Dosboxa i zgodnie z instrukcją zmieniłem ustawienia pamięci. Spróbuję zrobić wg instrukcji Flash, a jak nie wyjdzie to po negocjuję z żoną aby mi pożyczyła swojego della z żywym Rsem i bo później to już chyba tylko wysyłka do serwisu. Pozdro

    0
  • #7 19 Lis 2012 21:10
    kiri00240
    Poziom 8  

    ja dzisiaj na windows 7 wgrałem aktualizację normalnie, bez żadnych problemów.

    1