Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Zen Stone Plus - nie laduje akumulatora

30 Lip 2010 12:17 3128 3
  • Poziom 39  
    Witam,
    po okolo roku uzytkowania, kolejne ladowanie nie przynosi efektu.
    - stone widziany jest przez komputer i komunikacja nie sprawia problemu
    - podlaczenie ladowarki ozywia urzadzenie i dziala ono poprawnie, nie jest ladowany akumulator
    - odlaczenie zewnetrznego zrodla powoduje wylaczenie urzadzenia i brak reakcji na cokolwiek
    Wyglada jakby wewnetrzny akumulator przestal istniec lub jest brak kontaktu, Czy ktos probowal otworzyc Stone'a, czytalem ze mozna sobie pomoc karta kredytowa (jako narzedzie a nie zrodlo pieniedzy :) ), mnie sie nie udalo go otworzyc.
    Pozdrawiam
  • Poziom 12  
    A nie pomyślałeś, że Ci po prostu "wysiadł" już akumlator? :) Jak go złożyli, to chyba proste, że da się go otworzyć.:)
  • Poziom 39  
    W ZENach padają akku, bardzo często dzieje się to po okresie dłuższego nieużywania bo coś tam jest niedopracowane i akumulator wyładowuje się do zera co oznacza jego zniszczenie.
  • Poziom 39  
    Witam,
    darek_4444 - wszystko da sie otworzyc tylko czy da sie pozniej uzytkowac ?
    Akumulator nie padl, po otwarciu okazalo sie ze spalona jest cewka przetwornicy, akumulator jest OK, moze ma ktos dane tego elementu jest tuz przy zlaczu akimulatora na rogu plytki.
    Pozdrawiam