Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Excel pominąć obliczenia. Jak to zrealizować?

30 Lip 2010 13:50 828 1
  • Poziom 1  
    moze glupie pytanie cos tam mi w glowie swita ale nie jestem pewien jak zrobic aby przy obliczaniu np. odejmuje jedna komorke od drugiej arkusz zostawil komorke pusta gdy jedna z tych 2 również jest pusta? mam nadzieje ze wiecie o czym mowie np gdy odejmuje D1-H1 przykladowo D1 jest puste to aby nie obliczal nic
    dzieki
  • Poziom 28  
    1. Nie chcesz widzieć wyniku?
    Zastosuj formatowanie warunkowe.
    Przykład:
    W komórce A1 ma być wynik odejmowania komórki B1 od C1 opisany stosowną formułą. Formatujesz warunkowo komórkę A1 w sposób:
    Warunek 1; Formuła jest
    Code:
    =LUB($B$1="";$C$1="")

    i ustalasz kolor czcionki na taki sam jak tła, ale wartość komórki będzie wynikiem jakby w pustej komórce było 0.
    2. Chcesz mieć wartość pustej komórki?
    Zastosuj formułę:
    Code:
    =JEŻELI(LUB(B1="";C1="");"";C1-B1)

    wartość komórki jest wtedy równa ustaleniu po pierwszym średniku w formule JEŻELI() czyli "". Może to być oczywiście dowolnie wybrana wartość. :D