Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Studio 1735 po zmianie płyty głownej nie ładuje baterii

30 Lip 2010 17:15 4909 24
  • Poziom 13  
    Po konieczności zmiany płyty, laptop nie ładuje baterii. Działa poprawnie ale nie ładuje. Czy przyczyną może być inna wersja biosa na płycie ?
    Poprzednia płyta ładowała.
    Czy może to być kwestia jakiś zmian w biosie ?
  • TermopastyTermopasty
  • Poziom 33  
    Dokładnie... przelutuj biosa ze starej płyty...
  • TermopastyTermopasty
  • Poziom 19  
    Czy wymieniona płyta jest nowa ?
    Czy występują napięcia na wyjściu bateryjnym ?
    i proszę wytłumaczcie mi co do tego ma BIOS, skoro każda płyta ma swój - czyżby producent wypuścił wersję która nie obsługuje układu ładowania, dziwne.
    Chyba, że pobiera informacje o baterii i wymaga zaprogramowanej, wtedy oczywiście jak wspomniał przedmówca, przelut.
  • Poziom 35  
    W tym modelu występuje zasilacz z tzw szpilką która połączona jest z kontrolerem na płycie - uszkodzenie tego wyprowadzenia w kontrolerze objawia się nieładowaniem akumulatora i komunikatem w biosie że mamy nieodpowiedni zasilacz. Radzę na początek zerknąć do biosu i sprawdzić czy zasilacz jest prawidłowo wykrywany jako 90w bo taki powinien być 65w jest za słaby.
    Jeżeli zasilacz jest wykrywany prawidłowo to sprawdź w windows czy można odczytać parametry akumulatora , stan naładowania itp.
  • Poziom 13  
    dobrze wiec przelutuje bios ,ale czy wersja biosa, nie jest przypisana poszczególnej wersji płyty?
    czy układ zadziała ?
    jak znaleźć bios na mojej płycie ?
    Dell Studio 1735 po zmianie płyty głownej nie ładuje baterii
  • Poziom 13  
    Czym posłużyć sie wylutowywując Bios ?
    Czy Hot Air czy zwykła lutownicą ?
    Jeśli Hot Air to jak długo mogę nagrzewać element, żeby odlutować a nie usmażyć ?
    Czy jak go przelutuje musze programować Bios , czy to tylko kwestia zamiany elementów ?
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 13  
    Sprawdziłem opcje Biosa. Nie widzę takiego ustawienia.Chyba że istnieje jeszcze jakaś inna opcja, poza wylutowaniem Biosa ?
  • Poziom 33  
    Inna to z stacji fdd z pozycji dosa wgraj tą wersje co masz na tamtej płycie... Tylko nie pytaj mnie o szczegóły bo nie pamietam jak to kolega w servisie robił :)
  • Poziom 13  
    No tak ale co ma stara wersja Biosa do nowej w sprawie ładowania baterii ?
  • Poziom 33  
    Powiem tak... Przyniósł nam kiedys do serwisu klient laptopa firmy dell z objawem takim jak kolega, nie ładował mu baterii. sprawdzilismy wszystko i było ok. wyczytalismy na jakims forum UK ze po aktualizacji biosu laptop nie widział baterii... zadzwonilismy do klienta i spytalismy czy czasem nie aktualizował biosa okazało sie że dwa dni wczesniej to zrobił tylko nie zwrócił na to uwagi , że nie ładuje :) przywrócilismy starego biosa i bateria znowu była widziana ;) stąd moje przypuszczenia że u kolegi moze byc podobnie. ps. Zanim klient do nas przyjechał to kupił najpierw nowy zasilacz a potem nową baterie :)
  • Pomocny post
    Poziom 26  
    Kolego Mirojacz daj sobie na wstrzymanie z tym lutowaniem czego kolwiek. Jak już chcesz zmieniać wersję bios w sprawnej płycie to po prostu ściągnij starszą wersję ze strony Della i z poziomu systemu go wgraj. Jeśli pokaże Ci się komunikat o konieczności użycia baterii przy falshowaniu użyj przełącznika forceit. Ale programowanie bios zostawiłbym na koniec. Na początek trzeba zacząć od tego co pisze kolega Vogelek23. Wejdź do bios przy uruchamianiu i sprawdź czy poprawnie wykrywany jest zasilacz. Na głównej stronie będziesz miał na dole opis np. ac adapter 90watt lub unknown. Żeby działało ładowanie musi być poprawnie wykryty zasilacz i jego typ.
    Koledzy po co lutować kość bios, która jest dobra, dobrze zaprogramowa i można ją spokojonie przeprogramować bez wylutu. Ja uważam takie rady za wręcz szkodliwe.
  • Poziom 33  
    Szkodliwe to i może sa ale jak zle sie tłumaczy sposób lutowania a nie sam sposób na przełożenie... :)
  • Poziom 13  
    Teraz sie całkiem pokopało. Podłączyłem starą płytę i o dziwo teraz też nie ładuje baterii.Wyjaśnię : Laptop nie jest mój, dostałem go by wymienić płytę.
    Podobno wcześniej ładował baterię. Wiem od samego początku że zasilacz , nie jest prawidłowy tzn jest 65w a powinno być 90w ,ale klient zapewniał mnie że zasilacz ładował tyle że nieco wolniej.Oryginalny bios z płyty nr 1 ma więcej możliwości ale w opcji zasilanie wyświetla się "unknow device installed" ,co sugerowało by zły typ zasilacza. Bios płyty nr2 odczytuje zasilacz jako poprawny ale 65 w ,niestety tu też bateria sie nie ładuje.
    Pytanie czy jestem w stanie coś zrobić instalując coś lub zmieniając w biosie by zasilacz ( 65w) zaczął ładować ?
    czy tylko zmiana zasilacza może pomóc , właściwie nie mam podstaw by nie ufać klientowi , skoro mówił ze wcześniej działało , to chyba to prawda .
  • Poziom 13  
    Podłaączyłem 3 zasilacze, niestety wszystkie 3 to 65w i we wszystkich przypadkach to samo
  • Poziom 35  
    misiupan napisał:
    W tym modelu występuje zasilacz z tzw szpilką która połączona jest z kontrolerem na płycie - uszkodzenie tego wyprowadzenia w kontrolerze objawia się nieładowaniem akumulatora i komunikatem w biosie że mamy nieodpowiedni zasilacz. Radzę na początek zerknąć do biosu i sprawdzić czy zasilacz jest prawidłowo wykrywany jako 90w bo taki powinien być 65w jest za słaby.
    Jeżeli zasilacz jest wykrywany prawidłowo to sprawdź w windows czy można odczytać parametry akumulatora , stan naładowania itp.


    A o czym napisałem na początku?, brniecie dalej po omacku.
    Tu nie ma miliona opcji :
    uszkodzony- niewłaściwy zasilacz
    brak połączenia pomiędzy szpilką gniazda, a kontrolerem na płycie
    uszkodzony kontroler
    uszkodzona przetwornica ładowania
    brak styku na złączu akumulatora
    uszkodzony akumulator
    brak komunikacji z akumulatorem.


    unkown device instaled - oznacza że nie rozpoznano typu zasilacza czyli laptop nie wie czy to 65 wat czy 90 wat. Więc
    uszkodzony- niewłaściwy zasilacz
    brak połączenia pomiędzy szpilką gniazda a kontrolerem na płycie
    uszkodzony kontroler

    Podłącz zasilacz do gniazda w laptopie i zmierz względem masy jakie masz napięcie na szpilce gniazda. Powinno być coś około 3,3v
  • Poziom 13  
    Troszeczke zwlekalem z odpowiedzia , bo zamowilem zasilacz i czekalem na dostawe.
    Sprawa sie wyjasnila. Zarowno na starej plycie , jak i na nowej zasilacz 65 w nie ladowal bateri, natoniast 90w laduje i wszystko dziala sprawnie.
    Wystarczyla zmiana zasilacza na prawidlowy. Dziekuje wszystkim za pomoc. Zamykam posta
  • Poziom 1  
    WITAM

    Mam bardzo podobny problem, lecz w moim wypadku laptop przestał całkowicie się odpalać.
    Na początku nie ładował bateri, wyskakiwala informacja że nie mam podłaczonego zasilacza 90W oczywiście był podłączony poprawny, następnie raz się odpalał raz nie, teraz zaś nie odpala wcale.
    Nie wgrywałem nowego Biosa, wszystko było ok nagle padło.
  • Poziom 13  
    Znów miałem podobny problem z Dellem i znów zmiana zasilacza pomogła. Temat zamykam