Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 ( brak dostępu do sieci LAN )

szarley 30 Lip 2010 17:52 3727 5
  • #1 30 Lip 2010 17:52
    szarley
    Poziom 8  

    UStawione adresy :

    Komputer

    IP : 192.168.1.250
    mask : 255.255.255.248

    Kamerka IP

    IP : 192.168.1.251 maska ta sama

    Kamerka IP 2

    IP : 192.168.1.252 maska ta sama

    System operacyjny windows 7 z wszystkimi aktualizacjami

    Mogę zpingować każdą z kamerek , program do nagrywania rejestruje obraz z nich
    ale nie mogę na nie wejść przez przeglądarkę( błąd IE can'not display webpage , chrome , firefox też ). Dopiero gdy podepnę router i ustawie komputerowi bramę ( 192.168.1.249 ) mogę wejść na kamery przez przeglądarke ( głupota jakaś ).

    Any idea ?

  • #2 30 Lip 2010 18:08
    bogiebog
    Specjalista Sieci, Internet

    Może "głupota" jest w kamerach ?
    Ustaw maskę na 255.255.255.0 czy to coś zmienia ?

    Ja bym podglądnął wireshark-iem jakie pakiety i gdzie komputer wysyła odbiera jak to nie działa.

    Załacz zrzut pod firefoxem jaki błąd się wyświetla.

  • #3 30 Lip 2010 18:34
    szarley
    Poziom 8  

    firefox : nie udało się nawiązać połączenia.

    Dla kontrastu po wypięciu win 7 i podpięciu laptopa ( win xp )
    adres : 192.168.1.250 maska 255.255.255.248 lub /24
    wszystko działa jak należy. więc coś jest nie tak z win 7
    zmiana maski nic nie daje

    druga sprawa , wszystkie pakiety o destination 192.168.1.251/252 , wysyłane jak próbuję wejśc przez przeglądarkę mają złą sumę
    Windows 7 ( brak dostępu do sieci LAN ) Windows 7 ( brak dostępu do sieci LAN ) Windows 7 ( brak dostępu do sieci LAN ) Windows 7 ( brak dostępu do sieci LAN )

  • #4 30 Lip 2010 20:15
    bogiebog
    Specjalista Sieci, Internet

    Suma jest generowana w karcie (w tej karcie) więc dlatego wireshark widzi ją żle ale ona raczej jest OK na przewodzie. Zobacz we właściwościach karty czy tego nie można wyłączyć.

    Ewidentnie RST przychodzi z kamery.
    Zapisz *.pcap wiresharka i zamieść.

  • #5 30 Lip 2010 20:54
    szarley
    Poziom 8  

    1. Wyłączyłem Bonjour Service i dziwną usługę #ID-[0-9]{10} i wszystko ruszyło.
    Jak ktoś mi powie co one złego robiły , byłoby nieźle ;).

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME