Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Switche POE
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RouterDGN1000,TPLINK TL-WN422G Orange Freedom

30 Lip 2010 20:28 4026 22
  • Poziom 9  
    Witam serdecznie,
    posiadam router DGN1000, kartę Wifi TPLINK TL-WN422G oraz Orange Freedom, proszę o pomoc w podłączeniu tego zestawu?
    mechanicznie poskładałem zestaw natomiast proszę o pomoc w konfiguracji tego zestawu? jakie wybrać połaczenie ustawienia itd??

    Pozdrawiam,
    Elber
  • Switche POE
  • Switche POE
  • Poziom 9  
    jaki jest tryb konfiguracyjny?

    czyli instaluje router i jak dalej?
  • Poziom 9  
    wchodzę na stronę http://192.168.0.1/start.htm i pyta o ustawienia:
    login hasło - czy mają to być dane z umowy z orange??

    ponadto pyta o:
    Encapsulation PPPoE (PPP over Ethernet) PPPoA (PPP over ATM)

    Login
    Password
    Idle Timeout (In Minutes)

    Internet IP Address
    Get Dynamically From ISP
    Use Static IP Address
    IP Address ...

    Domain Name Server (DNS) Address
    Get Automatically From ISP
    Use These DNS Servers
    Primary DNS ...
    Secondary DNS ...

    NAT (Network Address Translation)


    po uzupełnieniu podając hało i login z umowy orange - daję apply and test wyskakuje okienko testujace które ciągle się odświeża ale jest wciąż disconnected.

    poniżej print screen ekranu:
    RouterDGN1000,TPLINK TL-WN422G Orange Freedom

    gdzie jest błąd.

    sięc wykryta bezprzewodowa ma znakomity sygnał. adress IP odczytany to 192.168.0.2
  • Specjalista Sieci, Internet
    Pierwszy login/hasło to jest zabezpieczenie ustawień routera. Otwórz podręcznik, domyślne login=admin hasło=password

    PPPoA
    Login/Password do internetu
    ADSL settings: VPI/VCI : 0/35

    opisz jak zachowują się diody na obudowie.
  • Poziom 9  
    jeszcze jedna wątpliwość login do internetu to tylko ciąg liczb czy wpisuję całość tzn: DSL2421248(malpa)orange.pl

    czy diody mają migać czy świecić w sposób ciągły?
  • Specjalista Sieci, Internet
    Ja mam neostradę i moj login/hasło do internetu to
    AzdKs301zda(malpa)neostrada.pl
    ZDwd932szd

    > Czy diody mają migać czy świecić w sposób ciągły?
    Kolego #elber21, najpierw odpowiadasz na wszystkie pytania potem zadajesz swoje pytania
  • Poziom 9  
    Wciąż bez rezultatu - diody na routerze:
    - zasilanie świeci ciągle.
    - dioda WIFI on/off - świeci ciągle.
    - dioda "Push "N'Connect - po naciśnięciu i przytrzymaniu chwilę miga i się wyłącza.

    co mogę zrobić?

    Dodano po 1 [godziny] 1 [minuty]:

    dla przybliżenia problemu przesyłam zrzuty ekranu z konfiguracji:
    http://192.168.0.1/start.htm

    RouterDGN1000,TPLINK TL-WN422G Orange Freedom RouterDGN1000,TPLINK TL-WN422G Orange Freedom RouterDGN1000,TPLINK TL-WN422G Orange Freedom RouterDGN1000,TPLINK TL-WN422G Orange Freedom
  • Specjalista Sieci, Internet
    Tylko 3 diody masz na obudowie ?
  • Poziom 9  
    na obudowie jest 9 diód.
    po uruchomieniu routera świecą tylko 3 - zasilanie, sieć wifi oraz miga dioda 'N' connection po naciśnieciu i przytrzymaniu.
    Pozostałe nie świecą.

    Poniżej zdjęcie obudowy routera.

    RouterDGN1000,TPLINK TL-WN422G Orange Freedom
  • Specjalista Sieci, Internet
    Musisz zaświecić zielono diode ADSL (chyba z prawej 4-ki).

    Jak _nawet_ nie miga to jakby kabel telefoniczny którym idzie internet był wypięty albo niezgodność jakaś Annex-ów.

    Kabel telefoniczny podłączony do routera ?
    Masz aparaty telefoniczne ? za filtrami ADSL ?
    Jak masz aparaty telefoniczne to wyłącz wszystko i wepnij modem jak najbliżej wejścia kabla telefonicznego do domu.

    Dodano po 50 [minuty]:

    Od każdego telefonu jak puścisz mrówkę po drucie idącą w strone centrali telefonicznej to musi przejść przez jeden filtr. Z kolei mrówka idąca z modemu/routera-ADSL nie może natrafić na żaden filtr.
  • Poziom 9  
    Do gniazdka telefonicznego mam wpięte złącze podwójne do którego wpięte są:
    - aparat telefoniczny (przed gniazdkiem wpięty filtr)
    - kabel telefoniczny podłączony do routera.

    nie mogę zaświecić manualnie diody ADSL - nie ma takiego przycisku w routerze jest tylko dioda.

    manualnie moge uruchomić tylko - zasilanie, Wifi oraz N connect.
  • Specjalista Sieci, Internet
    Cytat:

    nie mogę zaświecić manualnie diody ADSL - nie ma takiego przycisku w routerze jest tylko dioda.

    sorry, to była przenośnia

    miałem na myśli że najpierw musi się zaświecić dioda ADSL i palić ciągle potem resztka konfiguracji. Za tą diodę odpowiedzialne są ustawienia ADSL (VPI, VCI) i podłączenie kabla telefonicznego i filtry.

    Cytat:
    - aparat telefoniczny (przed gniazdkiem wpięty filtr)
    - kabel telefoniczny podłączony do routera.


    kabel do routera do portu ADSL ?
    Odłącz telefon z filtrem, i podłącz telefon w miejsce modemu, telefon ma działać - jak nie to coś masz nie tak z gniazdkiem - na próbę podłącz router w gniazdko gdzie był telefon ale bez filtra, telefon w tym czasie odłącz.

    Dodano po 15 [minuty]:

    Poprawka: ADSL dioda ma być zielona lub migać zielono.
  • Poziom 9  
    Nie wiem czy dobrze wyjaśniłem jak to jest wpięte:

    gniazdko telefoniczne w ścianie - do gniazdka jest wpięta wtyczka z dwoma wejściami - do jednego wejścia wpiety kabel z aparatu telefonicznego z filtrem do drugiego wejścia kabel telefoniczny łaczący z routerem.

    Czy też rogałęźnik ma być pięty do routera a tylko do gniazdka telefonicznego jeden kabel już z routera?
    Może to jest powodem że dioda ADSL się nie zapala?
  • Specjalista Sieci, Internet
    Raczej masz wpięte dobrz, tak jak niżej ?

    Code:

    [gniazdo] = [rozgałeźnik]---- [filtr] == [telefon]
                            \---- [router]


    podłącz na próbę
    [gniazdo] === [router]

    czy to coś zmienia ?
  • Poziom 21  
    Jak masz inne gniazdka to z nich też po odłączaj aparaty.
  • Poziom 9  
    okazało się że wina leżała po stronie Telekomunikacji - niby karta się zawiesiła stąd brak sygnału ADSL w moim routerze.

    niestety pojawił się inny problem:

    podłączyłem router Netgear DGN 1000 - niestety w trakcie aktualizacji oprogramowania sygnal się zerwał i przerwało, od tego momentu router nie może się uruchomić - dioda Power świeci na czerwono ciągle - przy próbie resetu ustawień - migają na zielono ciągle dwie diody:
    dioda Internet
    dioda "N" connect
    co można zrobić aby uruchomić router? jak przywrócić oprogramowanie poprzednie?

    Proszę o szybką pomoc.
  • Poziom 21  
    Elber21 napisał:
    podłączyłem router Netgear DGN 1000 - niestety w trakcie aktualizacji oprogramowania sygnal się zerwał i przerwało, od tego momentu router nie może się uruchomić - dioda Power świeci na czerwono ciągle - przy próbie resetu ustawień - migają na zielono ciągle dwie diody:
    dioda Internet
    dioda "N" connect
    co można zrobić aby uruchomić router? jak przywrócić oprogramowanie poprzednie

    Jak aktualizowałeś, nowe firmware miałeś na dysku? Są sposoby aktualizacji firmware pomimo uszkodzenia tego w routerze, ale nie wiem czy w tym modelu. A jak już to trzeba trochę się męczyć z aktualizacją, poszukaj sobie o tym.
  • Poziom 9  
    niestety gdy aktualizowałem nie miałem firmware na dysku tylko przez wifi.
    na szczęście udało się dokonać aktualizacji firmware ręcznie i router znowu działa poprawnie i internet działa.

    dziękuje za pomoc.
  • Poziom 1  
    Witam wszystkich
    Ja tez posiadam ten router...ale mój problem jest specyficzny...tak mi Pan z Orange powiedzial jak mu przedstawilem o co mi chodzi :)
    otóż....świecą się wszystkie 4 kontrolki....wszystko śmiga bez zarzutu...ale taki błogi stan trwa 2-3 dni....później świecą się tylko 3 kontrolki (brak kontrolki ADSL) i wtedy internet działa...ale tak jakby był "ograniczony"...tzn nie działa mi część portali np NK.pl, Plejada.pl itd.....:) i tak przez okolo 2-3 TYGODNIE....
    czy ktoś wie co jest grane?? awaria urządzenia?? awaria kabla??
    podpinałem bezpośrednio z gniazdkiem (ominąłem aparat telefoniczny) i to samo :)

    Proszę o rade i pomoc

    Pozdrawiam
    viruspl1
  • Poziom 21  
    viruspl1 napisał:
    później świecą się tylko 3 kontrolki (brak kontrolki ADSL) i wtedy internet działa...ale tak jakby był "ograniczony"

    Czy robiłeś aktualizację oprogramowania, może pomoże. Tylko zapoznaj się z powyższymi postami i instrukcją:
    Elber21 napisał:
    w trakcie aktualizacji oprogramowania sygnal się zerwał i przerwało, od tego momentu router nie może się uruchomić

    Elber21 napisał:
    nie miałem firmware na dysku tylko przez wifi.

    Elber21 napisał:
    udało się dokonać aktualizacji firmware ręcznie i router znowu działa poprawnie i internet działa.
  • Poziom 9  
    Zdecydowanie popieram przedmówcę, sugeruje zrobić aktualizację oprogramowania, ale najpierw można zrobić reset ustawień fabrycznych - od spodu obudowy jest otwór do ustawień - może to pomoże.