Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

nvidia 7600 gs komunikat że karta dostaje za mało energii

31 Jul 2010 20:02 2931 14
  • #1
    User removed account
    User removed account  
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    tronic1
    IT specialist
    Właśnie chyba chodzi o brak dodatkowego zasilania karty.
  • #3
    User removed account
    User removed account  
  • Helpful post
    #4
    Kasek21
    Level 43  
    Uszkodzona karta graficzna, zasilacz...
  • #5
    User removed account
    User removed account  
  • Helpful post
    #6
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Jeżeli sama to podłączałaś, to zapewne sprawdziłaś funkcjonowanie i pewnie wszystko było dobrze. Jeżeli objaw pojawił się po jakimś czasie , to może masz do czynienia z problemem złego styku.
  • #7
    User removed account
    User removed account  
  • Helpful post
    #8
    jajco72
    Level 21  
    Witam, wypiąć (obejrzeć styki czy nie są nadpalone) i jeszcze raz wpiąć. Cała naprawa.
    Pozdrawiam
    jajco72
  • Helpful post
    #9
    Kasek21
    Level 43  
    wyrobekj wrote:

    Czy dany kabel molex może mieć podpięte za dużo urządzeń? Karta jest podłączona do molexa zasilającego też (bodajże) dysk twardy.

    Jeżeli tak, jak sprawdzić czy są wolne moleksy? Ten zasilacz ma wypinane kable.


    Tak może; zazwyczaj kartę graficzną podpina się na osobnej wiązce.

    Jak ma odpinane kable to pewnie te, które były nie potrzebne nie zostały podłączone do zasilacza; więc może poszukaj w pudle po zasilaczu, jakiejś szafie - skąd mamy wiedzieć gdzie zostały schowane? :)

    nvidia 7600 gs komunikat że karta dostaje za mało energii

    Wejścia na kable molex to te czarne po prawej stronie.
  • #10
    User removed account
    User removed account  
  • #11
    User removed account
    User removed account  
  • Helpful post
    #12
    dawid693
    Level 12  
    zresetuj BIOS mi w podobnym przypadku pomogło
  • #13
    User removed account
    User removed account  
  • Helpful post
    #14
    okult
    Level 11  
    Możliwe, że zasilacz się posypał i przestał dawać odpowiednie natężenie. Otwórz go i sprawdź kondensatory czy nie są popuchnięte. Możesz też sprawdzić ile amperów daje za pomocą miernika. Biosu nie ruszaj jeśli komp nie był przetaktowywany. Samo się przecież nie pozmieniało.
  • #15
    User removed account
    User removed account